abylonsoft: Willkommen

Willkommen

Aktuellere Version dieser Software erhältlich? (aktuell Version 7.0)
In den Einstellungen auf der Seite Administration können Sie prüfen, ob ein Update verfügbar ist und dieses direkt downloaden.

Willkommen

Vielen Dank, dass Sie sich für ein Produkt von abylonsoft entschieden haben.

Diese Softwarelösung unterstützt das Public Key - System nach PKCS (RSA) und arbeitet im HYBRID-System komplett auf der Basis von X.509 - Internetzertifikaten. Alternativ wird eine symmetrische Verschlüsselung (SYMM-System) mit Passworteingabe, sowie der Verwendung von EC-/KV-Karten oder USB-Sticks als Geheimnis angeboten.
Je nach Version werden verschiedene Module angeboten, welche Ihre Daten (Texte, Bilder, Kennwörter, Emails etc.) verschlüsseln und / oder signieren. Die verschlüsselten Dateien sind so vor Spionage durch Hacker oder den Mitbenutzer des Computer sicher. Signierte, also von Ihnen digital unterschriebene Dateien, können nicht mehr geändert werden ohne das dies der Empfänger erfährt. Damit steht dem Versenden über unsichere Kanäle (z. B. per Email im Internet) nichts mehr im Wege.

Diese Software bietet fast unzählige Möglichkeiten und legt dabei besonderen Wert auf intuitive Bedienbarkeit, einfache Umsetzung des komplexen Themas Verschlüsselung und vor allem hohe Stabilität des Programms. Um dem Anwender den Einstieg zu erleichtern, interagieren die einzelnen Module untereinander und mit den Windowskomponenten, wie z. B. den MS Explorer oder der Windows Zertifikatsdatenbank.

  • Kurzanleitungen (Wie mache ich...)
  • Dialoge

Systemvoraussetzungen:

  • Prozessor: Pentium (oder vergleichbare)
  • Arbeitsspeicher: 256 MByte RAM
  • Freier Festplattenspeicher ca. 30 bis 50 MByte (je nach Version)
  • Betriebssystem Windows NT4, 2000, 2003, XP oder Vista

Weitere Softwarepakete von abylonsoft:

Alle Module der Software abylon ENTERPRISE sind auch als Einzelmodule erhältlich (siehe Produktübersicht).

abylon LOGON ist eine einfache und flexible Möglichkeit der Anmeldung mit einer Chipkarte an Ihren Computer (Nur für die Betriebssysteme Windows NT, 2000, XP und Vista).

Mit dem abylon CRYPTDRIVE von abylonsoft können Sie virtuelle Laufwerke erstellen, auf denen Ihre Daten automatisch nach dem Blowfish- (256 Bit) oder AES-Algorithmus (448 Bit) verschlüsselt gespeichert werden.

Support:

Funktionsbeschreibungen, eine Produktübersicht und eine FAQ-Seite für die wichtigsten Fragen und Probleme finden Sie auf unserer Homepage. Bei zusätzlichen Problemen mit unserer Software nutzen Sie bitte unser Support Formular.

Zum Schluss wünscht Ihnen das abylonsoft - Team viel Erfolg beim sicheren Arbeiten mit dieser Software.

(c) 2001-2008 abylonsoft ( Stand 21.01.2008)


abylonsoft: About abylonsoft

Über abylonsoft

abylonsoft - Dr. Thomas Klabunde ist eine junge Technologiefirma, mit der Kernkompetenz IT-Sicherheit. Wir beraten, helfen und unterstützen Sie in allen Belangen rund um den Schutz Ihrer Daten und Privatsphäre. Unsere Sicherheitslösungen und -Techniken sind sowohl im privaten als auch im geschäftlichen Bereich einsetzbar und sind mittlerweile neben unserer eigenen Software in einer Reihe von weiteren Produkten integriert. Dabei haben wir uns als hochmotiviertes Team zur Aufgabe gemacht, Qualität und Zuverlässigkeit in den Vordergrund zu stellen.
Unsere Produkte arbeiten alle nach genormten und industriell anerkannten Standards wie z. B. PKCS (RSA) zum asymmetrischen Verschlüsseln und Signieren von Daten. Dabei sind diese Programme für die Datenspeicherung genauso gut geeignet, wie zur Datenübertragung. Aus Gründen der Kostenersparnis seitens des Kunden legen wir besonderen Wert auf höchstmögliche Performance, Stabilität und Bedienerfreundlichkeit der Software. Dies spart dem Kunden langwierige und aufwendige Mitarbeiterschulungen und bietet trotzdem einen zuverlässigen Schutz bei sehr geringem Preis.

Impressum / Kontakt

abylonsoft - Dr. Thomas Klabunde
Amselweg 18
D - 55442 Stromberg
Deutschland / Germany

Kontakt: Kontaktformular (Online)
 Support: Supportformular (Online)
Tel: +49 - (0)6724 - 60 2759 - 0
Fax: +49 - (0)6724 - 60 2759 - 1

Autor

Dr. Thomas Klabunde
Pascal Kretschmann
Dipl. Ing. Uwe Velten

Thanks to

Dipl. Ing. Daniel Kurz (Test)
Dr. Lorenzo Mauricio Mejias Llanos (Übersetzung)
Bernd Schlösser (Beratung)
Frowin Herman (Hilfe)
Xi Xu (Entwicklung)

Copyright / Warranty

apm, abylonsoft, abylon protection manager (apm), abylon Reader, abylon Basic, abylon Enterprise, apm - Logon, abylon LOGON, apm - Partition Drive, abylon CRYPTDRIVE, apm - Data Drive, abylon SHAREDDRIVE, apm - Schredder, apm - Wipe, apm - Wipefile, abylon SHREDDER, apm - Tresor, apm - Safe, abylon KEYSAFE, apm - Outlook AddIn, apm - SME Email, abylon CRYPTMAIL, apm - Zertifikatsmanager, abylon CERTMANAGER, apm - LDAP, abylon LDAP, apm - Small PKI, abylon SMALL PKI, abylon FILE PKI, abylon DATEI PKI, apm - ZIP Manager, abylon CRYPTZIP, apm - Admin, abylon ADMIN, abylon EINFÜGEN, abylon PASTE, abylon SYMM CRYPT, abylon HYBRID CRYPT, abylon SUCHEN, abylon FIND, abylon CLIENT SECURITY und deren Module

Copyright © 2001-2008 abylonsoft - Dr. Thomas Klabunde,
Zum Eichwald 43, 55444 Seibersbach, Deutschland.
Alle Rechte vorbehalten.

Alle im Programm, der Hilfe oder Dokumentation angegebenen Warenzeichen sind Eigentum der jeweiligen Besitzer.

  • Inc. Microsoft is a registered trademark and Windows and the Microsoft logo are trademarks of Microsoft Corporation
  • IBM and PC are trademarks of International Business Machines Corporation
  • iMac is a registered trademark of Apple Computer Inc
  • WinCrypt is a registered trademark (german) of ITecon
  • Other names and products are maybe trademarks of other unknown Inc.

Suche nach Markenzeichen (Warranty Check / mehrfach versuchen!)

(c) 2001-2008 abylonsoft ( Stand 16.01.2008)


abylonsoft: Produktübersicht

Produktübersicht

Allgemein

Das abylonsoft - Team realisiert seine Programme so einfach wie möglich, so dass Sie die Module intuitiv bedienen können. Zur Unterstützung bieten wir Ihnen ein kontextbezogene Hilfe an. Dazu müssen Sie nur den entsprechenden Hilfe Schalter drücken.
Des weiteren beantworten wir auf unserer Homepage die am meisten gestellten Fragen zu unseren Programmen (siehe FAQ's). Sollten Sie dort nicht fündig werden, so verwenden Sie das Supportformular und schicken Ihre Frage direkt an uns. Wir werden Ihnen so schnell wie möglich antworten um Ihr Problem zu beheben.

Assistent:
Der Produkt & Downloadassistent unterstützt Sie beim Finden der abylonsoft Software mit der gewünschten Funktionalität.

Die Versionen und Module

Das Verschlüsselungs- und Sicherheitsprogramm gliedert sich zur Zeit in die folgenden Versionen und Module:

Download |  | abylon READER Info | abylon BASIC Info | abylon ENTERPRISE Info | abylon LOGON Info | abylon SHREDDER Info | abylon KEYSAFE Info | abylon CRYPTDRIVE Info | abylon SHAREDDRIVE Info | abylon CRYPTMAIL Info
Prices, discount, registration |
Info |
Product number |  | - | 181080 | 181082 | 183821 | 183822 | 192951 | 189886 | 190371 | 205843
abylon MODULCHECK (gegen Manipulation) | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version
abylon MANAGER | Info | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon SELFCERT | Info | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version
abylon CERTMANAGER | Info | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version
abylon CRYPT ASSISTENT | Info | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon SYMM CRYPT (Datei Explorer PlugIn) | Info | NICHT im Funktionsumfang dieser Version Im Funktionsumfang dieser Version nur Entschlüsseln | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon HYBRID CRYPT (Datei Explorer PlugIn) | Info | NICHT im Funktionsumfang dieser Version Im Funktionsumfang dieser Version nur Entschlüsseln | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon EINFÜGEN (Datei Explorer PlugIn) | Info | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon SUCHEN (Datei Explorer PlugIn) | Info | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon CRYPTZIP (Komprimierungstool) | Info | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon CLIENT SECURITY (Datei Explorer PlugIn) | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon FILE PKI | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon SMALL PKI | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon CRYPTMAIL (MAPI - SME Email) | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version
abylon CRYPTMAIL (Outlook AddIn) | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version
abylon KEYSAFE (Passwortverwaltung) | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon SHREDDER (Daten entgültig löschen) | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon INTERNETCLEANER (Internetspuren löschen) | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon SHAREDDRIVE | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon MULTICRYPTING | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon BACKUP CERTIFICATES | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon LDAP | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon CERTCHECK | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon CRYPTDRIVE (Containerbasierte, verschlüsselte Laufwerke) | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version
abylon LOGON | Info | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | Im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version | NICHT im Funktionsumfang dieser Version

abylon MODULPRÜFUNG (Gegen Manipulation)

Eine Modulprüffunktion stellt sicher, dass alle Softwaremodule (DLLs und EXE) gegen Manipulation und Viren gesichert sind. Sollte ein Bit in einem Modul geändert werden, so deaktiviert sich die Software selbstständig und warnt den Anwender.

(c) 2001-2008 abylonsoft ( Stand 24.02.2007)


abylonsoft: Erste Schritte

Technik und Beschreibung dieser Software

Kurzanleitungen (Wie mache ich...)

  • Allgemein
    • Deinstallation der Software
    • Einstellungen (Optionen)
    • Installation der Software
  • Verschlüsselung
    • Austausch des öffentlichen Schlüssel mit abylon KEYEXCHANGE
    • Erstellung eines Zertifikates
    • Installation eines Zertifikates
    • Verschlüsselung der eigenen Daten (SYMM- und HYBRID-System)
    • Verschlüsselung für einen Empfänger (HYBRID-System)
    • Verwenden von abylon LDAP
    • Verwenden der abylon SMALL PKI und abylon DATEI PKI
  • abylon CRYPTDRIVE
    • Anlegen eines neuen CRYPTDRIVE
    • Anlegen von Verknüpfungen auf dem Desktop
    • Speichern von verschlüsselten Dateien
    • Vorgehen zum Ändern des "Geheimnisses" (Zugriffsberechtigung)
  • abylon CRYPTMAIL
    • Verwenden des Outlook AddIn abylon CRYPTMAIL
  • abylon EINFÜGEN
    • Kopieren und Verschieben mit abylon EINFÜGEN
  • abylon KEYSAFE
    • Anlegen eines neuen KEYSAFE
    • Kopieren des Benutzernamen und des Passwortes in die entsprechenden Felder des Browser oder Dialoges
    • Öffnen der eingetragenen Internet-Seite
    • Vorgehen zum Ändern des "Geheimnisses" (Zugriffsberechtigung)
  • abylon LOGON
    • abylon LOGON im Einsatz
    • Erstellen eines Kontos im Einstellungsdialog
    • Erstellen eines Kontos während der Windowsanmeldung (Logon)
  • abylon SHAREDDRIVE
    • Aktivieren und Anlegen eines abylon SHAREDDRIVE
    • Ein abylon SHAREDDRIVE importieren, um dieses gleichzeitig mit mehreren Anwendern zu nutzen
    • Festlegen der Zugriffsberechtigungen des abylon SHAREDDRIVE (HYBRID-System) mit Zertifikaten
    • Verwenden des abylon SHAREDDRIVE
    • Vorgehen zum Ändern des "Geheimnisses" (Zugriffsberechtigung)
  • abylon SUCHEN
    • Suchen von Dateien mit abylon SUCHEN

(c) 2001-2008 abylonsoft ( Stand 22.01.2008)


abylonsoft: abylon INSTALLATION

Installation und Deinstallation der Software

Vor der Installation sollten Sie alle alten Versionen dieser Software deaktivieren und deinstallieren. Dazu gehen Sie im Startmenu in das entsprechende Verzeichnis und wählen den Punkt Deinstallieren aus. Alternativ kann das Programm auch über den Eintrag Software in der Systemsteuerung entfernt werden.

Installation

1. | Alle Softwareprodukte von abylonsoft werden mit einem Installationsprogramm ausgeliefert. Dieses führt Sie Schritt für Schritt durch die Installation und nimmt alle wichtigen Einstellungen auf Ihrem System vor. Schließen Sie alle anderen Programme und starten einfach die entsprechende Setupdatei durch Doppelklick.
2. | Sie die Programmsprache (zur Zeit Deutsch, Englisch und Spanisch (Beta))!
3.
Im Setup müssen Sie zuerst die Lizenzvereinbarung akzeptieren.
Weiter geht es mit der Angabe des Verzeichnisses, wo das Programm auf der Festplatte gespeichert wird und wie der Ordner im Startmenü heißen soll. Auf der letzten Seite können Sie die Software direkt starten.
4.
Wichtig ist, dass Sie sich erst mit dem Programm vertraut machen und z. B. unwichtige Daten (Testdateien) verschlüsseln, bevor Sie Ihre wichtigen Daten verschlüsseln. Bei einigen kostenlosen Zertifikatsausstellern werden falsche bzw. minderwertige Zertifikate erzeugt, mit denen Sie wegen eines Fehlers die Daten nur verschlüsseln und nicht mehr entschlüsseln können.
Spätestens nach Ablauf der Testphase von 30 Tagen müssen Sie die Lizenzgebühr für die installierte Version bezahlen oder das Programm deinstallieren. Bedenken Sie bitte, dass eine Weiterentwicklung unsererseits nur durch faires Verhalten Ihrerseits möglich ist und jeder eine entsprechenden Vergütung für seine Arbeit erhalten möchte.
5.
Jetzt werden Sie noch gefragt, ob Sie noch Programmverknüpfungen (Symbole) auf dem Desktop zum schnelleren Zugriff ablegen möchten und ZIP-Dateien mit abylon CRYPTZIP verknüpfen wollen.
6.
Die Software von abylonsoft kann in zwei Variationen betrieben werden, wobei unterschiedliche Voreinstellungen vorgenommen werden :
  • Privatanwender (passwortbasiert):
    Hierbei wird als Voreinstellung das SYMM-System verwendet, wobei die Verschlüsselung und Zugangsberechtigungen durch die Eingabe von Passwörtern (oder EC-/KV-Karte) erfolgt. Als symmetrische Verschlüsselungsalgorithmen werden zur Zeit Blowfish (448 Bit) und AES (256 Bit) angeboten und ist vor allem für kleinere Unternehmen und Privatanwender geeignet.
  • Unternehmen (X.509 zertifikatsbasiert):
    Hierbei wird als Voreinstellung das HYBRID-System verwendet, wobei die Verschlüsselung und Zugangsberechtigungen mit Hilfe von X.509 Zertifikaten erfolgt. Die asymmetrische Verschlüsselung basiert auf dem PKCS-Standard von RSA und ist für mittlere und größere Unternehmen mit größerem administrativen Aufwand geeignet. Sofern das interne symmetrische Verschlüsselungsverfahren nicht durch das Betriebssystem vorgegeben ist, wird Blowfish (448 Bit) und AES (256 Bit) angeboten.

Sie sollten nur den Unternehmens-Modus wählen, wenn Sie sich mit der Technik der asymmetrischen Verschlüsselung auskennen und möglichst schon im Besitz von Zertifikaten sind. Ein nachträgliche Änderung der Einstellungen auf das HYBRID-System (Unternehmen) ist jederzeit möglich.

7.
Um alle Änderungen in Ihrem System zu übernehmen und alle PlugIns zu aktivieren, muss der Rechner neu gestartet werden.
8. | Um alle Änderungen in Ihrem System zu übernehmen und alle PlugIns zu aktivieren, muss der Rechner neu gestartet werden.

Damit diese Software im Unternehmensmodus arbeiten kann, muss ein Zertifikat auf Ihrem Rechner installiert sein. Wenn Sie nicht wissen, ob dies schon der Fall ist, so öffnen Sie einfach den . Falls schon ein Zertifikat vorhanden ist, so selektiert der abylon CERTMANAGER dieses automatisch und Sie müssen nur noch das Button Übernehmen klicken. Falls jedoch kein Zertifikat installiert ist, so wird der Dialog abylon SELFCERT zum Erstellen eines selbstsignierten Zertifikates geöffnet. Ein Anleitung zur Installation des Zertifikates finden Sie auf der entsprechenden Hilfeseite (siehe Verweise).

Deinstallation

1. | Starmenu: Zum Entfernen der Software von Ihrem Rechner müssen Sie im Startmenü > abylonsoft Ordner > Programm entfernen aufrufen.
2. | Alternativ in der Systemsteuerung: Alternativ ist können Sie die Software auch unter Start > Einstellungen > Systemsteuerung > Software > Ändern/Entfernen deinstallieren.

Deaktivierung: Im Gegensatz zur Deinstallation kann die Software auch kurzfristig deaktiviert werden. Dazu öffnen Sie einfach im Einstellungsdialog die Seite Administration und drücken den Schalter Module aktivieren / deaktivieren . Über den gleichen Schalter lässt sich das Programm wieder aktiveren.

Siehe auch

  • Installation eines Zertifikates
  • abylon EINSTELLUNGEN (Übersicht)/a>
  • abylon SELFCERT zum erstellen von selbstsignierten X.509 Zertifikaten
  • abylon CERTMANAGER zum Aktivieren Ihrer Zertifikate
  • Registrierung

(c) 2001-2008 abylonsoft ( Stand 24.02.2007)


abylonsoft: Einstellmöglichkleiten (Übersicht)

Einstellungen

In dieser Software werden eine Reihe von Einstellungen automatisch und für die meisten Anwender optimiert vorgenommen. Versierte Anwender können jedoch zusätzliche Optionen und Einstellungen im Dialog abylon EINSTELLUNGEN selbst vornehmen. Dazu stehen folgende Seiten zur Verfügung:

  • Explorer PlugIn
  • Manager
  • CryptZip
  • SharedDrive
  • CryptDrive
  • Logon
  • Logon > Erweitert
  • Logon > System
  • Cryptmail (Outlook)
  • KeySafe
  • Schlüsselverwaltung
  • Schlüsselverwaltung > HYBRID-System
  • Schlüsselverwaltung > SYMM-System
  • Schlüsselverwaltung > PKI
  • Administration
  • Administration > USB-Installation
  • Administration > Protokolle
  • Allgemein
  • CT32 - DLL

Je nach Programmversion können einzelne, nicht benötigte Seiten ausgeblendet sein!

(c) 2001-2008 abylonsoft ( Stand 21.01.2008)


abylonsoft: Registration

Registrierung der Software

Allgemein:

Das Herunterladen und die Installation der hier bereitgestellten Software erfolgen auf eigene Gefahr. abylonsoft - Dr. Thomas Klabunde übernimmt keine Gewährleistung oder Haftung für etwaige Schäden, die durch die Installation und / oder Gebrauch entstehen können. Die Nutzer verzichten auf jedwede Ansprüche gegen abylonsoft - Dr. Thomas Klabunde oder Drittanbieter die sich aus diesem Vorgang ergeben können. Mit dem Herunterladen und / oder Kauf der Software erkennen die Nutzer diese Nutzungsbedingungen, unsere AGB's und Lizenz an.

Des weiteren verweisen wir auf unseren Disclaimer...

Registrierung für abylon READER-Version:

Die Software abylon READER benötigt keine Registrierung, ist kostenlos und kann privat und geschäftlich uneingeschränkt genutzt werden.

Registrierung für Schüler, Studenten und öffentliche Einrichtungen:

Für Schüler, Studenten und öffentliche Einrichtungen bietet abylonsoft reduzierte Preise an. Bitte setzen Sie sich diesbezüglich mit uns in Verbindung (siehe Impressum). Wir erstellen Ihnen ein entsprechendes Angebot.

Registrierung für abylon BASIC-Version und abylon ENTERPRISE-Version:

Registrierungsmöglichkeiten (Online-Shop oder per Bestelldialog / Email):

  • Rechung (Firmenkunden ab Mindestbestellmenge): Bei direkter Registrierung (Bestellung) schicken wir Ihnen die gewünschte Anzahl an Lizenzschlüsseln für die Freischaltung unserer Software zu. Nach Erhalt der Rechung überweisen Sie den Registrierungsbetrag auf das angegebene Firmenkonto.
  • Vorkasse (Privatpersonen ab Mindestbestellmenge): Bei Privatpersonen müssen wir auf Vorkasse bestehen! Hierzu übermitteln wir Ihnen zuerst ein Angebot mit unserem Firmenkonto. Nach Eingang des kompletten Lizenzpreises wird Ihnen direkt der Lizenzschlüssel zum Freischalten der Software übermittelt.
  • Onlinebestellung (Firmen- und Privatkunden): Alternativ bieten wir Ihnen eine Registrierung über cleverbridge an. cleverbridget wickelt dabei die Registrierung Online (SSL), per Email, Telefon, Fax oder Brief ab. Als Zahlungsmittel akzeptiert cleverbridge alle großen Kreditkarten (Visa, Eurocard / Mastercard, American Express, Diners Club, Switch), Schecks, Überweisungen und Barzahlung (Aktuelle Preise und Online-Shop)

Der Registrierungsdialog:

Dieses Fenster erscheint nach einigen Operationen, um Sie daran zu erinnern, dass es sich bei bei dieser Software um ein Sharewareprogramm handelt. Aus diesem Grund registrieren Sie bitte unsere Software nach spätestens 30 Tagen oder deinstallieren Sie es. Nach 30 Tagen bleibt der Funktionsumfang erhalten, so dass Sie auch dann noch Ihre verschlüsselten Daten wieder entschlüsseln können. Im Internet unter http://www.abylonsoft.de/shop.htm erhalten Sie weitere Informationen zur Registrierung.

Wenn Sie schließlich den Registrierungsschlüssel erhalten haben, so rufen Sie diesen Registrierungsdialog auf und tragen exakt Ihren Namen in Feld 1 und den Registrierungsschlüssel in Feld 2 ein. Jetzt müssen Sie nur noch das Button 'Jetzt Registrieren' klicken und der Eintrag 'nicht registriert' verschwindet aus den Kopfzeilen und alle Beschränkungen werden aufgehoben.

Vielen Dank für Ihr Vertrauen und in Zukunft ein sicheres Arbeiten wünscht Ihnen Ihr abylonsoft - Team!

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon SUPPORT UND BESTELLUNG

abylon SUPPORT UND BESTELLUNG

Zur Kontaktaufnahme (Feedback) und Registrierung (Bestellung des Lizenzschlüssels oder eines Angebotes) bietet abylonsoft diesen Dialog an, mit dem Sie nach Eingabe aller erforderlichen Daten eine entsprechendes Textdokument (RTF-Format) oder Email erstellen können.

  • Kontaktinformationen
  • Registrierung / Angebot
  • Programmbewertung

Kontaktinformationen

1. | Info | Informationen zu diesem Dialog.
2. | Seitenauswahl | Wechseln Sie über diese Schalter zwischen den Seiten Kontaktinformationen, Registrierung / Angebot und Programmbewertung.
3. | Kontaktinformationen | Damit wir mit Ihnen in Kontakt treten können, müssen Sie zwingend Ihren Vornamen, Nachnamen und Email-Adresse angeben. Die Angabe Ihrer kompletten Adresse ist nur für die Bearbeitung einer Bestellung oder Angebotsanforderung erforderlich. Ihre Daten werden von abylonsoft streng vertraulich behandelt und nicht weiter gegeben!
4. | Auswahl | Selektieren Sie hier, ob Sie uns ein Feedback (z. B. Frage, Anregung, Kritik) zuschicken oder eine Bestellung bzw. Angebotsaufforderung aufgeben möchten. Um die Kosten so gering wie möglich zu halten, haben wir alle Informationen (Aktuelle Preise, Fragen etc.) auf unserer Homepage aufgeführt. Bitte wählen Sie auf der Shopseite das gewünschte Produkt aus. Auf der folgenden Seite finden Sie weiterführende Informationen zur Bestellung, Firmenbestellung auf Rechung, Angebotsanforderungen oder Studentenrabatten! Hilfe zur Freischaltung: siehe Registrierungsdialog
5. | Frage / Anregung / Kritik | Textfeld für die Eingabe Ihrer Frage, Anregung oder Kritik.
6. | Newsletter (max. 3x im Jahr) | Bei Aktivierung senden wir Ihnen in unregelmäßigen Abständen eine Email mit Neuigkeiten rund um abylonsoft und unseren Programmen.
7. | Per Post oder Fax senden | Es wird ein Text-Dokument (RTF-Format) mit Ihren Angaben generiert und direkt geöffnet (z. B. mit MS Word - siehe unten). Sie brauchen dieses Dokument nur noch ausdrucken, unterschreiben und an uns per Post oder Fax schicken.
8. | Als Email senden | Es wird eine Email mit Ihren Angaben generiert und an Ihr Email-Programm weitergeleitet. Sie brauchen diese Email nur noch an uns zu senden.

Registrierung / Angebot

1. | Seitenauswahl | Wechseln Sie über diese Schalter zwischen den Seiten Kontaktinformationen, Registrierung / Angebot und Programmbewertung.
2. | Anzahl der Lizenzen | Geben Sie in diesem Feld an, wie viele Lizenzen unserer Software Sie benötigen. Für die benötigte Anzahl beachten Sie bitte unsere Lizenzvereinbarungen und AGB's oder setzen sich direkt mit uns in Verbindung!
3. | Software-CD | Auswahl, ob Sie neben den Lizenzschlüsseln auch eine Software-CD wünschen. Neben den Kosten für die CD fallen hierbei Versandgebühren an!
4. | Links | Besuchen Sie die entsprechenden Seiten auf unserer Homepage.

Programmbewertung

1. | Seitenauswahl | Wechseln Sie über diese Schalter zwischen den Seiten Kontaktinformationen, Registrierung / Angebot und Programmbewertung.
2. | Programmbewertung | Die Beantwortung dieser Fragen ist nicht zwingend, hilft uns jedoch unser Programm noch besser zu gestalten. Ein kurzer Kommentar im Feld Frage / Anregung / Kritik unterstützt uns bei der Weiterentwicklung unserer Software.
3. | Allgemeine Umfrage | Die Beantwortung dieser Fragen ist nicht zwingend, hilft uns jedoch unser Programm noch besser zu gestalten. Ein kurzer Kommentar im Feld Frage / Anregung / Kritik unterstützt uns bei der Weiterentwicklung unserer Software.

(c) 2001-2008 abylonsoft ( Stand 16.01.2008)


abylonsoft: abyon KEYEXCHANGE

abyon KEYEXCHANGE

Nur abylon ENTERPRISE Im Funktionsumfang dieser Version

Mit diesem Modul können Sie Ihren öffentlichen Schlüssel (Public Key) einfach per Email an eine andere Person senden. Diese kann mit Ihrem Public Key Dateien für Sie verschlüsseln, jedoch nicht mehr entschlüsseln. Ferner kann der Empfänger nach der Installation Ihres öffentlichen Zertifikates Ihre Unterschrift verifizieren. Alternativ können Sie auch über den abylon CERTMANAGER direkt Ihr öffentliches Zertifikat an eine andere Person per Email senden. In diesem Fall wird jedoch direkt die CRT-Datei versendet und nicht wie hier eine signierte Datensequenz.

Fenster

1. | An: | Aufruf des Email-Adressbuch zum Auswählen des Empfängers.
2. | Email-Adresse | Eingabefeld für die Email-Adresse des Empfängers, an den Ihr öffentlicher Schlüssel (PKCS#7, Public Key) gesendet werden soll.
3. | Meinen Public Key per EMail senden | Beim Drücken dieses Schalters wird eine Email mit einer Anlage im AXX-Format (signierte Datensequenz) erstellt. Der Empfänger muss nur die Datei ausführen und Ihr Zertifikat (Public Key) wird in seine Datenbank eingefügt.

Kurzanleitungen

1. | Öffnen | Öffnen Sie den abylon MANAGER und Klicken auf das abylon KEYSAFE Symbol.
2. | Vorgehen | Im den Dialog müssen Sie nur noch die Email-Adresse des Empfängers eintragen und auf Meinen Public Key per Email senden klicken.
3. | PIN-Eingabe | Eingabe der PIN Ihres Zertifikates (NUR bei hoher Sicherheitsstufe). Dieser Dialog kann von Anbieter zu Anbieter variieren.
4. | Standard-Email-Programm | In Ihrem Standard-Email-Programm wird nun eine Email mit der Datei My PublicKey.axx als Anlage erzeugt. Diese müssen Sie nun nur noch versenden.
5. | Empfänger | Wenn der Empfänger die Anlage ausführt (doppelt klicken) und mindestens die kostenlose Version abylon READER installiert hat, dann trägt das Programm Ihren öffentlichen Schlüssel in seine Zertifikatsdatenbank unter My (Private Zertifikate) ein. In Zukunft kann Ihnen der Empfänger verschlüsselte Daten zuschicken, die nur Sie Entschlüsseln können.

Siehe auch

  • abylon CERTMANAGER

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon SELFCERT

abylon SELFCERT

Dieses Tool ermöglicht die Erstellung von selbstsignierten Testzertifikaten (X.509 v3), wodurch Ihnen der umständliche und kostspielige Weg zu einer CA (Zertifikatsaussteller) erspart bleibt.

Funktionsumfang:

  • Erstellung von selbstsignierten X.509 v3 Testzertifikaten
  • Nach der Erstellung des Zertifikates ist eine automatische Installation möglich
  • Zertifikatsfelder: Inhaber, Emailadresse, Land, Stadt, Organisation und Department
  • Schlüsselstärke von 512 bis 4096 Bit
  • Laufzeit bis 9999 Tage (~27 Jahre)

Fenster

1. | Zertifikatsinhaber | Angabe Ihres Namen, der im Zertifikat verwendet werden soll
2. | Emailadresse | Angabe Ihre Emailadresse, die im Zertifikat verwendet werden soll
3. | Staat/Provinz | Angabe des Region/Bundesland
4. | Stadt | Angabe des Wohnortes oder des Sitzes der Organisation
5. | Organisation | Angabe der Behörde, der Firma oder der Vereinigung
6. | Department | Angabe der Abteilung (Department)
7. | Land | Auswahlliste des Landes
8. | Seriennummer | Zufällig generierte Seriennummer, die auch frei gewählt werden kann.
9. | RSA Schlüssellänge | Länge des generierten Schlüssels in Bit (512, 1024, 2048, 3072, 4096). Je größer die Schlüssellänge, um so sicherer sind Ihre Daten, jedoch sind die Verschlüsselungsoperationen aufwendiger und benötigen länger (1024 Bit Schlüssellänge sind zur Zeit Standard und 2048 Bit entspricht militärischer Verschlüsselung).
10. | Laufzeit (Tagen) | Gültigkeitslänge des erstellten Zertifikats in Tagen
11. | Alias | Angabe des Namen in Kurzform, eines Kürzels oder eines Spitznamen.
12. | Erstellen | Mit diesem Button starten Sie die Generierung des selbstsignierten Testzertifikaten (X.509 v3). Diese Zertifikate sind nur für die private Verwendung vorgesehen.

Kurzanleitungen

  • Erstellung eines Zertifikates
  • Installation eines Zertifikates

Erstellung eines Zertifikates

Bei den durch diese Software erstellten Zertifikaten handelt es sich um selbstsignierte Zertifikate. Diese sind damit nicht authentisch, das heißt sie sind nicht durch eine öffentliche Zertifizierungsstelle bestätigt und sollten nur im privaten Umfeld eingesetzt werden. Für ein authentisches Zertifikat wenden Sie sich bitte an ein öffentliche Zertifizierungsstelle, wie z. B. TC Trustcenter oder D-Trust.

1. | Öffnen Sie das Modul abylon SELFCERT.
2. | Bestätigen Sie mit Ja, dass Sie die erstellten selbstsignierten Zertifikate nicht missbrauchen und nur privat nutzen.
3. | Im Dialog abylon SELFCERT geben Sie die geforderten Daten korrekt an, wie z. B. Namen, Email-Adresse, Schlüssellänge und Laufzeit.
4. | Falls gewünscht, können Sie das Zertifikat vor einer unberechtigten Installation mit einem Passwort schützen. Dieses Passwort hat nichts mit dem Kennwort zu tun, welches Sie später für Ihre Datenverschlüsselung und Signatur verwenden. Dieses wird am Ende der Zertifikatsinstallation festgelegt.
5. | Legen Sie nun den Namen und Speicherort der PFX-Zertifikatsdatei fest. es Im Dialog abylon SELFCERT geben Sie die geforderten Daten korrekt an, wie z. B. Namen, Email-Adresse, Schlüssellänge und Laufzeit. Sichern Sie diese Datei vor unberechtigten Zugriffen und legen Sie sich unbedingt eine Sicherheitskopie auf Diskette an. Bei einer Neuinstallation Ihres Rechners, einem harten Systemcrash oder einem versehentlichen Löschen des Zertifikats ist eine Entschlüsselung Ihrer Daten nur mit diesem Originalzertifikat möglich. Das erneute Erstellen eines gleichnamigen Zertifikates hilft Ihnen in diesem Fall nicht weiter, weil der entsprechende Schlüssel durch interne Zufallsgeneratoren immer wieder neu generiert wird und sich niemals wiederholt.
6. | Nun können Sie das erstellte Zertifikat direkt auf Ihrem Rechner installieren (siehe Installation eines Zertifikates). Bestätigen sie dazu den Fragedialog mit Ja.

Installation eines Zertifikates

Bei den durch diese Software erstellten Zertifikaten handelt es sich um selbstsignierte Zertifikate. Diese sind damit nicht authentisch, das heißt sie sind nicht durch eine öffentliche Zertifizierungsstelle bestätigt und sollten nur im privaten Umfeld eingesetzt werden. Für ein authentisches Zertifikat wenden Sie sich bitte an ein öffentliche Zertifizierungsstelle, wie z. B. TC Trustcenter oder D-Trust.

1. | Start des Windows Installations-Assistenten durch Doppelklick auf die Zertifikatsdatei. (Dateierweiterung z. B. PFX oder P12) Wenn Sie vorher mit der Software abylon SELFCERT ein selbstsigniertes Zertifikat erstellt haben, dann startet der Windows Installations-Assistent automatisch.
2. | Blättern Sie durch den Installations-Assistenten mit Weiter >. Auf der 2. Seite des Installations-Assistenten wird noch einmal das zu installierende Zertifikat angezeigt.
3. | Auf der 3. Seite müssen Sie das Passwort eingeben, mit dem das Zertifikat geschützt ist. Sinnvoll ist es auch, die beiden Punkte Hohe Sicherheit und Exportierbarkeit zu aktivieren. Dadurch können Sie am Ende der Installation den Zugriff auf Ihr Zertifikat mit einem Passwort schützen und später auch wieder mit privaten Schlüssel exportieren.
4. | Auf der 4. Seite müssen Sie die Zertifikatsdatenbank auswählen, in dem das Zertifikat gespeichert werden soll. Dazu wird der Punkt Alle Zertifikate in folgendem Speicher speichern ausgewählt. Über Durchsuchen... öffnet sich der Dialog zum Auswählen des Zertifikatsspeichers. Hier ist der erste Punkt Eigene Zertifikate zu wählen. Nach dem Bestätigen mit OK schließt sich der Dialog wieder und in dem Feld Zertifikatsspeicher steht nun die Zertifikatsdatenbank Eigene Zertifikate.
5. | Auf der letzten Seite werden noch einmal alle relevanten Daten angezeigt. Den Installationsassistenten schließen Sie mit Fertig stellen.
6. | Zum Schluss muss noch die Sicherheitsstufe festgelegt werden. Klicken Sie dazu auf Sicherheitsstufe...
7. | Hier sollten Sie die Stufe 'Hoch' wählen, damit Sie bei jeder Signier- oder Entschlüsselungsaktion nach dem Passwort gefragt werden.
8. | Danach müssen Sie noch ein Passwort eingeben und Fertig stellen klicken.
9. | Nun müssen Sie nur noch den Dialog (siehe Punkt 5) mit OK bestätigen. Damit ist die Installation des Zertifikates abgeschlossen und Sie finden Ihr Zertifikat im abylon CERTMANAGER in der Datenbank My (Private Zertifikate). Über Aktivieren können Sie dieses Zertifikat als Ihr Eigenes Zertifikat (gelb hinterlegter Schlüssel) festlegen. In Zukunft werden alle Signier- und Verschlüsselungsoperationen mit Hilfe dieses Zertifikates durchgeführt.

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon EXPLORER PLUGIN

abylon CRYPT (Datei Explorer)

abylon READER Im Funktionsumfang dieser Version NICHT im Funktionsumfang dieser Version , abylon BASIC Im Funktionsumfang dieser Version , abylon ENTERPRISE Im Funktionsumfang dieser Version und abylon SHREDDER Im Funktionsumfang dieser Version NICHT im Funktionsumfang dieser Version

Das abylon EXPLORER PLUGIN ist eine Erweiterung des Datei Explorer und bietet über die rechte Maustaste mehrere Module zum Verschlüsseln, Signieren, Komprimieren, Suchen, Kopieren und Shreddern von Dateien. Die einzelnen Module können in den Einstellungen ein- und ausgeschaltet werden.

Funktionsumfang:1)

  • Integration in den MS Datei Explorer (Aufruf über rechte Maustaste)
  • abylon EINFÜGEN: Optimierter Kopier- und Verschiebevorgang
  • abylon SUCHEN: Suchfunktion
  • abylon SHREDDER: Unwiderrufliches Löschen von Dateien
  • NEU abylon Duplikatfinder: Suchen nach doppelten Dateien
  • abylon CRYPTZIP: Erstellen von komprimierten Dateien
  • abylon HYBRID CRYPT: Zertifikatsbasierte Verschlüsselung und Signatur
  • abylon SYMM CRYPT: Passwort- und geheimnisbasierte Verschlüsselung (z. B. Chipkarten oder USB-Sticks)
  • NEU Bei der Passworteingabe wir ein Passwortscrabler abylon Duplikatfinder: Suchen nach doppelten Dateien
  • Kontextbezogene Anzeige der Menupunkte und Optionen entsprechend der ausgewählten Dateien
  • Menupunkte lassen sich in den Einstellungen ausblenden
  • Unterstützte PKCS#7 Dateierweiterungen für Verschlüsselung (CRP, P7M, TBE), Signatur (SGN, TBS, P7S) und Verschlüsselung und Signatur (SME, ASC, PK7, VSP7)

1) Je nach verwendeter Software können einzelne Module oder Funktionen entfallen! Weitere Informationen siehe detaillierte Produktbeschreibung oder unseren Produktvergleich im Internet.

Fenster

1. | abylon EINFÜGEN1) | Optimiert den Kopier- und Verschiebevorgang von Dateien
2. | abylon SUCHEN1) | Suchen nach Dateien im ausgewählten Ordner
3. | abylon SHREDDER1) | Endgültiges Vernichten von Dateien (maximal 35 mal überschreiben nach der Peter Gutman Methode).
4. | abylon ZIP anlegen1) | Komprimieren von Dateien im ZIP-Format.
5. abylon HYBRID CRYPT1) Zertifikatsbasierte Verschlüsselung und Signatur (Unterstützung von Software- und Tokenbasierten Zertifikaten) mit folgenden optionalen Menüpunkten:
  • CRYPT-ASSISTENTEN: Schritt für Schritt zur Crypt-Datei
  • Signieren: Digitales Unterzeichnen von Daten mit Ihrem eigenen Zertifikat. (SGN-Datei)
  • Komprimieren und Signieren: Vor dem Signieren werden alle selektierten Dateien komprimiert und in einem ZIP-Archiv zusammengefasst. (ZIP.SGN-Datei)
  • Verschlüsseln: Asymmetrische Verschlüsselung mit Ihrem X.509 Zertifikat. (CRP-Datei)
  • Komprimieren und Verschlüsseln: Vor dem Verschlüsseln werden alle selektierten Dateien komprimiert und in einem ZIP-Archiv zusammengefasst. (ZIP.CRP-Datei)
  • Signieren und Verschlüsseln (SME für...): Erstellen eines 'Secure Message Envelope' durch Signieren und Verschlüsseln in einem Schritt. (SME-Datei)
  • Komprimieren, Signieren und Verschlüsseln (SME für...): Vor dem Erstellen eines eines 'Secure Message Envelope' werden alle selektierten Dateien komprimiert und in einem ZIP-Archiv zusammengefasst. (ZIP.SME-Datei)
  • Öffnen: Temporäres öffnen einer signierten und / oder verschlüsselten Datei mit dem entsprechend verknüpften Programm (z. B. DOC-Dateien mit Word). Bei Änderungen wird die signierte und / oder verschlüsselte Datei aktualisiert.
  • Verifizieren: Überprüfen einer unterschriebenen (signierten) Datei. (Bei SGN, TBS, P7S, ASC, PK7 und VSP7-Dateien)
  • Entschlüsseln: Entschlüsseln einer verschlüsselten Datei im aktuellen Verzeichnis. (Bei CRP, P7M, TBE, ASC, PK7 und VSP7-Deiten)
  • Entschlüsseln und Verifizieren (SME auspacken): Entschlüsseln und Verifizieren eines 'Secure Message Envelope' in einem Schritt. (Bei SME-Dateien)
  • Verifizieren und auspacken: Überprüfen einer unterschriebenen (signierten) SGN-Datei und anschließendes auspacken des komprimierten ZIP-Archives. (Bei ZIP.SGN-Dateien)
  • Entschlüsseln und auspacken: Entschlüsseln einer verschlüsselten CRP-Datei und anschließendes auspacken des komprimierten ZIP-Archives. (Bei ZIP.CRP-Dateien)
  • Entschlüsseln, Verifizieren und auspacken (SME auspacken): Entschlüsseln, Verifizieren und auspacken des ZIP-Archives in einem Schritt. (Bei ZIP.SME-Dateien)
6. abylon SYMM CRYPT1) Passwort- und geheimnisbasierte Verschlüsselung (z. B. Chipkarten oder USB-Sticks) mit folgenden optionalen Menüpunkten:
  • CRYPT-ASSISTENTEN: Schritt für Schritt zur Crypt-Datei
  • Verschlüsseln: Verschlüsselung mit einem Geheimnis (Verschlüsselungsalgorithmus AES - 256 Bit oder Blowfish - 448 Bit / CR2-Datei)
  • Komprimieren und Verschlüsseln: Vor dem Verschlüsseln werden alle selektierten Dateien komprimiert und in einem ZIP-Archiv zusammengefasst. (ZIP.CR2-Datei)
  • Entschlüsseln: Entschlüsseln einer verschlüsselten Datei im aktuellen Verzeichnis. (Bei CR2-Dateien)
  • Entschlüsseln und auspacken: Entschlüsseln einer verschlüsselten CR2-Datei und anschließendes auspacken des komprimierten ZIP-Archives. (Bei ZIP.CR2-Dateien)
7. | abylon Duplikatfinder | Die ausgewählten Verzeichnisse werden nach doppelten Dateien durchsucht und das Ergebnis in einem Dialog angezeigt.

1) Je nach verwendeter Software können einzelne Module oder Funktionen entfallen! Weitere Informationen siehe detaillierte Produktbeschreibung oder unseren Produktvergleich im Internet.

Kurzanleitungen

Die unterschiedlichen Arten und Systeme der Verschlüsselung
Prinzipiell können Daten für zwei unterschiedlichen Zwecke verschlüsselt werden: Am Beispiel des Datei Explorer PlugIns abylon CRYPT wollen wir hier auf die einzelnen Möglichkeiten der Verschlüsselung von Dateien und Ordnern eingehen. Daneben bietet abylonsoft weitere speziellen Modulen an, die auf separaten Hilfe- und Technikseiten beschrieben sind.
Sollen Daten zum Schutz vor fremden Zugriff geschützt werden (Punkt I), können Sie sowohl auf das passwortbasierte SYMM-System und das zertifikatsbasierte HYBRID-System zurück greifen. Für die Versendung von verschlüsselten Daten zu einem Empfänger (Punkt II) ist vor allem das zertifikatsbasierte HYBRID-System geeignet.
  • I. Die Verschlüsselung der eigenen Daten, damit niemand darauf zugreifen kann.
  • II. Die Verschlüsselung von Daten, um dieses über das Internet einer anderen Person zukommen zu lassen, ohne das ein Dritter die Daten lesen kann.

Im Unternehmens Modus (HYBRID-System) ist ein Zertifikat zwingend erforderlich! Öffnen Sie hierzu den abylon CERTMANAGER.

  • Verschlüsselung der eigenen Daten (SYMM- und HYBRID-System)
  • Verschlüssel für einen Empfänger (HYBRID-System)

I. Verschlüsselung der eigenen Daten (SYMM- und HYBRID-System)

1. | Einstellungsdialog | Öffnen Sie im Einstellungsdialog die Seite Explorer PlugIn und legen unter Default Encryption ALG den Verschlüsselungsalgorithmus fest (z. B. AES oder Blowfish). Auf der Seite Schlüsselverwaltung -> SYMM-System können Sie noch festlegen, ob Sie als Geheimnis ein Passwort über die Tastatur eingeben möchten oder eine Chipkarte, CD/DVD oder USB-Speichermedium verwenden möchten. Auch eine Kombination aus Geheimnis und Passwort ist möglich. Sobald Sie die Einstellungen einmal festgelegt haben, entfallen in Zukunft diese Schritte!
2. | Datei Explorer | Öffnen des Datei Explorer.
3. | Auswählen der Dateien | Wechseln Sie in den Ordner, welcher die zu verschlüsselnden Dateien enthält und selektieren diese. Dabei kann es sich um Dateien und / oder Ordner handeln.
4a. | Verschlüsseln (SYMM-System) | Rechte Maustaste -> abylon SYMM-CRYPT -> Verschlüsseln Hierbei werden die ausgewählten Dateien einzeln verschlüsselt. (Dateierweiterung *.CR2)
4b. | Verschlüsseln (HYBRID-System) | Rechte Maustaste -> abylon HYBRID-CRYPT -> Verschlüsseln Hierbei werden die ausgewählten Dateien einzeln verschlüsselt. (Dateierweiterung *.CRP)
4c. | Komprimieren und Verschlüsseln (SYMM-System) | Rechte Maustaste -> abylon SYMM-CRYPT -> Komprimieren und Verschlüsseln Hierbei werden die ausgewählte Datei zu einem komprimierten Archiv zusammengefasst und im Anschluss verschlüsselt. Im Speichern unter Dialog legen Sie den Dateinamen und Speicherort fest und bestätigen mit Speichern. (Dateierweiterung *.ZIP.CR2)
4d. | Komprimieren und Verschlüsseln (HYBRID-System) | Rechte Maustaste -> abylon HYBRID-CRYPT -> Komprimieren und Verschlüsseln Hierbei werden die ausgewählte Datei zu einem komprimierten Archiv zusammengefasst und im Anschluss verschlüsselt. Im Speichern unter Dialog legen Sie den Dateinamen und Speicherort fest und bestätigen mit Speichern. (Dateierweiterung *.ZIP.CRP)
4c. | CRYPT-ASSISTENT (SYMM- oder HYBRID-System) | Rechte Maustaste -> abylon SYMM-CRYPT oder abylon HYBRID-CRYPT -> CRYPT-ASSISTENT Der abylon CRYPT-ASSISTENT führt Sie Schritt für Schritt zur verschlüsselten Datei.
5a. | Passworteingabe (SYMM-System) | Zweimalige Eingabe des gewünschten Passwortes. Nur mit diesem Passwort kann die verschlüsselte Datei wieder entschlüsselt werden.
5b. | Geheimnis (SYMM-System) | Einlegen des gewünschten Geheimnisses, wie beispielsweise eine Chipkarte oder USB-Stick.
5c. | PIN-Eingabe (HYBRID-System) | Eingabe der PIN Ihres Zertifikates (NUR bei hoher Sicherheitsstufe). Dieser Dialog kann von Anbieter zu Anbieter variieren.
6a. | Entschlüsseln (SYMM- und HYBRID-System) | Auswahl der gewünschten CRYPT-Datei im Datei Explorer -> Rechte Maustaste -> abylon SYMM-CRYPT oder abylon HYBRID-CRYPT -> Entschlüsseln Die entschlüsselten Dateien werden im Quellordner angelegt.
6b. | Öffnen (SYMM- und HYBRID-System) | Auswahl der gewünschten CRYPT-Datei im Datei Explorer -> Rechte Maustaste -> abylon SYMM-CRYPT oder abylon HYBRID-CRYPT -> Öffnen Die Dateien werden nur temporär zum Bearbeiten entschlüsselt, wobei jede Änderung auch in der verschlüsselten Datei aktualisiert wird. Beim Doppelklick auf eine CRYPT-Datei wird diese ebenfalls geöffnet.

Weitere Funktionalitäten:
abylon CRYPTZIP bietet ebenfalls die Funktionalität zum Verschlüsseln an. Eine weitere, sehr elegante Methode ist die Verwendung von abylon CRYPTDRIVE oder abylon SHAREDDRIVE, bei denen die Verschlüsselung im Hintergrund durchgeführt wird. Das Arbeiten erfolgt wie auf einem normalen Laufwerk.

II. Verschlüsselung für einen Empfänger (HYBRID-System)

Das HYBRID-System (asymmetrische Verschlüsselung) hat große Vorteile beim Versand von Daten über unsichere Kanäle (z. B. Email, Internet). Hierbei muss das Passwort nicht dem Empfänger mitgeteilt werden. Sie brauchen nur mit dem öffentlichen Schlüssel des Empfängers die Daten verschlüsseln. Nur der Empfänger kann mit seinem privaten Schlüssel die Daten wieder entschlüsseln. Für diesen Zweck bietet sich das Erstellen einer SME-Datei (Secure Message Envelope) an.

1. | Datei Explorer | Öffnen des Datei Explorer.
2. | Auswählen der Dateien | Wechseln Sie in den Ordner, welcher die zu verschlüsselnden Dateien enthält und selektieren diese. Dabei kann es sich um Dateien und / oder Ordner handeln.
3a. | Signieren und Verschlüsseln (SME für...) | Rechte Maustaste -> abylon HYBRID-CRYPT -> Signieren und Verschlüsseln (SME für...) Hierbei werden die ausgewählten Dateien einzeln verschlüsselt. (Dateierweiterung *.SME)
3b. | Komprimieren, Signieren und Verschlüsseln (SME für...) | Rechte Maustaste -> abylon HYBRID-CRYPT -> Komprimieren, Signieren und Verschlüsseln (SME für...) Hierbei werden die ausgewählte Datei zu einem komprimierten Archiv zusammengefasst und im Anschluss verschlüsselt. Im Speichern unter Dialog legen Sie den Dateinamen und Speicherort fest und bestätigen mit Speichern. (Dateierweiterung *.ZIP.SME)
4. | Auswählen des Empfängerzertifikates | Rechte Maustaste ->Im abylon CERTMANAGER wählen Sie die öffentlichen Schlüssel (Public Keys) der Empfänger aus und bestätigen mit Selektieren.
5. | PIN-Eingabe | Eingabe der PIN Ihres Zertifikates (NUR bei hoher Sicherheitsstufe). Dieser Dialog kann von Anbieter zu Anbieter variieren.
6. | Email-Versand | Zum direkten Email-Versand bestätigen Sie den Frage-Dialog mit Ja. Die SME-Datei wird direkt an Ihr Standard-Email-Programm weitergeleitet (MAPI-Schnittstelle). Wenn Sie online sind, dann können Sie die Email direkt senden. Eine elegante Methode zum Verschlüsseln des Email Textes inkl. der Anlagen bietet die Software abylon CRYPTMAIL.
7. | Entschlüsseln oder Öffnen | Nur der Empfänger mit dem passenden Zertifikat (Privater Schlüssel) ist in der Lage diese Datei wieder zu entschlüsseln! Dazu benötigt der Empfänger mindestens die kostenlose Software abylon READER.

Siehe auch

  • abylon CERTMANAGER
  • abylon EINFÜGEN
  • abylon SUCHEN
  • abylon SHREDDER
  • abylon CRYPTZIP
  • abylon CRYPTMAIL (Oberfläche)
  • abylon CRYPTMAIL (Outlook-AddIn)
  • abylon CRYPT ASSISTENTEN

(c) 2001-2008 abylonsoft ( Stand 16.01.2008)


abylonsoft: abylon LDAP

abylon LADP

Nur abylon ENTERPRISE Im Funktionsumfang dieser Version , abylon KEYSAFE Im Funktionsumfang dieser Version , abylon CRYPTDRIVE Im Funktionsumfang dieser Version , abylon SHAREDDRIVE Im Funktionsumfang dieser Version und abylon CRYPTMAIL Im Funktionsumfang dieser Version

Mit dieser Oberfläche können Sie auf verschiedenen LDAP-Servern von Zertifizierungsstellen (CA) zugreifen und nach öffentlichen Schlüsseln (Public Keys) von Personen suchen. Dazu ist eine Internetverbindung notwendig.

Funktionsumfang:

  • Zugriff auf LDAP-Verzeichnisserver
  • Freie Suche und Suche nach Name oder Email-Adresse möglich
  • Anonyme oder authentifizierte Anmeldung
  • Sperrlistenprüfung

Fenster

1. | Zertifikatsliste | Anzeige alle Zertifikate, die Ihrem Suchkriterium entsprochen haben.
2. | LDAP-Server | Adresse (URL) des LDAP-Servers, wobei einige Server (z. B. Trustcenter und D-Trust) standardmäßig vorgegeben sind.
3. | Port | Portnummer des LDAP-Servers, über den der Zugriff erfolgt. Diese entsprechenden Ports sind für die vorgegebenen LDAP-Server schon eingetragen. Bei den meisten LDAP-Servern wird der Port 389 verwendet.
4. | Suchbasis | Jeder LDAP-Server benötigt ein speziellen Syntax um nach Zertifikaten zu suchen. Diese Suchbasis ist für die vorgegebenen LDAP-Server schon eingetragen. Bei anderen LDAP-Servern fragen Sie bitte Ihren Administrator oder den entsprechenden LDAP-Server Betreiber.
4. | Suchbasis | Jeder LDAP-Server benötigt ein speziellen Syntax um nach Zertifikaten zu suchen. Diese Suchbasis ist für die vorgegebenen LDAP-Server schon eingetragen. Bei anderen LDAP-Servern fragen Sie bitte Ihren Administrator oder den entsprechenden LDAP-Server Betreiber.
5. | Suchoptionen | Es kann gewählt werden, ob nach Namen oder Emailadressen gesucht wird. Auch eine freie Suche ist möglich, wofür jedoch der genaue Suchsyntax bekannt sein muss. Eine Freie Suche kann zum Beispiel die Form CN=Name haben.
6. | Suchbegriff | Zeichenfolge, nach der auf dem LDAP-Server gesucht werden soll. Meist sucht man nach Vor- und Zunamen. Wildcards (Platzhalter) sind vorne und am Ende erlaubt und müssen als Sternchen '*' angegeben werden.
7. | Authentifikation erforderlich | Sollten Sie sich zur Suchabfrage mit einem Passwort ausweisen müssen, so wird bei Aktivierung dieses Feldes ein Passwortdialog angezeigt.
8. | Zertifikat(e) in Sperrliste prüfen | Bei Aktivierung dieses Punktes werden alle Zertifikate überprüft, ob sie eventuell auf einer Sperrliste stehen.
9. | History löschen | Durch Klicken dieses Feldes werden alle eingegebenen LDAP-Server gelöscht und durch die Standardwerte ersetzt.
10. | Suchen | Durch Klicken dieses Button wird Ihre Anfrage an den LDAP-Server gestartet. Dies kann teilweise etwas länger dauern und setzt eine Internetverbindung voraus.
11. | Übernehmen | Alle in Zertifikatsliste 1 selektierten Einträge werden in Ihre Zertifikatsdatenbank mit der Bezeichnung LDAP übernommen.
12. | Statusleiste | Anzeige einer kurzen Info zu den einzelnen Zertifikaten.

Kurzanleitungen

Firmen und Trustcenter bieten eine so genannte Public Key Infrastructure PKI an, über welche öffentlichen Schlüssel (Public Keys) online abgerufen werden können. Dadurch kann direkt für eine Person verschlüsselt werden, ohne vorher den öffentlichen Schlüssels auszutauschen. Mit abylon LDAP können Sie auf diese Zertifikatsverzeichnisse zugreifen.

1. | Öffnen | Im abylon CERTMANAGER wird mit Add LDAP der Dialog abylon LDAP geöffnet.
2. | LDAP-Server | In diesem Dialog sind einige Angaben zum LDAP-Server und der Suchbasis einzugeben. Alternativ können Sie einen der vorgegebenen LDAP-Server (z. B. TC Trustcenter oder D-Trust) verwenden.
3. | Suchbasis | Geben Sie die den zu suchenden Namen oder die Email-Adresse an und drücken Suchen. Es können Wildcards (Sternchen *) verwendet werden, jedoch bricht der LDAP-Server bei einem Überschreiten einer maximalen Anzahl an gefundenen Einträgen mit einer Fehlermeldung ab. In diesem Fall müssen Sie das Suchkriterium weiter eingrenzen.
4. | Ergebnisse | In der oberen Liste werden alle Suchergebnisse angezeigt. Selektieren Sie die gewünschten Zertifikate (mehrere Einträge mit gedrückter STRG-Taste) und übertragen diese mit Übernehmen in den abylon CERTMANAGER.
5. | Lokale Speicherung | Die selektierten Einträge finden Sie nun in der Zertifikatsdatenbank LDAP (Onlinezertifikate). Diesen können Sie nun zum Verschlüsseln verwenden. Der öffentliche Schlüssel bleibt Ihnen für die nächsten Verschlüsselungen erhalten, sodass Sie nicht erneut auf dem LDAP-Server suchen müssen. Sie können auch jederzeit ein LDAP-Zertifikat offline verfügbar machen, indem Sie dieses von der Datenbank LDAP in die Datenbank MY kopieren. Mit öffentlichen Schlüsseln (PKCS#7-Zertifikaten) verschlüsselte Daten können nur von dem Besitzer des privaten Schlüssels (PKCS#12-Zertifikaten) wieder entschlüsselt werden.

Siehe auch

  • abylon CERTMANAGER

(c) 2001-2008 abylonsoft ( Stand 24.02.2007)


abylonsoft: abylon EINSTELLUNGEN (Schlüsselverwaltung - PKI)

Einstellungen > Schlüsselverwaltung > PKI

Einstellungsseite für die Small PKI und dateibasierte Zertifikatsdatenbank (Datei PKI) für den Austausch auf öffentliche Schlüssel. Diese werden im abylon CERTMANAGER als zusätzliche Punkte angezeigt und ermöglichen in Netzwerken den einfachen Austausch von öffentlichen Schlüsseln. Hiermit ist es jedem Anwender möglich auf öffentliche Schlüssel von beispielsweise Mitarbeitern zuzugreifen und für Ihn Daten zu verschlüsseln. Auch bei der gemeinsamen Benutzung von einem abylon SHAREDDRIVE (HYBRID-System) muss von jedem berechtigten Anwender auf allen Rechnern der öffentliche Schlüssel verfügbar sein.

Je nach Version können einzelne Optionen nicht verfügbar sein bzw. voneinander abweichen!

Fenster

1. | Small PKI aktivieren / deaktivieren | Aktiviert oder deaktiviert die Small PKI und die dateibasierte Datenbank (Datei PKI) im abylon CERTMANAGER.
2. | Aktualisieren | Gleicht die Einstellungen mit anderen Dialogen ab.
3. | Small PKI Server | Eingabefeld für den Server, auf dem in der Registry unter HKLM alle Zertifikate gespeichert werden.
4. | Verfügbare Datenbanken | Anzeige aller verfügbaren Windows-Zertifikatsdatenbanken auf dem unter Punkt 3 angegebenen Server.
5. | Hinzufügen | Fügt die links selektierte Datenbank der rechten Liste hinzu. In der Regel ist die Zertifikatsdatenbank MY ausreichend!
6. | Entfernen | Löscht die rechts in der Liste selektierte Datenbank.
7. | Anzuzeigende Datenbanken | Diese Datenbanken werden im abylon CERTMANAGER unter Small PKI angezeigt.
8. | Dateibasierte Zertifikatsdatenbank (Datei PKI) | Um unabhängig von der Windows-Zertifikatsdatenbank zu sein, können die Zertifikate auch in einer Datei abgelegt werden. Diese Datei kann sich beispielsweise auch auf dem Server befinden, sodass alle Anwender im Netzwerk auf die selben Zertifikate zugreifen können. Zur Zeit werden nur öffentliche Schlüssel in dieser Datenbank abgelegt. Die privaten Schlüssel müssen lokal verfügbar sein, z. B. als Softwarezertifikat oder auf einem externen Token!

Kurzanleitung

1. | Small PKI | Die Anbindung an die netzwerkinterne Public Key Infrastruktur (abylon Small PKI) von abylonsoft ermöglicht den zentralen Zugriff auf alle benötigten Zertifikate (öffentliche Schlüssel). Gerade in kleineren und mittleren Netzwerken (bis zu 50 Rechnern) wird der administrative Aufwand deutlich reduziert und macht zudem den kostenintensiven Einsatz von aufwendigen LDAP-Servern überflüssig. Bei Aktivierung wird im abylon CERTMANAGER zusätzlich der Punkt Small PKI angezeigt, auf dem alle Anwender (auch über das Netzwerk) zugreifen können. Dazu werden die Zertifikate auf dem Server (Punkt 3) in der Registry unter HKLM gespeichert. (Berechtigungen in der Registry beachten!)
2. | Dateibasierte Zertifikatsdatenbank (Datei PKI) | Die abylon Datei PKI ermöglicht wie die abylon Small PKI den zentralen Zugriff auf die öffentlichen Schlüssel. Hierbei werden die Zertifikate jedoch in einer Datei (Dateierweiterung STO) gespeichert, welche sowohl lokal auf dem Computer oder auf einem Netzwerkrechner liegen kann. Bei Aktivierung wird im abylon CERTMANAGER zusätzlich der Punkt Datei PKI angezeigt, auf dem alle Anwender (auch über das Netzwerk) zugreifen können. Der Speicherort wird unter Punkt 8 angegeben. Die dateibasierte Datenbank kann auch zentral von einem Administrator verwaltet und bei Änderungen lokal auf die einzelnen Rechner verteilt werden. Hierdurch ist auch der Einsatz ohne permanenten Netzwerk-Anschluss (z. B. Notebooks) möglich.
3. | Administration der PKI | Die abylon Small PKI und abylon Datei PKI werden im abylon CERTMANAGER als separate Punkte angezeigt. Die Zertifikate (nur öffentliche Schlüssel) lassen sich hier Einfügen oder von hier Kopieren. Dazu selektieren Sie einfach das gewünschte Zertifikat, drücken die rechte Maustaste und klicken im Menu auf Kopieren oder Einfügen. Damit bietet sich eine zentrale Schnittstelle für den Zugriff auf öffentliche Schlüssel.

Siehe auch

  • abylon CERTMANAGER
  • Austausch von öffentlichen Schlüsseln

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon SHAREDDRIVE anlegen

abylon SHAREDDRIVE (Verschlüsselte Dateiablage)

Nur abylon ENTERPRISE Im Funktionsumfang dieser Version und abylon SHAREDDRIVE Im Funktionsumfang dieser Version

Das abylon SHAREDDRIVE wird als eigener Punkt im MS Datei Explorer angezeigt. Durch die vollständige Integration in die Explorer-Umgebung ist eine einfache Verwendung durch den Anwender gewährleistet. Beim Speichern im Datenlaufwerk werden die Dateien automatisch im Hintergrund verschlüsselt (Blowfish - 448 Bit / AES - 256 Bit), ohne zusätzliche Operation durch den Anwender.
Der dateibasierte Aufbau ermöglicht den gleichzeitigen Zugriff von mehreren Anwendern, begrenzt den Datenverlust bei Abstürzen auf ein Minimum und reduziert das Datentransfervolumen bei Backups.
Die verschlüsselten Dateien können auf dem lokalen Rechner oder auf einem Netzwerkrechner gespeichert werden. Dabei wird die Sicherheit durch eine Maskierung der Dateinamen erhöht. Die Übertragung der Daten vom Server über das Netzwerk oder Internet erfolgt verschlüsselt und die Entschlüsselung wird erst auf dem Client durchgeführt.
Zum Öffnen der Datenlaufwerk kann als Geheimnis (Schlüssel) ein Passwort über die Tastatur eingegeben werden oder alternativ eine Chipkarte, ein USB-Speichermedium oder eine CD/DVD eingesetzt werden. Im Unternehmensumfeld wird die Verwendung von X.509 Zertifikaten (HYBRID-System, PKCS, RSA) für die Zugriffsberechtigung unterstützt.

Schaubilde abylon SHAREDDRIVE

Funktionsumfang:

  • Automatische Ver- und Entschlüsselung der Dateien im Hintergrund
  • Verschlüsselung mit dem Blowfish- (448 Bit) oder AES-Algorithmus (256 Bit)
  • Unterstützte Geheimnisse (Schlüssel) für die Zugriffsberechtigung:
    • SYMM-System
      • Passwort über die Tastatur
      • Chipkarten (z. B. EC- oder KV-Karten)
      • Externe Speichermedien (z. B. USB-Sticks)
      • CDs/DVDs
      • Kombination von Passwort und Token
      • NEU - 4 Augen-System (4Eye-System)
    • HYBRID-System
      • X.509 Softwarezertifikate
      • Zertifikate auf Chipkarten oder USB-Token
  • NEU - Passwordscrambler und Bild-Eingabe: Anti-Keyloggerfunktion durch zerhacken der Passworteingabe und die Verwenden von Bildobjekten für kryptische Passwortsequenzen
  • Vollkommene Integration in den MS Datei Explorer
  • Volltextsuche in verschlüsselten Dateien
  • Speicherort des Basisverzeichnisses:
    • Lokaler Rechner
    • Netzwerkrechner
  • Verschlüsselte Übertragung der Daten über das Netzwerk oder Internet (Entschlüsselung erst auf dem Client)
  • Einfache Administration durch Ex- und Import der Einstellungen (inkl. automatisches Update aus dem CTLR-Verzeichnis und User-Config) NEU - Verbesserter Administration für Unternehmen
  • KEINE spezielle Software auf dem Server notwendig
  • Jede Datei wir als verschlüsselte Image Datei gespeichert
  • Maskierung der Originaldateiname durch eine zufällige Nummer, sodass kein Rückschluss auf Art und Inhalt der Datei geschlossen werden kann
  • Multiuser-Unterstützung: Mehrere Anwender können gleichzeitig auf ein SHAREDDRIVE zugreifen
  • Anzeige von geöffneten Dateien
  • Speicherbedarf nur abhängig von der Größe der Dateien
  • Maximale Größe nur abhängig von des Festplattenbegrenzung
  • Zugriff auf verschlüsselte CDs und DVDs
  • Absturzsicherung: Entschlüsselung nur der benötigten Dateien und Säuberung des Temporärverzeichnisses nach dem Neustart
  • Geringer Backupaufwand durch die individuelle Verschlüsselung und Speicherung jeder einzelnen Datei
  • Nur berechtigte Personen können die Daten entschlüsseln und bekommen den Originaldateinamen angezeigt!
  • NEU - Automatischer Update bei neuen Versionen

Eine Installation von Programmen ist NICHT möglich!

Fenster

1. | Name | Angabe der SHAREDDRIVE Bezeichnung.
2. | ... | Öffnet einen Dialog zur Auswahl des Verzeichnisses, in dem das SHAREDDRIVE gespeichert wird.
3. | Öffnen mit Schreibschutz | Bei Aktivierung dieser Option kann das SHAREDDRIVE nur im Lesemodus geöffnet werden. Änderungen sind in diesem Fall nicht mehr möglich. Diese Option ist erst nach dem Anlegen des SHAREDDRIVE verfügbar. Schreibgeschützte SHAREDDRIVEs sind gelb hinterlegt.
4. | Neu anlegen / Übernehmen | Legt ein neuen SHAREDDRIVE an oder übernimmt die Änderungen

Kurzanleitungen

  • I. Aktivieren und Anlegen eines abylon SHAREDDRIVE
  • II. Verwenden des abylon SHAREDDRIVE
  • III. Festlegen der Zugriffsberechtigungen des abylon SHAREDDRIVE (HYBRID-System) mit Zertifikaten
  • IV. Ein abylon SHAREDDRIVE importieren, um dieses gleichzeitig mit mehreren Anwendern zu nutzen

I. Aktivieren und Anlegen eines abylon SHAREDDRIVE

1. | Einstellungsdialog | Öffnen Sie im Einstellungsdialog die Seite SharedDrive. Hier kann das abylon SHAREDDRIVE aktiviert und deaktiviert werden.
2. | Default Encryption ALG | Auswahl des Verschlüsselungsalgorithmus für das neue SHAREDRIVE. Die Zugriffsberechtigung beim SYMM-System (für Privatanwender empfohlen) erfolgt mittels Passwort oder Geheimnis (z. B. EC-Karte oder USB-Stick) und beim HYBRID-System (für Firmen) durch X.509-Zertifikate. Mit Neu anlegen öffnen sie den Optionsdialog zum Ändern oder Anlegen eines SHAREDDRIVE.
3 | Anlegen einer Lokalen- oder Netzwerkverbindung | Mit ... wählen Sie das Verzeichnis aus in dem die verschlüsselten Dateien gespeichert werden. Dieses Verzeichnis kann auf dem lokal oder einem Netzwerkrechner (UNC-Pfad) liegen. Mit Neu anlegen wird das SHAREDDRIVE angelegt und mit Speichern werden Änderungen übernommen. Das ausgewählte Verzeichnis muss leer sein, ansonsten kann dies zu unvorhergesehenen Problemen führen!
4. | Passwort vergeben | Zum Schluss müssen Sie einmalig beim SYMM-System das Passwort eingeben oder das Geheimnis einlegen (z. B. EC-Karte oder USB-Stick). Beim HYBRID-System wird werden Sie nach der PIN Ihres Zertifikats gefragt.

II. Verwenden des abylon SHAREDDRIVE

1. | Zugriff | Der Zugriff auf das SHAREDDRIVE erfolgt im Datei Explorer auf der Desktop-Ebene oder direkt auf dem Desktop. Direkt nach der Installation kann es notwendig sein, einmalig mit F5 die Ansicht im Datei Explorer oder auf dem Desktop zu aktualisieren.
2. | Öffnen | Durch klicken wird das gewünschte SHAREDDRIVE ausgewählt.
3. | Passworteingabe | Beim SYMM-System müssen Sie Ihr Passwort eingeben oder das entsprechende Geheimnis (z. B. EC-Karte oder USB-Stick) einlegen. Beim HYBRID-System werden Sie nach der PIN Ihres Zertifikats gefragt. (NUR bei hoher Sicherheitsstufe)
4. | Öffnen, Kopieren, Einfügen, Umbenennen ... | Nun können Sie das Datenlaufwerk wie jedes Laufwerk verwenden. Die Funktionen wie Öffnen, Kopieren, Einfügen, Umbenennen sind über das Menü oder auch die rechte Maustaste erreichbar. Natürlich können Dateien auch per Drag&Drop kopiert oder verschoben werden.
5. | Anlegen einer neuen Datei | Wechseln Sie im SHAREDDRIVE in den Ordner, wo die neue Datei angelegt werden soll. Im Menu der rechten Maustaste unter Neue Datei wird eine Liste der möglichen Dateitypen angezeigt. Sollte der gewünschte Dateityp nicht dabei sein, so legen Sie einfach eine Textdatei an und benennen diese im Anschluss entsprechend um.
6. | Bearbeiten einer Datei | Wie gewohnt können die Dateien mit einem Doppelklick geöffnet werden. Dabei wird die Datei temporär entschlüsselt und mit dem entsprechenden Programm geöffnet. Bei jeder Änderung wird die verschlüsselte Datei aktualisiert. Dies wird mit einem Status-Dialog angezeigt. Beim Schließen der Datei erscheint zudem eine Informations-Dialog, dass die Datei-Überwachung beendet wurde. Geöffnete Dateien werden im Datei Explorer mit roter Schrift angezeigt. In der Status-Spalte steht der Anwender, welcher die Datei aktuell bearbeitet.
7. | F5-Taste | Unter gewissen Umständen kann es vorkommen, dass die Datei-Anzeige nicht korrekt aktualisiert wurde (z. B. grau hinterlegt). Zum manuellen Aktualisieren der Anzeige drücken Sie einfach F5 auf Ihrer Tastatur.
8. | Schließen / Verriegeln des abylon SHAREDDRIVE | Jedes SHAREDDRIVE wird über SHAREDDRIVE verriegeln der rechten Maustaste geschlossen. Alternativ lässt sich in den abylon EINSTELLUNGEN mit Automatisch Schließen eine Zeit einstellen, nach der sich das SHAREDDRIVE automatisch schließt. Geöffnete Dateien gehen dabei nicht verloren und werden bei Änderungen verschlüsselt abgelegt.

III. Festlegen der Zugriffsberechtigungen des abylon SHAREDDRIVE (HYBRID-System) mit Zertifikaten

Im Unternehmens Modus (HYBRID-System) ist ein Zertifikat zwingend erforderlich!

1. | abylon CERTMANAGER | Öffnen Sie den abylon CERTMANAGER
2. | Berechtigte Zertifikate | Auf der linken Seite finden Sie den Eintrag abylon SHAREDDRIVE, unter dem alle eingerichteten SHAREDDRIVE im HYBRID-System aufgelistet sind. Wenn Sie einen Eintrag auswählen, werden auf der rechten Seite alle berechtigten Zertifikate angezeigt. In dem dargestellten Fall ist der Besitzer des Zertifikates 'Thomas Mustermann' berechtigt auf das abylon SHAREDDRIVE Standard zuzugreifen.
3. | Zugriffsberechtigung auf weitere Zertifikate ausdehnen | Um die Zugriffsberechtigung auf weitere Zertifikate auszudehnen, müssen Sie nur die entsprechenden öffentlichen Zertifikate dem SHAREDDRIVE zuweisen. Dies erfolgt einfach durch Kopieren der Zertifikate in dieses Verzeichnis. Folgen Sie dazu den folgenden Schritten. Zertifikate können sowohl von den lokalen Datenbanken, von einem LDAP-Server, der abylon FILE PKI oder abylon SMALL PKI eingefügt werden
4. | Auswählen und Kopieren des zu kopierenden Zertifikates | Öffnen Sie in die entsprechende Datenbank und markieren sie das gewünschte Zertifikat (hier Zertifikat 'Abylon_1024' in Datenbank 'My'). Im Pull-down-Menu der rechten Maustaste finden Sie den Punkt Kopieren.
5. | Einfügen des zu kopierenden Zertifikates | Im entsprechenden SHAREDDRIVE-Ordner kann mit Einfügen das Zertifikat des SHAREDDRIVE hinzugefügt werden.
6. | Aktualisieren der Schlüsseldateien | Damit die hinzugefügten Zertifikate auch wirklich eine Zugriffsberechtigung besitzen, müssen die Schlüsseldateien aktualisiert werden. Dazu werden Sie nun aufgefordert, die entsprechende PIN einzugeben. Je nach Anbieter kann dieser Dialog variieren.
7. | Abschluss | Beim nächsten Öffnen des geänderten SHAREDDRIVE werden nochmals alle berechtigten Zertifikate im abylon ZERTIFIKATSPRÜFUNG Dialog angezeigt. Nur wenn die Liste der berechtigten Zertifikate in Ordnung ist, sollten Sie diese mit Weiter bestätigen. Danach müssen Sie nochmals Ihr Zertifikatspasswort eingeben.

IV. Ein abylon SHAREDDRIVE importieren, um dieses gleichzeitig mit mehreren Anwendern zu nutzen

1. | Vorteile | In Netzwerken kann es von Vorteil sein, ein abylon SHAREDDRIVE gleichzeitig mit mehreren Anwendern zu benutzen. Dazu muss das Speicherverzeichnis als Netzwerklaufwerk angegeben werden (UNC-Pfad). Die Zugriffberechtigung beim HYBRID-System erfolgt durch die Zuweisung der Anwenderzertifikate und beim passwortbasierten SYMM-System durch die Weitergabe des Passwortes an alle Anwender.
2. | Anlegen (z. B. auf dem Server) | Legen Sie wie unter Punkt I. beschrieben ein SHAREDDRIVE an, z. B. auf dem Server. Serverseitig wird die Software abylon SHAREDDRIVE dabei nicht benötigt. Beim HYBRID-System können die Berechtigungen mit Zertifikaten festgelegt werden, wie unter Punkt III. beschreiben.
3. | Importieren (z. B. auf dem Client) | Öffnen Sie die abylon EINSTELLUNGEN und wechseln auf die Seite SharedDrive. Mit Importieren wird ein Dialog zur Verzeichnisauswahl geöffnet. Wählen Sie hier das Verzeichnis (UNC-Pfad) aus, in dem ein bestehendes bestehenden SHAREDDRIVE gespeichert wurde. Dieses wird auf dem Rechner übernommen ist ist ab sofort verfügbar. Bei HYBRID-System SHAREDDRIVEs müssen auf dem Client alle öffentlichen Schlüssel der berechtigten Personen (zum Verschlüsseln), sowie der private Schlüssel des lokalen Anwenders (zum Entschlüsseln) verfügbar sein. Hierzu bietet abylonsoft die abylon SMALL PKI und die abylon DATEI PKI an.

Siehe auch

  • Einstellungen > SharedDrive
  • Einstellungen > Schlüsselverwaltung > SYMM-System
  • Einstellungen > Schlüsselverwaltung > HYBRID-System
  • Einstellungen > Schlüsselverwaltung > PKI
  • Einstellungen > Administration
  • abylon CERTMANAGER
  • abylon VERBINDUNGSMANAGER

(c) 2001-2008 abylonsoft ( Stand 16.01.2008)


abylonsoft: abylon EINSTELLUNGEN (CryptDrive)

Einstellungen > CryptDrive

Einstellungsseite für das abylon CRYPTDRIVE, das containerbasierte, virtuelle Laufwerk zum verschlüsselten Speichern von Dateien.

Je nach Version können einzelne Optionen nicht verfügbar sein bzw. voneinander abweichen!

Fenster

1. | CRYPTDRIVE aktivieren / deaktivieren | Aktiviert oder deaktiviert das abylon CRYPTDRIVE.
2. | Aktualisieren | Gleicht die Einstellungen mit anderen Dialogen ab.
3. | Öffnen / Schließen | Öffnet oder schließt das in Liste 4 selektierte Laufwerk
4. Eingerichtete Verbindungen Liste der aktuell auf dem Rechner eingerichteten virtuellen Laufwerke.
Angezeigt werden die Bezeichnung des Laufwerks, der Laufwerksbuchstabe, die Größe und der Speicherort (Initialverzeichnis).
  • Geöffnetes CRYPTDRIVE
  • Geschlossenes CRYPTDRIVE
5. Verknüpfung auf dem Desktop erstellen Über diesen Menupunkt lassen sich auf dem Desktop für jedes abylon CRYPTDRIVE Verknüpfungen (Icons) zum Öffnen und Schließen erstellen.

Die erstellten Icons können auch ins Startmenu kopiert werden, sodass die Laufwerke automatisch nach dem Booten des Rechners geöffnet werden.
6. | Neu anlegen | Einrichten eines neuen virtuellen Laufwerkes.
7. | Importieren | Importiert ein bestehendes Laufwerk (INI-Datei) von Ihrer Festplatte oder dem Server.
8. | Bearbeiten | Öffnet einen Dialog zum Ändern der Parameter des selektierten Laufwerkes.
9. | Entfernen | Löscht das Laufwerk aus der Liste (Schalter Links) oder vernichtet das gesamte Laufwerk (Schalter Alles).
10. Passwort ändern / Default Encryption ALG ändern Ändert das "Geheimnis" des in der Liste selektierten CRYPTDRIVE
Als Geheimnis (Zugriffsberechtigung) können Passwörter, Chipkarten, USB-Sticks, CDs/DVDs oder Zertifikate verwendet werden. Die neuen Zugriffsberechtigungen werden vorher in den Einstellungen festgelegt!

Möglicher Änderungen:

  • Passwort ändern: Neues Passwort oder andere Chipkarte festlegen.
  • SYMM >> HYBRID: Wechseln von der passwortbasierten zur zertifikatsbasierten Zugriffsberechtigung.
  • HYBRID >> SYMM: Wechseln von der zertifikatsbasierten zur passwortbasierten Zugriffsberechtigung.

Übersicht Einstellungen:

Default Encryption ALG / Schlüsselverwaltung |  | Neues "Geheimnis" (Zugriffsberechtigung)
 |  | SYMM-System / Passwortbasiert | SYMM-System / Chipkarten- oder Speichermedien- basiert | HYBRID-System
Bisheriges "Geheimnis" (Zugriffs- berechtigung) | SYMM-System / Passwortbasiert | Passwort ändern | Passwort ändern | SYMM >> HYBRID
 | SYMM-System / Chipkarten- oder Speichermedien- basiert | Passwort ändern | Passwort ändern | SYMM >> HYBRID
 | HYBRID-System | HYBRID >> SYMM | HYBRID >> SYMM | Änderung im CERTMANAGER möglich

Siehe Anleitung zum Ändern des "Geheimnisses" (Zugriffsberechtigung)
11. Default Encryption ALG Eingestelltes Verschlüsselungssystem und der verwendetet Verschlüsselungsalgorithmus.

Zur Zeit mögliche Einstellungen für das Modul abylon CRYPTDRIVE:

  • SYMM-AES: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 256 Bit).
  • SYMM-AES 4Eye-System: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 256 Bit). Beim Vieraugensystem (4Eye-System) müssen hintereinander 2 Passwörter eingegeben werden.
  • SYMM-Blowfish: Passwortbasierte symmetrische Verschlüsselung mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).
  • SYMM-Blowfish 4Eye-System: Passwortbasierte symmetrische Verschlüsselung mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit). Beim Vieraugensystem (4Eye-System) müssen hintereinander 2 Passwörter eingegeben werden.
  • SYMM-AES & Blowfish: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 448 Bit) und anschließend mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).
  • SYMM-AES & Blowfish 4Eye-System: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 448 Bit) und anschließend mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit). Beim Vieraugensystem (4Eye-System) müssen hintereinander 2 Passwörter eingegeben werden.
  • HYBRID-AES: Zertifikatsbasierte asymmetrische Schlüsselverwaltung nach dem PKCS-Verfahren von RSA und interne Verschlüsslung der Daten mit dem AES-Algorithmus (Schlüssellänge 256 Bit).
  • HYBRID-Blowfish: Zertifikatsbasierte asymmetrische Schlüsselverwaltung nach dem PKCS-Verfahren von RSA und interne Verschlüsslung der Daten mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).
  • HYBRID-AES & Blowfish: Zertifikatsbasierte asymmetrische Schlüsselverwaltung nach dem PKCS-Verfahren von RSA und interne Verschlüsslung der Daten mit dem AES-Algorithmus (Schlüssellänge 256 Bit) und anschließend mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).

In der abylon SCHLÜSSELVERWALTUNG wird festgelegt, ob beim SYMM-System ein Passwort und/oder ein externes Medium verwendet wird.
12. | Entfernen | Löscht das selektierte Zertifikat aus der Liste der berechtigten Zertifikate. Das eigene Zertifikat (Basiszertifikat) kann nicht gelöscht werden, weil sonst ein Zugriff (Entschlüsselung) nicht mehr möglich ist.
13. | Hinzufügen | Ergänzt die Zugriffsberechtigungen um ein weiteres Zertifikat. Zum Auswählen des Zertifikates öffnet sich der abylon CERTMANAGER.
14. | Info | Zeigt die gesamten Informationen zum selektierten Zertifikat an.
15. | Zertifikatsliste | Liste aller berechtigten Zertifikate, die auf das Laufwerk zugreifen können. Dies können eigene Vollzertifikate (PKCS#12) oder öffentliche Zertifikate (PKCS#7) sein, beispielsweise von einem LDAP-Server.

Kurzanleitungen

  • Vorgehen zum Ändern des "Geheimnisses" (Zugriffsberechtigung)
  • Anlegen von Verknüpfungen auf dem Desktop

Vorgehen zum Ändern des "Geheimnisses" (Zugriffsberechtigung)

1. | Öffnen des Einstellungsdialoges und wechseln auf die Seite Cryptdrive
2. | Wählen der neuen Einstellung, wie das Verschlüsselungssystem (Default Encryption ALG) und im Fall des SYMM-System optional auf der Seite Schlüsselverwaltung (Passwortbasiert oder Chipkartenbasiert)
3. | Selektieren des CRYPTDRIVE in der Liste
4. | Drücken des Schalters Passwort Ändern, SYMM >> HYBRID oder HYBRID >> SYMM (Der Schalters wird entsprechend den Einstellungen angezeigt: siehe Tabelle)
5. | Eingabe des bisherigen "Geheimnisses" (Passwort, PIN, Chipkarte, CD/DVD oder USB-Stick)
6. | Eingabe des neuen "Geheimnisses" (Passwort, PIN, Chipkarte, CD/DVD oder USB-Stick) Beim zertifikatsbasierten HYBRID-System werden die berechtigten Zertifikate im abylon CERTMANAGER festgelegt!

Anlegen von Verknüpfungen auf dem Desktop

1. | Öffnen des Einstellungsdialoges und wechseln auf die Seite Cryptdrive
2. | Selektieren des CRYPTDRIVE in der Liste
3. | Im Menu der rechten Maustaste selektieren des Punktes Verknüpfungen auf dem Desktop erstellen
4. | Nun finden Sie zwei neue Icons auf dem Desktop, eins zum Öffnen und ein zum Schließen des entsprechenden Laufwerks Zum automatischen Öffnen (Mounten) eines Laufwerkes nach dem Hochfahren des Computers muss nur das Icon (Link) in den Autostart-Ordner kopiert werden. (Start > Programme > Autostart)

Siehe auch

  • Hilfe zum Laufwerk hinzufügen
  • Beschreibung des abylon CRYPTDRIVE (virtuelles Laufwerk)
  • Hilfe zum abylon CERTMANAGER
  • Hilfe zum LDAP Manager
  • Einrichten und Verwenden des abylon CRYPTDRIVE
  • abylon SCHLÜSSELVERWALTUNG

(c) 2001-2008 abylonsoft ( Stand 21.01.2008)


abylonsoft: abylon CRYPTMAIL (Outlook Plugin)

abylon CRYPTMAIL (Outlook Plugin)

Nur abylon ENTERPRISE Im Funktionsumfang dieser Version und abylon CRYPTMAIL Im Funktionsumfang dieser Version

Das AddIn für Outlook (ab Outlook 2000 / nicht Outlook Express) ermöglicht mit einem Klick die Verschlüsselung, Entschlüsselung, Signatur oder Verifikation Ihrer Daten. Bei der Verschlüsselung wird sowohl das SYMM-System mit Eingabe von Passwörtern als auch das HYBRID-System (PKCS-Standard) unter Verwendung von X.509-Zertifikaten unterstützt. Für den geschäftlichen Einsatz werden sogenannte Secure Message Envelops (SME) angeboten, wobei in einem Schritt die Signatur mit Ihrem Zertifikat und die Verschlüsselung mit den öffentlichen Schlüsseln der Empfänger erfolgt.

Alternativ existiert für alle übrigen Email-Clients mit MAPI-Anbindung eine integrierte Oberfläche zum Signieren und / oder Verschlüsseln von Emails (siehe Verweise)

Funktionsumfang:

  • Vollkommene Integration in MS Outlook
  • NEU Symmetrische Verschlüsselung (SYMM-System)
  • Asymmetrische Verschlüsselung (HYBRID-System)
  • Unterstützte Geheimnisse (Schlüssel) für die Verschlüsselung:
    • NEU SYMM-System
      • Passwort über die Tastatur
      • Chipkarten (z. B. EC- oder KV-Karten)
      • Externe Speichermedien (z. B. USB-Sticks)
      • CDs/DVDs
    • HYBRID-System
      • X.509 Softwarezertifikate
      • Zertifikate auf Chipkarten oder USB-Token
  • Secure Message Envelops (SME - Verschlüsselung und Signatur in einem Schritt)
  • Verschlüsselung mit dem Blowfish- (448 Bit) oder AES-Algorithmus (256 Bit)
  • Ablage der verschlüsselten Nachrichten im Postfach möglich
  • Nachdem die Datei auf der Festplatte gespeichert wurde, ist die Entschlüsselung der Emailnachrichten auch mit dem kostenlosen Tool abylon READER möglich.

Fenster und Menu

1. | SYMM-Verschlüsselung | Verschlüsseln: Verschlüsselung mit einem Geheimnis (z. B. Passwort, USB-Stick oder CD / CR2-Datei)
2. | SYMM-Entschlüsselung | Entschlüsseln einer symmetrischverschlüsselten Datei mit dem entsprechenden Geheimnis. (z. B. Passwort, USB-Stick oder CD / CR2-Datei)
3. | HYBRID-Verschlüsselung | Asymmetrische Verschlüsselung mit Ihrem X.509 Zertifikat. (CRP-Datei)
4. | HYBRID-Entschlüsselung | Entschlüsseln einer asymmetrisch verschlüsselten Datei mit Ihrem X.509 Zertifikat. (CRP-Datei)
5. | Signieren | Digitales Unterzeichnen von Daten mit Ihrem eigenen Zertifikat. (SGN-Datei)
6. | Verifizieren | Überprüfen einer unterschriebenen (signierten) Datei. (SGN-Datei)
7. | Signieren und Verschlüsseln (SME für) | Erstellen eines 'Secure Message Envelope' durch Signieren und Verschlüsseln in einem Schritt. (SME-Datei)
8. | Entschlüsseln und Verifizieren (SME auspacken) | Entschlüsseln und Verifizieren eines 'Secure Message Envelope' in einem Schritt. (SME-Datei)
9. | abylon Einstellungen | Öffnet den Einstellungsdialog.
10. | abylon Hilfe | Öffnet die kontextbezogene Hilfe.

Kurzanleitung

1. Verschlüsseln (SYMM-System) einer Email
  1. Erstellen der Email-Nachricht, hinzufügen aller Empfänger-Email-Adressen und Anlagen.
  2. Drücken des Schalters SYMM-Verschlüsselung .
  3. Eingabe des Verschlüsselungspasswortes oder stecken des entsprechenden Geheimnisses (z. B. USB-Stick).
  4. Drücken des Schalters Senden .
2. Signieren und Verschlüsseln (SME für...) einer Email
  1. Erstellen der Email-Nachricht, hinzufügen aller Empfänger-Email-Adressen und Anlagen.
  2. Drücken des Schalters Signieren und Verschlüsseln (SME für...) .
  3. Im abylon CERTMANAGER werden die öffentlichen Schlüssel der Empfänger ausgewählt. Dieser Vorgang wird mit Selektieren abgeschlossen.
  4. Unter Umständen Eingabe Ihres Zertifikatspasswortes für die Signatur der Email.
  5. Drücken des Schalters Senden .
3. Entschlüsseln und / oder Verifizieren einer Email
  1. Auswahl der verschlüsselten und / oder signierten Email in Outlook.
  2. Drücken des entsprechenden Schalters SYMM-Entschlüsselung , HYBRID-Entschlüsselung , Verifizieren oder Entschlüsseln und Verifizieren (SME auspacken) .
  3. Je nach Option Eingabe des Entschlüsselungspasswortes, stecken des entsprechenden Geheimnisses (z. B. USB-Stick) oder Ihres Zertifikatspasswortes.

Siehe auch

  • abylon CRYPTMAIL (MAPI - SME Email)
  • Einstellungen

(c) 2001-2008 abylonsoft ( Stand 24.02.2007)


abylonsoft: abylon EXPLORER PLUGIN

abylon EINFÜGEN (Datei Explorer)

abylon READER Nicht im Funktionsumfang dieser Version, abylon BASIC Im Funktionsumfang dieser Version, abylon ENTERPRISE Im Funktionsumfang dieser Version, abylon SHREDDER Im Funktionsumfang dieser Version

Die Funktionalität abylon EINFÜGEN ist eine Erweiterung des Datei Explorer und optimiert den Kopier- und Verschiebevorgang von Dateien. Gerade wer regelmäßig von größeren Datenmengen mit verschachtelten Verzeichnisstrukturen ein Backup anlegen möchte, kann den Kopiervorgang deutlich beschleunigen. Während des Kopierens vergleicht die Software das Änderungsdatum und nur wenn dieses zwischen Quell- und Zieldatei abweichend ist, wird die Datei kopiert. Unveränderte Dateien werden unangetastet belassen. Es ist auch möglich, immer die neuere Datei im Zielverzeichnis beizubehalten, egal ob dies die Ziel- oder die Quelldatei ist. Zusätzlich kann auch von geänderten Dateien ein Backup angelegt werden.
Ein weiteren positiven Effekt bietet abylon EINFÜGEN beim Verschieben von Dateien. Dabei können die Quelldateien automatisch sicher gelöscht werden und hinterlassen somit keine Datenspuren im Quellverzeichnis.

Funktionsumfang:

  • Optimiertes Kopieren und Verschieben von Dateien aus der Zwischenablage
  • Beim Verschieben werden die Quelldateien sicher gelöscht (geshreddert)
  • Unveränderte Dateien nicht kopieren
  • Neuere Quell- oder Zieldateien beibehalten
  • Einfügen ohne Rückfrage bei existierenden oder schreibgeschützten Dateien
  • Einfügen mit Backup bei bereits existierenden Dateien

Der Menupunkt abylon EINFÜGEN 1 wird nur angezeigt, wenn sich Dateien in der Zwischenablage befinden und wenn keine Datei sondern ein Verzeichnis selektiert wurde.

Kurzanleitung

1. Funktionsweise Kopieren
  1. Öffnen Sie den Datei Explorer und selektieren die gewünschten Dateien und Verzeichnisse.
  2. Kopieren Sie diese wie gewohnt über das Menu oder die Icons des Datei Explorer.
  3. Wechseln Sie im Datei Explorer in das Zielverzeichnis.
  4. Rufen Sie über das Menu (rechte Maustaste) den Menupunkt abylon EINFÜGEN auf.

Nun erfolgt der Kopiervorgang, wobei je nach Einstellung nur geänderte Dateien kopiert oder Backup-Dateien angelegt werden. (siehe Verweise)

2. Funktionsweise Verschieben
  1. Öffnen Sie den Datei Explorer und selektieren die gewünschten Dateien und Verzeichnisse.
  2. Schneiden (Verschieben nach) Sie diese wie gewohnt über das Menu oder die Icons des Datei Explorer aus.
  3. Wechseln Sie im Datei Explorer in das Zielverzeichnis
  4. Rufen Sie über das Menu (rechte Maustaste) den Menupunkt abylon EINFÜGEN auf.

Nun werden die Dateien zuerst kopiert und im Anschluss im Quellverzeichnis gelöscht. Der entsprechende Shredderlevel kann in den Einstellungen festgelegt werden. (siehe Verweise)

Siehe auch

  • Spezifische Einstellungen für abylon EINFÜGEN
  • Allgemein Einstellungen für abylon EINFÜGEN

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon KEYSAFE

abylon KEYSAFE (Passwortmanager)

Nur abylon ENTERPRISE Im Funktionsumfang dieser Version und abylon KEYSAFE Im Funktionsumfang dieser Version

Können Sie sich auch nicht mehr alle Passwörter und Zugangsdaten merken? Der abylon KEYSAFE ist ein einfach zu bedienender Passwortmanager, der Ihnen bei der Verwaltung Ihrer Passwörter (Kennwörter), Zugangsdaten und Internet / Email-Konten hilft. Dabei ist die Software voll Drag & Drop fähig und bietet mit dem abylon KEYGENERATOR einen integrierten Passwortgenerator.

Funktionsumfang:

  • Verwalten von Passwörtern, Kennwörter, Zugangsdaten, Internet- und Email-Konten sowie weitere persönliche Daten
  • Verschlüsselung mit dem Blowfish- (448 Bit) oder AES-Algorithmus (256 Bit)
  • Nur ein Geheimnis (Schlüssel) für alle Daten
  • Unterstützte Geheimnisse (Schlüssel) für die Zugriffsberechtigung:
    • SYMM-System
      • Passwort über die Tastatur
      • Chipkarten (z. B. EC- oder KV-Karten)
      • Externe Speichermedien (z. B. USB-Sticks)
      • CDs/DVDs
      • Kombination von Passwort und Token
      • NEU - 4 Augen-System (4Eye-System)
    • HYBRID-System
      • X.509 Softwarezertifikate
      • Zertifikate auf Chipkarten oder USB-Token
  • Volle Unterstützung von Drag&Drop
  • Erstellung von völlig zufälligen Passwörtern im KEYGENERATOR
  • NEU - Passwordscrambler und Bild-Eingabe: Anti-Keyloggerfunktion durch zerhacken der Passworteingabe und die Verwenden von Bildobjekten für kryptische Passwortsequenzen
  • NEU - Read-Only-Modus
  • NEU - Verbesserter Administration für Unternehmen
  • NEU - Automatischer Update bei neuen Versionen

Fenster

1. | Neuer Eintrag | Fügt einen neuen Datensatz in die Liste der KEYSAFE Einträge ein.
2. | Eintrag löschen | Der selektierte Datensatz wird in der Liste der KEYSAFE Eintrage unwiderruflich gelöscht.
3. | Passwort Generator | Öffnet den Dialog zum Generieren eines zufälligen Passwortes (Kennwort), welches automatisch ins Feld 7 eingefügt wird.
4. | KEYSAFE Einträge | Anzeige aller Datensätze in alphabetischer Reihenfolge. Hier kann der entsprechende Datensatz selektiert werden.
5. | Benutzername | Eingabefeld und Anzeige des entsprechenden Benutzernamens. Dieser kann per Drag & Drop in das entsprechende Feld des Browsers gezogen werden.
6. | Passwort | Eingabefeld und Anzeige des entsprechenden Passwortes (Kennwort). Dieser kann per Drag & Drop in das entsprechende Feld des Browsers gezogen werden.
7. | Button * | Button zum Wechseln der Passwortanzeige (Feld 8) zwischen Klartext und Unsichtbar.
8. | URL | Eingabefeld und Anzeige der entsprechenden Internetadresse (URL).
9. | Button ... | Öffnet die in Feld 10 eingegebene URL in Ihrem Browser.
10. | Freies Textfeld | In diesem Feld können Sie einen Text zur Information eintragen.
11. | Module auf USB-Stick installieren | Erstellt eine lauffähige Version des Programms mit Ihren Einstellungen und Daten auf dem USB-Stick.

Kurzanleitungen

Aus Sicherheitsgründen wird immer nur der aktuell angezeigte Datensatz im Speicher entschlüsselt! Alle weitere Daten bleiben verschlüsselt.

  • Öffnen der eingetragenen Internet-Seite
  • Kopieren des Benutzernamen und des Passwortes in die entsprechenden Felder des Browser oder Dialoges

Öffnen der eingetragenen Internet-Seite

1. | Öffnen von abylon KEYSAFE | abylon KEYSAFE wird durch einen Doppelklick auf das Icon auf dem Desktop geöffnet.
2. | Auswahl des gewünschten Eintrages | Wählen Sie in der linken Spalte unter Safeeinträge den gewünschten Eintrag aus.
3. | Öffnen der Internetseite | Drücken Sie auf ... neben dem Eintrag URL (Internetseite). Die eingetragene Internetseite wird mit Ihrem Browser (z. B. Internet Explorer oder Firefox) geöffnet.

Kopieren des Benutzernamen und des Passwortes in die entsprechenden Felder des Browser oder Dialoges

1. | Öffnen von abylon KEYSAFE | abylon KEYSAFE wird durch einen Doppelklick auf das Icon auf dem Desktop geöffnet.
2. | Auswahl des gewünschten Eintrages | Wählen Sie in der linken Spalte unter Safeeinträge den gewünschten Eintrag aus. Öffnen Sie im Anschluss die entsprechenden Internetseite (siehe oben) oder den entsprechenden Dialog.
3a. | Kopieren und Einfügen | Selektieren Sie das Feld Benutzername oder URL, drücken die rechte Maustaste und wählen den Punkt Kopieren. Danach wechseln Sie in das entsprechende Feld des Browser oder Dialoges, drücken die rechte Maustaste und wählen den Punkt Einfügen.
3b. | Drag&Drop (Tricky) | Fahren Sie mit der Maus auf das Feld Benutzername oder URL und drücken die linke Maustaste. Halten Sie die Maustaste gedrückt und fahren mit der Maus zum entsprechenden Feld des Browsers oder Dialoges. Lassen Sie hier die gedrückte linke Maustaste los. Der selektierte Eintrag aus dem KEYSAFE wird nun in dieses Feld eingetragen.

Siehe auch

  • Hilfe Passwort Generator
  • Hilfe KEYSAFE anlegen
  • Einstellungsseite abylon KEYSAFE
  • abylon CERTMANAGER

(c) 2001-2008 abylonsoft ( Stand 21.01.2008)


abylonsoft: abylon EINSTELLUNGEN (KeySafe)

Einstellungen > KeySafe

Einstellungsseite für abylon KEYSAFE, die einfach Passwort und Zugangsverwaltung.

Je nach Programmversion können einzelne, nicht benötigte Seiten ausgeblendet sein!

Fenster

1. | Öffnen | Öffnet den ausgewählten abylon KEYSAFE.
2. | Aktualisieren | Gleicht die Einstellungen mit anderen Dialogen ab.
3. | Liste aller abylon KEYSAFE | Anzeige aller eingerichteten abylon KEYSAFE mit Speicherort und Verschlüsselungsalgorithmus.
4. | Neu anlegen | Öffnet den Einstellungsdialog zum Anlegen eines neuen abylon KEYSAFE mit den unter 10 gewählten Verschlüsselungsalgorithmus.
5. | Importieren | Importiert ein vorhandenen KEYSAFE durch Auswahl der entsprechenden XML-Datei.
6. | Bearbeiten
7. | Entfernen | Löscht den selektierten KEYSAFE aus der Liste 3 (Schalter Links) oder vernichtet den kompletten KEYSAFE mit allen Daten (Schalter Alles).
8. Passwort ändern / Default Encryption ALG ändern Ändert das "Geheimnis" des in der Liste selektierten KEYSAFE
Als Geheimnis (Zugriffsberechtigung) können Passwort, Chipkarte, USB-Stick oder Zertifikate verwendet werden. Die neuen Zugriffsberechtigungen werden vorher in den Einstellungen festgelegt!

Möglicher Änderungen:

  • Passwort ändern: Neues Passwort oder andere Chipkarte festlegen.
  • SYMM >> HYBRID: Wechseln von der passwortbasierten zur zertifikatsbasierten Zugriffsberechtigung.
  • HYBRID >> SYMM: Wechseln von der zertifikatsbasierten zur passwortbasierten Zugriffsberechtigung.

Übersicht Einstellungen:

Default Encryption ALG / Schlüsselverwaltung |  | Neues "Geheimnis" (Zugriffsberechtigung)
 |  | SYMM-System / Passwortbasiert | SYMM-System / Chipkarten- oder Speichermedien- basiert | HYBRID-System
Bisheriges "Geheimnis" (Zugriffs- berechtigung) | SYMM-System / Passwortbasiert | Passwort ändern | Passwort ändern | SYMM >> HYBRID
 | SYMM-System / Chipkarten- oder Speichermedien- basiert | Passwort ändern | Passwort ändern | SYMM >> HYBRID
 | HYBRID-System | HYBRID >> SYMM | HYBRID >> SYMM | Änderung im CERTMANAGER möglich

Siehe Anleitung zum Ändern des "Geheimnisses" (Zugriffsberechtigung)
9. | Voreinstellung | Wählt den in Liste 3 selektierten abylon KEYSAFE als Standard aus, welcher beim Öffnen über das Programmicon automatisch geöffnet wird.
10. Default Encryption ALG Eingestelltes Verschlüsselungssystem und der verwendetet Verschlüsselungsalgorithmus.

Zur Zeit mögliche Einstellungen für das Modul abylon KEYSAFE:

  • SYMM-AES: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 256 Bit).
  • SYMM-AES 4Eye-System: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 256 Bit). Beim Vieraugensystem (4Eye-System) müssen hintereinander 2 Passwörter eingegeben werden.
  • SYMM-Blowfish: Passwortbasierte symmetrische Verschlüsselung mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).
  • SYMM-Blowfish 4Eye-System: Passwortbasierte symmetrische Verschlüsselung mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit). Beim Vieraugensystem (4Eye-System) müssen hintereinander 2 Passwörter eingegeben werden.
  • SYMM-AES & Blowfish: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 448 Bit) und anschließend mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).
  • SYMM-AES & Blowfish 4Eye-System: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 448 Bit) und anschließend mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit). Beim Vieraugensystem (4Eye-System) müssen hintereinander 2 Passwörter eingegeben werden.
  • HYBRID-AES: Zertifikatsbasierte asymmetrische Schlüsselverwaltung nach dem PKCS-Verfahren von RSA und interne Verschlüsslung der Daten mit dem AES-Algorithmus (Schlüssellänge 256 Bit).
  • HYBRID-Blowfish: Zertifikatsbasierte asymmetrische Schlüsselverwaltung nach dem PKCS-Verfahren von RSA und interne Verschlüsslung der Daten mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).
  • HYBRID-AES & Blowfish: Zertifikatsbasierte asymmetrische Schlüsselverwaltung nach dem PKCS-Verfahren von RSA und interne Verschlüsslung der Daten mit dem AES-Algorithmus (Schlüssellänge 256 Bit) und anschließend mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).

In der abylon SCHLÜSSELVERWALTUNG wird festgelegt, ob beim SYMM-System ein Passwort und/oder ein externes Medium verwendet wird.

Kurzanleitung

1. Vorgehen zum Ändern des "Geheimnisses" (Zugriffsberechtigung):
  1. Öffnen des Einstellungsdialoges und wechseln auf die Seite KeySafe
  2. Wählen der neuen Einstellung, wie das Verschlüsselungssystem (Default Encryption ALG) und im Fall des SYMM-System optional auf der Seite Schlüsselverwaltung (Passwortbasiert oder Chipkartenbasiert)
  3. Selektieren des KEYSAFE in der Liste
  4. Drücken des Schalters Passwort Ändern, SYMM >> HYBRID oder HYBRID >> SYMM
    (Der Schalters wird entsprechend den Einstellungen angezeigt: siehe Tabelle)
  5. Eingabe des bisherigen "Geheimnisses" (Passwort, PIN, Chipkarte, CD/DVD oder USB-Stick)
  6. Eingabe des neuen "Geheimnisses" (Passwort, PIN, Chipkarte, CD/DVD oder USB-Stick)

Beim zertifikatsbasierten HYBRID-System werden die berechtigten Zertifikate im abylon CERTMANAGER festgelegt!

Siehe auch

  • abylon KEYSAFE

(c) 2001-2008 abylonsoft ( Stand 21.01.2008)


abylonsoft: abylon LOGON

abylon LOGON

Nur abylon ENTERPRISE Im Funktionsumfang dieser Version und abylon LOGON Im Funktionsumfang dieser Version

Möchten Sie Ihren Rechner auf eine komfortable Art gegen unerlaubten Zugriff sichern, dann bietet die Software abylon LOGON eine einfache Lösung. Sie brauchen nur Ihre Chipkarte, Ihr USB-Speichermedium oder eine CD/DVD mit Ihren Anmeldedaten anlernen und in Zukunft reicht dieses Medium zur Legitimation an Ihren Rechner. Als erweiterter Schutz kann optional eine Anmeldeverifikation durch Eingabe des Passwortes erfolgen. Während der Mittagspasse brauchen Sie nur die Chipkarte oder den USB-Stick ziehen und Ihr Rechner wird automatisch gesperrt oder abgemeldet. So schützen Sie Ihren Rechner ohne großen Aufwand vor neugierigen Blicken und verhindern einen heimlichen Datenklau.Für professionelle Anwender werden diverse Zertifikatschipkarten unterstützt. Bei der Anmeldung an den Rechner muss nur die Chipkarte oder der USB-Token (z. B. Aladdin eToken) gesteckt und zusätzlich die PIN eingegeben werden.

Funktionsumfang:

  • Einfache Anmeldung bei NT-Systemen (NT4, 2000, XP, 2003, Vista, WTS)
  • Unterstützte Medien für die Anmeldung:
    • Chipkarten (z. B. EC- oder KV-Karten; NEU Spezielle Speicherchipkarten können beschrieben werden)
    • Externe Speichermedien (z. B. USB-Sticks)
    • CDs/DVDs
    • RFID-Funkkarten
    • Zertifikatschipkarten und USB-Token (Unterstützung diverser Anbieter, wie z. B. Aladdin eToken)
  • Optionale Anmeldeverifikation durch Eingabe des Passwortes
  • Kontenmanagement: Mehrere Anmeldekonten für eine Karte
  • Optional Sperrlistenprüfung (Revocationlist) von Zertifikaten
  • Beim Ziehen des Mediums wird der Computer Gesperrt, Ausgeloggt oder Heruntergefahren
  • Mehrere Medien für einen Benutzer möglich
  • Erstellen von Konten während des Anmeldevorgangs oder im Simulationsmodus
  • Protokolldatei
  • NEU Verbesserte Administrationsmöglichkeiten
  • NEU Automatisches Onlineupdate
  • NEU Optional kann das Windows-Anmeldekennwort täglich automatisch geändert werden

Fenster

1. | Konten | Anzeige des aktuell gesteckten Anmeldemediums und der dafür angelegten Anmeldekonten.
2. | Kontenmanagement beim Logon anzeigen | Unterbindet die Anzeigt dieses Kontenmanagement-Dialoges. In den abylon EINSTELLUNGEN auf der Seite Allgemein kann der ausgeschaltete Kontenmanagement-Dialog wieder aktiviert werden!
3. | Neu anlegen | Legt ein neues Anmeldekonto für das aktuell gesteckte Medium an.
4. | Löschen | Löscht das ausgewählte Anmeldekonto.
5. | Logon | Führt den Logon-Vorgang mit dem ausgewählten Anmeldekonto ohne Verzögerung aus.
6. | Abbruch | Schließt den Dialog ohne weitere Aktion!
7. | Zeitindex | Zeit in Sekunden, nachdem der Logon-Vorgang automatisch ausgeführt wird.

Kurzanleitungen

  • I. Erstellen eines Kontos im Einstellungsdialog
  • II. Erstellen eines Kontos während der Windowsanmeldung (Logon)
  • III. abylon LOGON im Einsatz

I. Erstellen eines Kontos im Einstellungsdialog

Weil Sie sich das Anmeldepasswort nicht permanent merken brauchen, können Sie sich ein extrem langes Passwort definieren. Die Anmeldung erfolgt in Zukunft über das angelernte Medium. (Notieren Sie sich dieses Passwort an einer sicheren Stelle, falls Ihre Chipkarte verloren geht oder einen Defekt hat!)

1. | Einstellungsdialog | Öffnen Sie in abylon EINSTELLUNGEN die Seite Logon.
2. | Konto neu anlegen | Mit Konto erstellen wird ein neues Anmeldekonto angelegt.
3. Chipkarte/USB-Token/-Stick/CD einlegen
Sie werden aufgefordert, das gewünschte Medium für die Anmeldung einzulegen.

Zur Zeit mögliche Medien:

  • Zertifikatschipkarte / Token
  • EC / HBCI Karte (mit Chip)
  • Speicherchipkarte
  • Externes Speichermedium (z. B. USB-Stick)
  • CD / DVD
  • RFID-Funkkarten

Die einzelnen Kartentypen sind in den abylon EINSTELLUNGEN unter Logon > Erweitert deaktivierbar!

4. Anmeldedaten eingeben Eingabe der korrekten Anmeldedaten, wie Benutzername, Passwort und Domäne / Arbeitsgruppe.
Mit Ok wird die Eingabe abgeschlossen und das Konto angelegt.

II. Erstellen eines Kontos während der Windowsanmeldung (Logon)

Die Option lässt sich in den abylon EINSTELLUNGEN unter Logon > Erweitert deaktivieren!

1. | Starten | Schalten Sie wie gewohnt Ihren Rechner an und starten das Betriebssystem.
2. Chipkarte/USB-Token/ -Stick/CD einlegen
Sie werden aufgefordert, das gewünschte Medium für die Anmeldung einzulegen.

Zur Zeit mögliche Medien:

  • Zertifikatschipkarte / Token
  • EC / HBCI Karte (mit Chip)
  • Speicherchipkarte
  • Externes Speichermedium (z. B. USB-Stick)
  • CD / DVD
  • RFID-Funkkarten

Die einzelnen Kartentypen sind in den abylon EINSTELLUNGEN unter Logon > Erweitert deaktivierbar!

3. | Neue Karte | Die Software erkennt, dass für diese Karte noch kein Anmeldekonto besteht. Mit Ja wird ein neues Konto angelegt.
4. Anmeldedaten eingeben Eingabe der korrekten Anmeldedaten, wie Benutzername, Passwort und Domäne / Arbeitsgruppe.
Mit Ok wird die Eingabe abgeschlossen und das Konto angelegt.
5. Kontenmanagement Im Dialog Kontenmanagement wird der Kartentyp (inkl. ID) und das neu eingerichtete Konto angezeigt. Hier können für diese Karte weiter Anmeldekonten mit Neu anlegen angelegt oder vorhandene Anmeldekonten mit Löschen entfernt werden.

Der Anmeldevorgang erfolgt automatisch nach der voreingestellten Zeit (7) oder direkt mit Logon.

Unter Umständen muss noch die PIN für Ihr Zertifikat oder das Anmeldepasswort eingeben werden!

III. abylon LOGON im Einsatz

1. Der Einsatz Nach der Erstellung eines Kontos brauchen Sie in Zukunft nur noch Ihr Medium (z. B. Chipkarte oder den USB-Stick) einlegen und sofort erfolgt die Anmeldung. Nur bei zertifikatsbasierten Token oder bei aktivierter Option Zusätzliche Anmeldeverifikation müssen Sie noch Ihr entsprechendes Passwort eingeben.
2. Beim Entfernen des Mediums... Folgende Optionen sind möglich:
  • ...nichts machen [Strg]: Wenn Sie das Medium vom Rechner entfernen, passiert nichts!
  • ...den PC sperren [Umschalt]: Wenn Sie das Medium vom Rechner entfernen, wird Ihr Computer gegen einen unberechtigten Zugriff gesperrt.
  • ...den PC ausloggen [Alt]: Wenn Sie das Medium vom Rechner entfernen, werden Sie ausgeloggt und alle Programme geschlossen. Nun können Sie sich erneut mit Ihrer Chipkarte anmelden.
  • ...den PC herunterfahren [Alt+Strg]: Wenn Sie das Medium vom Rechner entfernen, wird Ihr Computer komplett heruntergefahren.

Die vorgenommene Einstellung wird ignoriert, wenn beim Entfernen des Mediums gleichzeitig die entsprechende Taste in der Klammer gedrückt wird. Bei der Alt-Taste beispielsweise wird der PC auf jeden Fall ausgeloggt, egal welche Option eingestellt ist.
3. Alternative Anmeldung Sollten Sie Ihr Medium verloren oder vergessen haben, so können Sie sich nach dem Klicken auf den Schalter Cancel manuell mit Benutzername und Passwort anmelden!

Der Schalter Cancel kann in den abylon EINSTELLUNGEN deaktiviert werden. Dies beinhaltet jedoch die Gefahr, dass bei Verlust oder Defekt des Mediums der komplette Zugang zum Rechner unterbunden ist.

Siehe auch

  • Hilfe zu den Logon Einstellungen
  • Hilfe zu CT32 - DLL Einrichtung

(c) 2001-2008 abylonsoft ( Stand 24.02.2007)


abylonsoft: abylon EINSTELLUNGEN (SharedDrive)

Einstellungen > SharedDrive

Einstellungsseite für das abylon SHAREDDRIVE, das Datenlaufwerk zum verschlüsselten Speichern von Dateien.

Je nach Version können einzelne Optionen nicht verfügbar sein bzw. voneinander abweichen!

Fenster

1. | SHAREDDRIVE aktivieren / deaktivieren | Aktiviert oder deaktiviert das abylon SHAREDDRIVE, um es im Datei Explorer als Laufwerk anzuzeigen oder zu verbergen.
2. | Aktualisieren | Gleicht die Einstellungen mit anderen Dialogen ab.
3. | Aktuelle Verbindungsprofile | Liste der aktuell auf dem Rechner eingerichteten Verbindungen zu den einzelnen Datenlaufwerken (Lokal oder Netzwerk).
4. | Verbindungsmanager | Öffnet den Verbindungsmanager zum Einrichten und Bearbeiten von Lokalen- oder Netzwerkverbindungen. ( >> Verweise)
5. | Importieren | Importiert ein bestehendes Shareddrive. Dazu muss ein Verzeichnis mit einem bestehenden Shareddrive auf Ihrer Festplatte oder auf dem Server ausgewählt werden.
6. | Bearbeiten | Öffnet einen Dialog zum Ändern der Parameter des selektierten Shareddrive.
7. | Entfernen | Löscht das Laufwerk aus der Liste (Schalter Links) oder vernichtet das gesamte Laufwerk (Schalter Alles).
8. Passwort ändern / Default Encryption ALG ändern Ändert das "Geheimnis" des in der Liste selektierten SHAREDDRIVE
Als Geheimnis (Zugriffsberechtigung) können Passwort, Chipkarte, USB-Stick oder Zertifikate verwendet werden. Die neuen Zugriffsberechtigungen werden vorher in den Einstellungen festgelegt!

Möglicher Änderungen:

  • Passwort ändern: Neues Passwort oder andere Chipkarte festlegen.
  • SYMM >> HYBRID: Wechseln von der passwortbasierten zur zertifikatsbasierten Zugriffsberechtigung.
  • HYBRID >> SYMM: Wechseln von der zertifikatsbasierten zur passwortbasierten Zugriffsberechtigung.

Übersicht Einstellungen:

Default Encryption ALG / Schlüsselverwaltung |  | Neues "Geheimnis" (Zugriffsberechtigung)
 |  | SYMM-System / Passwortbasiert | SYMM-System / Chipkarten- oder Speichermedien- basiert | HYBRID-System
Bisheriges "Geheimnis" (Zugriffs- berechtigung) | SYMM-System / Passwortbasiert | Passwort ändern | Passwort ändern | SYMM >> HYBRID
 | SYMM-System / Chipkarten- oder Speichermedien- basiert | Passwort ändern | Passwort ändern | SYMM >> HYBRID
 | HYBRID-System | HYBRID >> SYMM | HYBRID >> SYMM | Änderung im CERTMANAGER möglich

Siehe Anleitung zum Ändern des "Geheimnisses" (Zugriffsberechtigung)
9. | Zurücksetzen | Bei allen Dateioperationen im abylon SHAREDDRIVE wird das aktuelle Verzeichnis für jeden weiteren Zugriff gesperrt (grau hinterlegt!). Beispielsweise bei einem Absturz wird diese Sperre nicht mehr zurück gesetzt und kann nur manuell über diesen Schalter aufgehoben werden.
10. Default Encryption ALG Eingestelltes Verschlüsselungssystem und der verwendetet Verschlüsselungsalgorithmus.

Zur Zeit mögliche Einstellungen für das Modul abylon SHAREDDRIVE:

  • SYMM-AES: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 256 Bit).
  • SYMM-AES 4Eye-System: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 256 Bit). Beim Vieraugensystem (4Eye-System) müssen hintereinander 2 Passwörter eingegeben werden.
  • SYMM-Blowfish: Passwortbasierte symmetrische Verschlüsselung mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).
  • SYMM-Blowfish 4Eye-System: Passwortbasierte symmetrische Verschlüsselung mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit). Beim Vieraugensystem (4Eye-System) müssen hintereinander 2 Passwörter eingegeben werden.
  • SYMM-AES & Blowfish: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 448 Bit) und anschließend mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).
  • SYMM-AES & Blowfish 4Eye-System: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 448 Bit) und anschließend mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit). Beim Vieraugensystem (4Eye-System) müssen hintereinander 2 Passwörter eingegeben werden.
  • HYBRID-AES: Zertifikatsbasierte asymmetrische Schlüsselverwaltung nach dem PKCS-Verfahren von RSA und interne Verschlüsslung der Daten mit dem AES-Algorithmus (Schlüssellänge 256 Bit).
  • HYBRID-Blowfish: Zertifikatsbasierte asymmetrische Schlüsselverwaltung nach dem PKCS-Verfahren von RSA und interne Verschlüsslung der Daten mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).
  • HYBRID-AES & Blowfish: Zertifikatsbasierte asymmetrische Schlüsselverwaltung nach dem PKCS-Verfahren von RSA und interne Verschlüsslung der Daten mit dem AES-Algorithmus (Schlüssellänge 256 Bit) und anschließend mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).

In der abylon SCHLÜSSELVERWALTUNG wird festgelegt, ob beim SYMM-System ein Passwort und/oder ein externes Medium verwendet wird.
11. | Automatisch Schließen | Zeit in Minuten, nach der das SHAREDDRIVE automatisch geschlossen wird.
12. Shredderlevel Mit dem Schieberegler kann die Stärke des Löschvorgangs der temporär angelegten Dateien festgelegt werden. Folgende Stufen sind wählbar:
  • Level 0
    Verknüpfungen entfernen (entspricht dem normalen Löschen im Datei Explorer)
  • Level 1
    Die Daten werden 1x überschrieben (binäre Nullen)
  • Level 2
    Die Daten werden 3x überschrieben (DOD - Standard = 1. Zufallszahlen + 2. binäres F + 3. Binäre Null)
  • Level 3
    Die Daten werden 7x überschrieben (DOD II - Standard = 3x binäre Nullen + 3x binäre F + 1x Zufallszahlen)
  • Level 4
    Die Daten werden 13x überschrieben (3x Zufallszahlen + DOD - II + 2x Zufallszahlen + 1x binäre Nullen)
  • Level 5
    Die Daten werden 35x überschrieben (Peter Gutman Methode - Beschreibung siehe Dokument)

Je höher der Shredderlevel ist (Schieberegler nach rechts), um so sicherer werden die Daten gelöscht und um so länger dauert der Löschvorgang.

Kurzanleitung

1. Vorgehen zum Ändern des "Geheimnisses" (Zugriffsberechtigung):
  1. Öffnen des Einstellungsdialoges und wechseln auf die Seite Shareddrive)
  2. Wählen der neuen Einstellung, wie das Verschlüsselungssystem (Default Encryption ALG) und im Fall des SYMM-System optional auf der Seite Schlüsselverwaltung (Passwortbasiert oder Chipkartenbasiert)
  3. Selektieren des SHAREDDRIVE in der Liste
  4. Drücken des Schalters Passwort Ändern, SYMM >> HYBRID oder HYBRID >> SYMM
    (Der Schalters wird entsprechend den Einstellungen angezeigt: siehe Tabelle)
  5. Eingabe des bisherigen "Geheimnisses" (Passwort, PIN, Chipkarte, CD/DVD oder USB-Stick)
  6. Eingabe des neuen "Geheimnisses" (Passwort, PIN, Chipkarte, CD/DVD oder USB-Stick)

Beim zertifikatsbasierten HYBRID-System werden die berechtigten Zertifikate im abylon CERTMANAGER festgelegt!

Siehe auch

  • abylon SHAREDDRIVE
  • Verbindungsmanager

(c) 2001-2008 abylonsoft ( Stand 21.01.2008)


abylonsoft: abylon SUCHEN

abylon SUCHEN (Datei Explorer)

abylon READER NICHT im Funktionsumfang dieser Version abylon BASIC Im Funktionsumfang dieser Version abylon ENTERPRISE Im Funktionsumfang dieser Version abylon SHREDDER Im Funktionsumfang dieser Version

Die Funktionalität abylon SUCHEN ist eine Erweiterung des Datei Explorer zum Suchen und Finden von Dateien und Ordnern.

Funktionsumfang:

  • Erweiterung des Datei Explorer zum Suchen und Finden von Dateien und Ordnern
  • Suchen nach Dateiinhalten
  • Unterstützung von Wildcards
  • Unterstützung von Drag&Drop

Fenster

1. | abylon SUCHEN | Öffnet das Fenster zum Suchen von Dateien im ausgewählten Verzeichnis
2. | Nach Dateien und Ordnern suchen | Eingabefeld für Datei- oder Verzeichnisname Platzhalter (Wildcards) sind erlaubt!
3. | Enthaltener Text | Eingabefeld für den Suchstring innerhalb der Dateien Feld kann frei gelassen werden!
4. | Suchen | Starte die Suche
5. | Suchergebnis | Anzeige alle Dateien und Verzeichnisse, die den Suchkriterien entsprechen. Hier können einzelne Dateien geöffnet und gelöscht werden.

Kurzanleitung

1. Suchen von Dateien
  1. Öffnen des Datei Explorer und wechseln in das gewünschte Verzeichnis
  2. abylon SUCHEN Aufruf von abylon SUCHEN über das Menu der rechte Maustaste
  3. Tragen Sie auf der linken Seite die Suchkriterien ein (Wildcards / Platzhalter sind erlaubt)
  4. Drücken Sie auf den Schalter Suchen
  5. Im rechten Feld 5 werden alle Dateien und Verzeichnisse angezeigt, die den Suchkriterien entsprechen. Hier können einzelne Dateien geöffnet und gelöscht werden.

Siehe auch

  • Aktivieren und Deaktivieren von abylon SUCHEN auf der Seite 'Explorer PlugIn'

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: Übersicht Dialoge

Dialoge

Alle Dialoge

  • Modulübersicht im abylon MANAGER
  • abylon CERTMANAGER
  • abylon CHECK CERTIFICATE (Revocation List)
  • abylon CONNECTIONMANAGER
  • abylon CRYPT ASSISTENT
  • abylon CRYPTDRIVE Optionen
  • abylon CRYPTMAIL (MAPI - SME Email)
  • abylon CRYPTMAIL (Outlook AddIn)
  • abylon CRYPTZIP
  • abylon EINFÜGEN
  • abylon EINSTELLUNGEN
  • abylon EXPLORER PLUGIN
  • abylon INTERNETCLEANER
  • abylon KEYEXCHANGE
  • abylon KEYGENERATOR
  • abylon KEYSAFE
  • abylon KEYSAFE Optionen
  • abylon LDAP
  • abylon LOGON
  • abylon REGISTRIERUNG / ANGEBOT
  • abylon SELFCERT
  • abylon SHAREDDRIVE Optionen
  • abylon SHREDDER
  • abylon SIGINFO
  • abylon SUCHEN
  • abylon SUPPORT
  • abylon ZUGRIFFSPRÜFUNG

(c) 2001-2008 abylonsoft ( Stand 16.01.2008)


abylonsoft: abylon MANAGER

abylon MANAGER

abylon READER Im Funktionsumfang dieser Version , abylon BASIC Im Funktionsumfang dieser Version und abylon ENTERPRISE Im Funktionsumfang dieser Version

Der abylon MANAGER ist das Zentralmodul der Produktfamilie von abylonsoft, welcher sehr variabel und flexibel aufgebaut ist. Über ein Fenster, eine Leiste oder das Symbol in der Taskleiste bietet der abylon MANAGER die Möglichkeit die einzelnen Module aufzurufen. Der abylon MANAGER bietet außerdem über die rechte Maustaste die Möglichkeit eigene Verknüpfungen zu weiteren Programmen oder wichtigen Dokumenten und Ordner hinzuzufügen. Sie können jederzeit durch Drag & Drop eigene Verknüpfungen ergänzen oder an einen anderen Ort erzeugen.

Funktionsumfang:

  • Aufruf von alle angebotenen Softwaremodulen
  • Schnellstartleiste
  • Übersichtsfenster mit der Anzeige von kurzen Informationen
  • Tray-Icon neben der Uhr
  • Anzeige im Vordergrund
  • Löschen und Hinzufügen von einzelnen Links (auch individuelle!)

Fenster

1. | Fenster verschieben | Bei gedrückter rechter Maustaste auf diesem Button kann das Fenster verschoben werden.
2. | In den Hintergrund / Vordergrund | Über diesen Schalter können Sie festlegen, ob das Fenster permanent im Vordergrund bleibt oder nicht.
3. | Ausblenden | Mit diesem Schalter kann das Fenster geschlossen werden. Die Anwendung bleibt weiterhin gestartet und die einzelnen Module können über das Symbol in der Taskleiste (links neben der Uhr) geöffnet werden.
4. | Details ausblenden / anzeigen | Mit diesem Schalter können Sie zwischen der Vollansicht und der reinen abylon MANAGER LEISTE umschalten.
5. | Beenden | Schließt die Anwendung komplett.
6. | Standardverknüpfungen zurücksetzen | Setzt die benötigten Links wieder zurück, falls sie irrtümlich einige Verknüpfungen (Symbole) gelöscht haben oder eventuell diese nicht mehr funktionieren. Ihre eigenen Verknüpfungen bleiben davon unberührt.
7. | Über ... (About) | Anzeige über die Programmversion, Autoren und Links zur Homepage bzw. Emailadresse. Solange Sie diese Software noch nicht registriert haben, wird hier auch ein Schalter zur Registrierung angezeigt.
8. | Modul-Symbole | Aufruf der einzelnen Softwaremodule (Beschreibug siehe 9 bis 23).
9. | abylon CERTMANAGER | Oberfläche zum Verwalten und Auswählen der Zertifikate (öffentliche Schlüssel (PKCS#7) und private Schlüssel (PKCS#12)). Der abylon CERTMANAGER greift dabei auf die Windows Zertifikatsdatenbank und LDAP-Server1) zu.
9. | abylon SHAREDDRIVE1) | Öffnet die verschlüsselten Datenlaufwerke Jede einzelne Datei wird separat verschlüsselt und gespeichert und ermöglicht aus diesem Grund einen Zugriff von mehreren Anwender!
10. | abylon CRYPTDRIVE1) | Erstellt und Verwaltet die einzelnen virtuellen und verschlüsselten Laufwerke auf Ihrem PC. Alle Dateien werden in den sogenannten verschlüsselten Containern abgelegt!
11. | abylon CRYPTMAIL (MAPI - SME Email)1) | Oberfläche zum Erstellen von signierten und / oder verschlüsselten Emails (inkl. Anlage).
12. | abylon CRYPTZIP1) | Eine Oberfläche zum Arbeiten mit komprimierten ZIP-Dateien. Von hier können auch alle abylon HYBRIDCRYPT Funktionen (verschlüsseln, signieren, etc.) ausgeführt werden.
13. | abylon EINSTELLUNGEN | Öffnet die Zentrale zum Ändern aller Optionen und Einstellungen.
14. | abylon CRYPTDRIVE1) | Öffnet einen Ordner mit Verknüpfungen zum Öffnen und Schließen aller Partition Laufwerke.
15. | abylon HILFE | Öffnet die Hilfedatei.
16. | abylon INTERNETCLEANER1) | Löscht digitale Spuren (z. B. Verlauf oder History) einzelner Browser.
17. | abylon KEYEXCHANGE1) | Hiermit können Sie auf einfache Art Ihren öffentlichen Schlüssel (PKCS#7) per Email versenden, damit der Empfänger für Sie Dateien verschlüsseln kann.
18. | abylon KEYSAFE1) | Modul zum Speichern, Sichern und Verwalten Ihrer Passwörter. Sie brauchen sich nur ein Passwort zu merken und können von hier auf alle Ihre verschlüsselt abgelegten Passwörter zugreifen.
19. | abylon SELFCERT | Modul zum Erstellen von selbstsignierten Testzertifikaten (X.509 / V3) für den privaten Gebrauch.
20. | abylon SHAREDDRIVE1) | Öffnet den Datei Explorer mit allen eingerichteten verschlüsselten Datenlaufwerken. Jede Datei wird einzeln in einem verschlüsselten Image gespeichtert!
21. | abylon SHREDDER1) | Ermöglicht das endgültige Löschen von Dateien nach der DoD oder Peter Gutman Methode.
22. | abylon SUPPORT UND BESTELLUNG | Supportanfragen und Lizenzschlüsselbestellung erstellen und per Email oder Fax versenden.
23. | Arbeitsstation sperren | Meldet Sie ab, sodass Sie zum Weiterarbeiten erst wieder Ihr Passwort eingeben müssen.
24. | Statusleiste | Anzeige einer Kurzbeschreibung zu den einzelnen Modulen.

1) Je nach verwendeter Software können einzelne Module oder Funktionen entfallen! Weitere Informationen siehe detaillierte Produktbeschreibung oder unseren Produktvergleich im Internet.

Siehe auch

  • Hilfe zum abylon CERTMANAGER
  • Hilfe zu abylon CRYPTDRIVE
  • Hilfe zu abylon CRYPTMAIL (MAPI - SME Email)
  • Hilfe zu abylon CRYPTZIP
  • Hilfe zu abylon KEYEXCHANGE
  • Hilfe zu abylon KEYSAFE
  • Hilfe zu abylon SHAREDDRIVE
    • Hilfe zum abylon SHREDDER
  • Hilfe zum abylon INTERNETCLEANER
  • Hilfe zu abylon SELFCERT
  • Hilfe zu den Einstellungen
  • Hilfe zu Support und Bestellungen

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon CERTCHECK (revocation list)

abylon CERTCHECK (Revocation List)

Im Dialog abylon CERTCHECK wird das Ergebnis der Zertifikatsprüfung (Revocation check) angezeigt und übersichtlich dargestellt. Dies kann beispielsweise aus dem abylon CERTMANAGER oder der abylon SIGNATURINFORMATION erfolgen. Für die Sperrlistenprüfung ist eine Onlineverbindung notwendig.

Fenster

1. Information Anzeige von allgemeinen Informationen.
2. Zertifikatsprüfung (Revocation List)
  • 1. Zeile: Zertifikatsinhaber
  • 2. Zeile: Speicheroption
  • 3. Zeile: Gültigkeit
  • 4. Zeile: Sperrlistenprüfung (revocation check) HINWEIS Internetverbindung notwendig
  • 5. Zeile: Zusätzliche Schlüsselinformationen
  • 6. Zeile: Zertifikat für Signaturoperation verwendbar?
  • 7. Zeile: Zertifikat für Verschlüsselungsoperation verwendbar?

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon CERTMANAGER

abylon CERTMANAGER

Der abylon CERTMANAGER ist das zentrale Modul vieler abylonsoft Produkte. Hier können Sie alle Zertifikate zum Verschlüsseln (HYBRID-System) und Signieren verwalten, wobei folgende Funktionen und Operationen unterstützt werden ...

Der abylon CERTMANAGER wird nur für das HYBRID-SYSTEM benötigt!

Funktionsumfang:

  • Anzeigen der Windowszertifikatsdatenbanken mit den enthaltenen Zertifikaten
  • Importieren Ihres eigenen PKCS#12-Zertifikates
  • Erstellen eines voll funktionsfähigen, selbstsignierten PKCS#12 Testzertifikates
  • Löschen nicht mehr benötigter Zertifikate
  • Zertifikatsinformationen einsehen (Doppelklick)
  • Datei PKI 1) oder Small PKI 1) verwenden
  • Zertifikat als CRT-Datei (nur mit öffentlichen Schlüssel) per Email versenden
  • LDAP-Zertifikate 1) (nur öffentliche Schlüssel) in Verzeichnisdiensten suchen und lokal verfügbar machen
  • Dem abylon KEYSAFE 1) oder den einzelnen verschlüsselten Laufwerken (abylon CRYPTDRIVE 1) und abylon SHAREDDRIVE 1)) berechtigte Zertifikate zuweisen
  • Backupzertifikate 1) festlegen
  • Öffentliche Schlüssel für SME-Dateien selektieren 1)
  • Zertifikate kopieren, ausschneiden oder verschieben (per Drag&Drop oder über die rechte Maustaste)
  • Sperrlistenprüfung (Revocation list) einzelner Zertifikate über die rechte Maustaste
  • Auswahl der Basiszertifikate zum Verschlüsseln und Signieren aller Objekte

1) Je nach verwendeter Software können einzelne Module oder Funktionen entfallen! Weitere Informationen siehe detaillierte Produktbeschreibung oder unseren Produktvergleich im Internet.

Fenster

1. | Statusinfo | Anzeige von Statusinformation zu dem in der Liste 23 ausgewählten Zertifikat.
2. | Importieren | Importieren von Zertifikatsdateien nach PKCS#12 mit den Dateiendungen PFX oder P12.
3. | Erstellen | Öffnet die Oberfläche abylon SELFCERT zum Erstellen von selbstsignierten Testzertifikaten (X.509 / V3) für den privaten Gebrauch.
4. | Löschen | Entfernt das selektierte Zertifikat aus der Liste und aus der Windowsdatenbank. Um Probleme in anderen Anwendungen zu vermeiden sollten nur bekannte Zertifikate gelöscht werden.
5. | Info | Zeigt die Zertifikatsinformationen zum selektierten Zertifikat an.
6. | Senden | Verschickt den öffentlichen Schlüssel (Publik Key - CRT-Datei) des selektierten Zertifikats als Anlage einer Email. Der Empfänger kann mit diesem Zertifikat für Sie Daten verschlüsseln und Ihre digitale Unterschrift prüfen. Eine Entschlüsselung Ihrer Daten oder das Unterschreiben in Ihrem Namen ist mit dem öffentlichen Schlüssel NICHT möglich.
7. | Add LDAP 1) | Öffnet den Dialog zum Abrufen von öffentlichen Zertifikate in einem LDAP-Verzeichnis. Hierzu ist eine Internetverbindung notwendig.
8. | Über | Öffnet einen Informationsdialog mit Ihren Registrierungsdaten.
9. | Ver- und Entschlüsselungs -zertifikat | Auswahl und Anzeige des Eigenen Zertifikates für Ver- und Entschlüsselungsoperationen (nur HYBRID-System!). Bei lokalen Verschlüsselungsoperationen (z. B. im Datei Explorer) werden mit dem hier gewählten Zertifikat die Daten verschlüsselt. Mit Ihrem Privaten Schlüssel sind nur Sie persönlich in der Lage die Daten wieder zu entschlüsseln. Erstellen Sie sich von Ihrem Zertifikat (PFX-Datei) eine Sicherheitskopie auf einen externen Datenträger, damit Sie bei Problemen oder einer Neuinstallation Ihre Daten wieder entschlüsseln können.
10. | Signaturzertifikat | Auswahl und Anzeige des Eigenen Zertifikates zum Signieren (Digital unterschreiben). Dieses Zertifikat kann identisch mit dem Verschlüsselungszertifikat sein.
11. | Private Schlüssel (PKCS#12 Zertifikate) | Auflistung aller Zertifikatsdatenbanken. Zur ausgewählten Zertifikatsdatenbank werden in Feld 23 alle installierten Zertifikate mit einem privaten Schlüssel (PKCS#12, Private Key) angezeigt. Ihre Zertifikate stehen normalerweise in der Datenbank My (Private Zertifikate).
12. | Öffentliche Schlüssel (PKCS#7 Zertifikate) | Auflistung aller Zertifikatsdatenbanken (inkl. gespeicherter LDAP-Zertifikate) 1). Zur ausgewählten Zertifikatsdatenbank werden in Feld 23 alle installierten Zertifikate mit öffentlichen Schlüssels (PKCS#7, Public Key) angezeigt. Ihre Zertifikate stehen normalerweise in der Datenbank My (Private Zertifikate) und hier können Sie beispielsweise das Zertifikat des Empfängers auswählen, für den Sie eine Signierten und Verschlüsselten Datei (SME: Secure Message Envelope) erstellen möchten.
13. | abylon Small PKI | Anbindung an die netzwerkinterne Public Key Infrastruktur (PKI) von abylonsoft. In den Einstellungen (Schlüsselverwaltung > PKI) kann ein Rechner ausgewählt werden, auf dem alle benötigten Zertifikate in der Registry gespeichert werden. Hierfür muss die Netzwerkverbindung immer bestehen.
14. | abylon Datei PKI | Anbindung an dateibasierte Public Key Infrastruktur (PKI) von abylonsoft. In den Einstellungen (Schlüsselverwaltung > PKI) kann die STO-Datei ausgewählt werden, in der alle benötigten Zertifikate gespeichert werden. Diese Datei kann auch auf einem Netzwerkrechner liegen.
15. | abylon SHAREDDRIVE 1) | Auflistung aller eingerichteten SHAREDDRIVEs (Lokal und Netzwerk) auf HYBRID-Basis. Zu den entsprechenden Laufwerken werden in Liste 23 die Zertifikate aufgeführt, deren Inhaber auf das entsprechende Datenlaufwerk zuzugreifen können.
16. | abylon CRYPTDRIVE 1) | Auflistung aller eingerichteten CRYPTDRIVEs auf HYBRID-Basis. Zu den entsprechenden Laufwerken werden in Liste 23 die Zertifikate aufgeführt, deren Inhaber auf das entsprechende virtuelle Laufwerk zuzugreifen können.
17. | abylon BACKUP 1) | Auflistung aller Backupzertifikate, die beim Verschlüsseln auf HYBRID-Basis berücksichtigt werden. Vor allem Firmen können hier den öffentlichen Schlüssel eines Administratorzertifikates definieren, mit dem die Daten des Mitarbeiters im Notfall entschlüsselt werden können. Bei Laufwerken abylon CRYPTDRIVE und abylon SHAREDDRIVE oder den abylon KEYSAFE für Passwörter werden die Backupzertifikate nicht berücksichtigt. Wollen Sie dennoch mit dem Backupzertifikat auf die entsprechenden Daten zugreifen können, so muss das Backupzertifikat individuell der entsprechenden Liste der berechtigten Zertifikate hinzugefügt werden.
18. | abylon KEYSAFE 1) | Auflistung aller Zertifikate, die berechtigt sind den abylon KEYSAFE auf HYBRID-Basis zu öffnen.
19. | Onlinezertifikat(e) (LDAP) anzeigen 1) | Bei Aktivierung dieses Punktes werden alle LDAP-Onlinezetifikate angezeigt, die Sie mit dem Dialog abylon LDAP hinzugefügt haben. Dazu ist eine Internetverbindung notwendig. Sie können jederzeit die LDAP-Zertifikate Offline verfügbar machen, indem Sie das entsprechende Zertifikat wählen und beispielsweise in die Datenbank My (Eigene Zertifikate) kopieren.
20. | Alle Datenbanken anzeigen | Bei Aktivierung dieses Punktes werden alle Windows Zertifikatsdatenbanken auf dem Rechner angezeigt. Zur besseren Übersicht können unwichtige Zertifikatsdatenbanken ausgeblendet werden.
21. | Zertifikat(e) in Sperrliste prüfen 1) | Bei Aktivierung dieses Punktes werden die angezeigten Zertifikate überprüft, ob diese sich auf einer Sperrliste befinden. Dieser Vorgang benötigt eine Internetanbindung und kann teilweise einige Zeit in Anspruch nehmen.
22. | Schließen / Selektieren | Mit diesem Schalter schließen Sie den Dialog oder übernehmen die selektierten Zertifikate zum Verschlüsseln (bei Digital Envelope erstellen).
23. | Zertifikatsliste | Anzeige aller Zertifikate der ausgewählten Datenbank.

1) Je nach verwendeter Software können einzelne Module oder Funktionen entfallen! Weitere Informationen siehe detaillierte Produktbeschreibung oder unseren Produktvergleich im Internet.

Siehe auch

  • abylon SELFCERT
  • abylon KEYEXCHANGE
  • Hilfe zur Erstellung eines Zertifikates
  • Hilfe zur Installation eines Zertifikates
  • Verwendung der SMALL PKI

(c) 2001-2008 abylonsoft ( Stand 24.02.2007)


abylonsoft: CRYPT ASSISTENT

CRYPT-ASSISTENT

Der CRYPT-ASSISTENT wird über das Kontextmenu des Datei Explorer (Menu der rechten Maustaste, siehe Crypt-PlugIn) aufgerufen und hilft Ihnen Schritt für Schritt beim Signieren und / oder Verschlüsseln von Dateien. Alternativ starte auch der CRYPT-ASSISTENT, wenn Dateien per Drag&Drop auf das Programmicon gezogen wird.
Die einzelnen Optionen können Sie auf den folgenden Seiten vornehmen:

  • Dateiliste
  • Crypt-Operation (Erstellen)
  • Crypt-Operation (Öffnen)
  • Zertifikate
  • Zielverzeichnis
  • Löschen der Quelldateien

Verschlüsselungssystem und -Algorithmus werden in den Einstellungen festgelegt!

Dateiliste

Anzeige aller Dateien, mit denen die Crypt-Operation durchgeführt werden soll!

1. | Hilfe | Aufruf der Hilfe!
2. | Dateiliste | Anzeige der ausgewählten Seite Dateiliste.
3. | Hinzufügen | Auswählen zusätzlicher Dateien.
4. | Entfernen | Löschen der selektierten Dateien.
5. | Öffnen | Anzeigen der selektierten Dateien.
6. | Dateiliste | Anzeige aller Dateien, mit denen die Crypt-Operation durchgeführt werden soll!
7. | Navigation | Anzeige der Navigationselemente: Zurück blättern Weiter blättern Ausführen der gewählten Crypt-Operation Abbruch (Schließen des Fensters)

Crypt-Operation (Erstellen)

Auswahl der Crypt-Operation, die den Dateien durchgeführt werden soll!

Diese Seite wird nur angezeigt, wenn Sie mehrere oder keine Crypt-Dateien ausgewählt haben!

1. | Hilfe | Aufruf der Hilfe!
2. | Crypt-Operation | Anzeige der ausgewählten Seite Crypt-Operation.
3. | Verschlüsseln (abylon SYMM CRYPT) | Verschlüsselung aller selektierten Dateien mit einem Passwort und / oder einem anderen Geheimnis (z. B. EC-/KV-Karte oder USB-Stick).
4. | Verschlüsseln (abylon HYBRID CRYPT) | Verschlüsselung aller selektierten Dateien mit Ihrem Verschlüsselungszertifikat (Öffentlicher Schlüssel).
5. | Signieren | Alle selektierten Dateien werden mit Ihrem Signatur-Zertifikat (Privater Schlüssel) digital unterschrieben.
6. | Signieren und Verschlüsseln | Alle selektierten Dateien werden erst mit Ihrem Signatur-Zertifikat (Privater Schlüssel) digital unterschrieben und anschließend direkt mit einem oder mehreren Öffentlichen Schlüsseln verschlüsselt (nur HYBRID-System). Dadurch sind solche digitalen Briefumschläge (SME-Dateien = Secure Message Envelope) optimal für den Versand über unsichere Kanäle (Email, Internet) vorbereitet.
7. | Datei(en) komprimieren | Bei Aktivierung dieses Punktes werde alle Dateien zu einem komprimierten ZIP-Archiv zusammengefasst. Dies reduziert den Speicherbedarf der Daten.
8. | Navigation | Anzeige der Navigationselemente: Zurück blättern Weiter blättern Ausführen der gewählten Crypt-Operation Abbruch (Schließen des Fensters)

Crypt-Operation (Öffnen)

Auswahl der Crypt-Operation, die den Dateien durchgeführt werden soll!

Diese Seite wird nur angezeigt, wenn Sie Crypt-Dateien ausgewählt haben!

1. | Hilfe | Aufruf der Hilfe!
2. | Crypt-Operation | Anzeige der ausgewählten Seite Crypt-Operation.
3. | Öffnen | Verifiziert und / oder entschlüsselt die Datei(en) temporär und öffnet diese mit dem entsprechend Programm (z. B. DOC-Dateien mit MS Word). Die Dateien werden NICHT permanent verifiziert oder entschlüsselt und nur bei Änderungen aktualisiert.
4. | Verifizieren / Entschlüsseln | Verifiziert und / oder entschlüsselt die Datei(en) permanent.
5. | Verifizieren / Entschlüsseln und auspacken | Nach dem Verifizieren und / oder Entschlüsseln wirden die ZIP-Archiv(e) ausgepackt.
6. | Navigation | Anzeige der Navigationselemente: Zurück blättern Weiter blättern Ausführen der gewählten Crypt-Operation Abbruch (Schließen des Fensters)

Zertifikate

Auswahl der Zertifikate (Öffentliche Schlüssel der Empfänger), für die die Datei(en) nach dem HYBRID-System verschlüsselt werden sollen.

Diese Seite wird nur angezeigt, wenn als Crypt-Operation Signieren und Verschlüsseln ausgewählt wurde!

1. | Hilfe | Aufruf der Hilfe!
2. | Zertifikate | Anzeige der ausgewählten Seite Zertifikate.
3. | Auswählen | Öffnen des abylon CERTMANAGER zum Selektieren neuer Zertifikate.
4. | Hinzufügen | Öffnen des abylon CERTMANAGER zum Selektieren weiterer Zertifikate.
5. | Entfernen | Löschen der selektierten Zertifikate.
6. | Info | Anzeigen der Zertifikatsinformationen.
7. | Zertifikatsliste | Liste alle Zertifikate, für die die Dateien verschlüsselt werden sollen.
8. | Als Email senden | Bei Aktivierung dieses Punktes wird die SME-Datei (Crypt-Operation 'Signieren und Verschlüsseln') direkt an Ihre Email-Programm weitergeleitet.
9. | Navigation | Anzeige der Navigationselemente: Zurück blättern Weiter blättern Ausführen der gewählten Crypt-Operation Abbruch (Schließen des Fensters)

Zielverzeichnis

Auswahl des Zielverzeichnis, in dem die Crypt-Datei(en) gespeichert werden sollen.

Diese Seite wird nur angezeigt, wenn die Notwendigkeit besteht ein Zielverzeichnis auszuwählen!

1. | Hilfe | Aufruf der Hilfe!
2. | Zielverzeichnis | Anzeige der ausgewählten Seite Zielverzeichnis.
3. | Verzeichnis 'Eigene Dateien' | Anzeige des Verzeichnisses 'Eigene Dateien', welches sich in der Regel im Ordner 'Dokumente und Einstellungen' befindet.
4. | Quellverzeichnis | Anzeige des Verzeichnis, in dem die Quelldateien gespeichert sind.
5. | Individuelles Verzeichnis | Anzeige des letzen individuell gewählten Verzeichnisses. Über Auswählen kann ein neues Verzeichnis gewählt werden.
6. | Dateiname | In diesem Feld können Sie den gewünschten Dateinamen festlegen! Die Dateierweiterungen werden entsprechend der ausgewählten Crypt-Operation vorgegeben. Dieser Punkt wird nur angezeigt, wenn Sie auf Seite Crypt-Operationen den Punkt Datei(en) komprimieren aktiviert haben!
7. | Navigation | Anzeige der Navigationselemente: Zurück blättern Weiter blättern Ausführen der gewählten Crypt-Operation Abbruch (Schließen des Fensters)

Löschen der Quelldateien

Aktiviert das Löschen der Quelldateien und bietet die Auswahl des Shredder-Level.

Diese Seite wird nur angezeigt, wenn die Quelldatei gelöscht werden kann!

1. | Hilfe | Aufruf der Hilfe!
2. | Löschen der Quelldateien | Anzeige der ausgewählten Seite Löschen der Quelldateien.
3. | Originaldateien löschen (Eigenes Zertifikat) | Bei Aktivierung dieses Punktes werden die Originaldateien nach erfolgreicher Crypt-Operation gelöscht. AUSNAHME: Bei SME-Crypt-Operation werden die Quelldateien nur gelöscht, sofern Sie im Besitz des entsprechenden Privaten Schlüssels sind!
4. | Shredderlevel | Mit dem Schieberegler kann die Stärke des Löschvorgangs festgelegt werden. Es werden sechs Stufen angeboten, von einfachem Löschen bis zur Peter Gutman Methode (35x überschreiben).
5. | Navigation | Anzeige der Navigationselemente: Zurück blättern Weiter blättern Ausführen der gewählten Crypt-Operation Abbruch (Schließen des Fensters)

(c) 2001-2008 abylonsoft ( Stand 24.02.2007)


abylonsoft: abylon CRYPTMAIL (MAPI - SME Email)

abylon CRYPTMAIL (MAPI - SME Email)

Nur abylon ENTERPRISE Im Funktionsumfang dieser Version und abylon CRYPTMAIL Im Funktionsumfang dieser Version

abylon CRYPTMAIL (MAPI - SME Email) ist für das Erstellen verschlüsselter und signierter Emails vorgesehen. Mit Hilfe dieses Moduls können Sie Ihren Text und die Anlagen (Attachments) verschlüsseln, signieren und mit fast jedem Emailprogramm versenden, welches die MAPI-Schnittstelle anbietet. Der Empfänger ist in der Lage durch das Öffnen der verschlüsselten Anlage den Inhalt zu entschlüsseln und zu lesen. Die Email wird im Postausgang Ihres entsprechenden Emailprogramms verschlüsselt und signiert gespeichert. Der Empfänger kann jederzeit mit der kostenlosen Freewareversion abylon READER die Daten entschlüsseln und Ihre Unterschrift verifizieren.

Fenster

1. An: Aufruf Ihres Adressbuches, zum Auswählen der Emailadresse des Empfängers.
2. | Email-Adresse | Eingabefeld für die Emailadresse des Empfängers.
3. Betreff: Eingabefeld für den Betreff der Email.
4. Senden Schalter zum Abschicken der Email mit folgenden Optionen:
  • Symm verschlüsseln und senden:
    Sendet die symmetrischen verschlüsselten Daten (z. B. mit Passwort) an Ihr Email-Programm.
  • Hybrid verschlüsseln und senden:
    Sendet die asymmetrischen verschlüsselten Daten (mit Ihrem Zertifikat) an Ihr Email-Programm.
  • Signieren und senden:
    Sendet die signierten Daten (digital unterschrieben) an Ihr Email-Programm.
  • SME bilden und senden:
    Sendet die signierten und asymmetrischen verschlüsselten Daten (mit dem Zertifikat des Empfängers) an Ihr Email-Programm.
5. | RTF oder TXT | Wahlschalter zwischen den Textformaten TXT (keiner Formatierungsmöglichkeit) und RTF (verschiedene Formatierungsmöglichkeiten).
6. | Dateifunktionen | Schalter zum Öffnen, Speichern und Drucken der Textdatei und Hinzufügen der Anlagen (Attachments).
7. | Textfunktionen | Schalter zum Ausschneiden, Kopieren und Einfügen von Textteilen.
8. | Textformate | Schalter zum Einstellen des Text- und Absatzformates (nur im RTF-Modus).
9. | Textfeld | Feld für die Eingabe Ihres Email-Textes.
10. | Anlage (Attachment) | Anzeige alle Anlagen, die mit dieser Mail versendet werden sollen!

Siehe auch

  • abylon CRYPTMAIL (Outlook AddIn)

Fragedialog

Beim Öffnen einer SME-Datei, die Sie als Anlage einer Email erhalten haben, erscheint dieser Dialog beim Doppelklick auf den Eintrag.

1. | Abbruch | Die Datei wird weder geöffnet noch gespeichert.
2. | Speichern | Speichert die Datei in dem zu selektierenden Ordner.
3. | Öffnen | Packt den Secure Message Envelope (SME-Datei) aus und öffnet die Datei mit den entsprechenden Programm.

Die Datei kann nur geöffnet bzw. entschlüsselt werden, wenn Sie im Besitz des eigenen Zertifikats sind. Sofern Sie zwischen Ihrem Arbeitsplatz und Zuhause verschlüsselte Emails austauschen möchten, muss auf beiden Computern Ihr Zertifikat installiert sein.

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon CRYPTZIP

abylon CRYPTZIP

Nur abylon BASIC Im Funktionsumfang dieser Version und abylon ENTERPRISE Im Funktionsumfang dieser Version

abylon CRYPTZIP ist ein leicht zu bedienendes Komprimierungsprogramm, mit welchem Sie komprimierte Dateien des Zip-Formates (*.ZIP), signierte Dateien (*.SGN), verschlüsselte Dateien (*.CRP) und SME-Dateinen (*.SME) öffnen, ändern und erstellen können. Aus dem Programm heraus können einzelne Dateien ausgeführt werden, ohne dabei die Datei permanent zu entschlüsseln. Nur bei Änderungen des Dateiinhaltes wird das Archiv automatisch aktualisiert.

Funktionsumfang:

  • Komprimierungstool mit moderner Oberfläche
  • Signatur, Verschlüsselung und SME (Secure Message Envelops)
  • Drag&Drop-Funktionalität (herein- bzw. herausziehen von Dateien mit der Maus)
  • Versenden als Email
  • Unterstütze Formate:
    • ZIP: komprimierte Archive
    • ZIP.SGN: signierte Archive
    • ZIP.CRP: verschlüsselte Archive
    • ZIP.SME: signierte und verschlüsselte Archive

Fenster

1. | Neu | Erstellen eines komprimierten Archivs (ZIP-Datei).
2. | Öffnen | Öffnen von komprimierten (ZIP), verschlüsselten (CRP), signierten (SGN) und Digital Envelope (SME) Dateien.
3. | Extrahieren | Auspacken der selektierten Dateien in ein zu wählenden Ordner.
4. | Hinzufügen | Hinzufügen von weitere Dateien.
5. | Löschen | Entfernen der selektierten Dateien.
6. | Ausführen | Öffnen der ersten selektierten Datei mit dem entsprechenden Programm.
7. | Verschlüsseln / Entschlüsseln | Verschlüsseln oder Entschlüsseln des Archivs unter Verwendung Ihres Eigenen Zertifikates.
8. | Signieren / Verifizieren | Signieren oder Verifizieren des Archivs, wobei beim Signieren Ihr Eigenes Zertifikat verwendet wird. Beim Verifizieren wird das verwendete Zertifikat angezeigt und optional direkt in die Windowszertifikatsdatenbank eingetragen.
9. | SME / SME auspacken | Erstellen oder auspacken einer Digital Envelope Datei (SME). Beim Erstellen der SME-Datei werden die Daten zuerst signiert und dann verschlüsselt, sodass diese vor einem unerlaubten Zugriff sicher sind. Diese Funktion sollten Sie verwenden, wenn Sie die Daten sicher und authentisch an eine weitere Person schicken wollen (z. B. per Email). Dabei müssen Sie im Besitz des entsprechenden öffentlichen Schlüssel sein.
10. | Email | Sendet das aktuelle Archiv per Email. Dazu müssen Sie im Besitz eines Email-Programms sein, welches die MAPI-Schnittstelle unterstützt (prinzipiell alle gängigen Emailprogramme).
11. | Beenden | Schließt den Dialog.
12. | Dateifeld | Liste alle Dateien, die das Archiv enthält.
13. | Kommentar | Freies Feld zum Eintragen eines Kommentars.
14. | Statusleiste | Anzeige von Archivinformationen, wie z. B. Art des Archivs (ZIP, CRP, SGN oder SME) und Anzahl der enthaltenen Dateien.

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon EINSTELLUNGEN (Administration)

Einstellungen > Administration Allgemein

Einstellungsseite für den Administrationsmodus. Hier kann der Administrationsmodus aktiviert, der Administrationsserver festgelegt und die Protokolle (Log-Dateien) aktiviert werden. Zusätzlich kann die Software Aktiviert oder deaktiviert werden und bei Netzwerkinstallationen lassen sich die lokalen Module synchronisiert.

Für den Administrationsmodus sind Administrationsrechte erforderlich!

Je nach Version können einzelne Optionen nicht verfügbar sein bzw. voneinander abweichen!

Fenster

1. | Administrationsmodus aktivieren / deaktivieren | Aktiviert oder deaktiviert den Administrationsmodus. Bei aktiviertem Administrationsmodus können normale Anwender (Benutzerrechte) keine kritischen Einstellungen vornehmen. Bei aktiviertem Administrationsmodus werden administrative Einstellungen je nach Option in der Registry oder einer XML-Datei gespeichert (siehe Punkt 3 bis 5)! Weitere Informationen zur Administration stellen wir gerne auf Anfrage zur Verfügung!
2. | Aktualisieren | Gleicht die Einstellungen mit anderen Dialogen ab.
3. | Registry (HKLM) auf dem Server für administrative Einstellungen der Anwender verwenden | Alle Clients verwenden die gleichen Einstellungen, die vom Administrator auf einem lokalen oder zentralen Server in der Registry unter HKLM gespeichert werden. Damit haben alle Anwender die gleichen administrativen Einstellungen. Berechtigungen in der Registry beachten!
4. | Lokales Netzwerk (LAN) für administrative Einstellungen über XML-Steuer- und Einstellungsdateien verwenden | Die administrativen Einstellungen werden direkt nach der Anmeldung und einmal pro Stunde mit der Einstellungsdatei im angegebenen Ordner abgeglichen. Weitere Einstellungen (UserConfig.xml, CTRL-PAD.xml), die Kontendateien und Zertifikate können hier abgelegt werden. Der Zugriff erfolgt über das Netzwerk (LAN). Administrativen Einstellungen sind in der UserConfig.xml gespeichert. Zusätzliche Einstellungen können in der Ctrl-Pad.xml gespeichert werden. Wird als Dateiname ANYUSER.xml angegeben, so werden die Einstellungen für alle Anwender verwendet. Für individuelle Einstellungen muss als Dateiname der Anmeldename des Users angegeben werden, wie z. B. "HANS.XML".
5. | WEB-Server für die administrative Einstellungen über XML-Steuer und Einstellungsdatei verwenden | Die administrativen Einstellungen werden direkt nach der Anmeldung und jeweils nach 8 Stunden über das WEB via Internet abgeglichen (zur Zeit nur USERCONFIG.XML). Hierzu wird ein Webserver benötigt und die Verzeichnisstruktur muss identisch der LAN-Struktur gehalten werden. Die Dateinamen und Verzeichnisse müssen komplett groß geschrieben werden.
6. | Dienst starten | Startet den Dienst der Software.
7. | Dienst beenden | Stoppt den Dienst der Software.
8. | Dienst neu starten | Startet den Dienst der Software neu.
9. | Auf neue Version prüfen | Startet eine Online-Abfrage ob eine neue Version der Software verfügbar und führt unter Umständen das Update durch.
10. | Module aktivieren / deaktivieren | Je nach Status werden beim Drücken dieses Schalters alle Module aktiviert bzw. deaktiviert. Dies entspricht einer Installation oder Deinstallation, ohne die Dateien zu löschen.
11. | Lokale Module synchronisieren | Vergleicht die lokal installierten Module (Client) mit den Modulen auf dem Server und führt gegebenenfalls ein Update durch. Wenn die Sicherheitssoftware auf dem Server installiert ist und auf dem Client nur über einen Link ausgeführt wird, dann müssen einige Module der Software (z. B. Services) auf dem Client durch Kopieren verfügbar gemacht werden.

(c) 2001-2008 abylonsoft ( Stand 06.12.2007)


abylonsoft: abylon EINSTELLUNGEN (Allgemein)

Einstellungen > Allgemein

Allgemeine Einstellungsseite für Design, Sprache oder das Anzeigeverhalten von Hinweisdialogen. Hier können auch die Einstellungen importiert oder exportiert und der allgemeine Shredderlevel festgelegt werden.

Je nach Version können einzelne Optionen nicht verfügbar sein bzw. voneinander abweichen!

Fenster

1. | Voreinstellung | Setzt die Einstellung entsprechend der Voreinstellung zurück.
2. | Aktualisieren | Gleicht die Einstellungen mit anderen Dialogen ab.
3. Dialog im XP-Design anzeigen Auswahlfeld für das Design der Programmfenster. Zur Zeit stehen folgende Designs zur Auswahl:

  • Klassisches Design
  • XP-Design
4. | Nachrichtenfenster | Anzeige aller deaktivierbaren Nachrichten. Dazu muss nur in dem entsprechenden Nachrichtenfenster Dialog nächstes mal anzeigen ausgeschaltet werden!
5. Sprache Auswahl der angezeigten Sprache. Zur Zeit werden folgende Sprachen angeboten:

  • Deutsch
  • English
  • Spanisch (Beta)
6. Shredderlevel Mit dem Schieberegler kann die Stärke des Löschvorgangs von Original- und Temporärdateien festgelegt werden. Dies ist z. B. notwendig, wenn bei der Funktionalität abylon CRYPT eine Datei verschlüsselt oder bei der Funktionalität abylon EINFÜGEN eine Datei verschoben wird und die Originaldatei sicher gelöscht werden soll. Folgende Stufen sind wählbar:
  • Level 0
    Verknüpfungen entfernen (entspricht dem normalen Löschen im Datei Explorer)
  • Level 1
    Die Daten werden 1x überschrieben (binäre Nullen)
  • Level 2
    Die Daten werden 3x überschrieben (DOD - Standard = 1. Zufallszahlen + 2. binäres F + 3. Binäre Null)
  • Level 3
    Die Daten werden 7x überschrieben (DOD II - Standard = 3x binäre Nullen + 3x binäre F + 1x Zufallszahlen)
  • Level 4
    Die Daten werden 13x überschrieben (3x Zufallszahlen + DOD - II + 2x Zufallszahlen + 1x binäre Nullen)
  • Level 5
    Die Daten werden 35x überschrieben (Peter Gutman Methode - Beschreibung siehe Dokument)

Je höher der Shredderlevel ist (Schieberegler nach rechts), um so sicherer werden die Daten gelöscht und um so länger dauert der Löschvorgang.
In der Version abylon SHREDDER ist dieser Schieberegler ausgeblendet. Dabei wird für abylon PASTE der Shredderlevel für Dateien verwendet.
7. Exportieren Exportiert alle wichtigen Einstellungen in eine XML-Datei, um beispielsweise auf einem weiteren Rechner oder nach einer Neuinstallation alle gewohnten Einstellungen vorzufinden.

Die X.509 Zertifikate aus der Windowszertifikatsdatenbank können nicht gespeichert werden und müssen separat gesichert werden (PFX-Format).
8. Importieren Importiert eine vorher gespeicherte XML-Datei zur Wiederherstellung der gesicherten Einstellungen.

X.509 Softwarezertifikate (PFX-Format) müssen separat installiert werden.
TIPP Zur Erleichterung der Administration kann die Einstellungsdatei auch in dem CONFIG-Verzeichnis (im Programmverzeichnis) abgelegt werden, von wo sie automatisch durch die Software geladen wird.

(c) 2001-2008 abylonsoft ( Stand 24.02.2007)


abylonsoft: abylon EINSTELLUNGEN (CryptMail)

Einstellungen > CryptMail (Outlook AddIn)

Einstellungsseite für das Outlook AddIn, zum direkten Verschlüsseln und Signieren von Emails in Outlook (ab Outlook 2000 / nicht Outlook Express).

Je nach Version können einzelne Optionen nicht verfügbar sein bzw. voneinander abweichen!

Fenster

1. | PlugIn aktivieren / deaktivieren | Aktiviert oder deaktiviert das Outlook AddIn.
2. | Aktualisieren | Gleicht die Einstellungen mit anderen Dialogen ab.
3. Default Encryption ALG Eingestelltes Verschlüsselungssystem und der verwendetet Verschlüsselungsalgorithmus.

Zur Zeit mögliche Einstellungen für das Modul abylon CRYPTMAIL (Outlook PlugIn):

  • SYMM-AES: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 256 Bit).
  • SYMM-AES 4Eye-System: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 256 Bit). Beim Vieraugensystem (4Eye-System) müssen hintereinander 2 Passwörter eingegeben werden.
  • SYMM-Blowfish: Passwortbasierte symmetrische Verschlüsselung mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).
  • SYMM-Blowfish 4Eye-System: Passwortbasierte symmetrische Verschlüsselung mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit). Beim Vieraugensystem (4Eye-System) müssen hintereinander 2 Passwörter eingegeben werden.
  • SYMM-AES & Blowfish: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 448 Bit) und anschließend mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).
  • SYMM-AES & Blowfish 4Eye-System: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 448 Bit) und anschließend mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit). Beim Vieraugensystem (4Eye-System) müssen hintereinander 2 Passwörter eingegeben werden.

Zusätzlich wird das HYBRID-System für die Verschlüsselung angeboten. Auf der Seite Schlüsselverwaltung > HYBRID-System wird festgelegt, welcher Verschlüsselungalgorithmus verwendet wird. Hierzu müssen Sie im abylon CERTMANAGER Ihr eigenes X.509-Zertifikat festlegen!
4. | CryptMail via MAPI | Öffnet einen Dialog zum Erstellen einer Email. Diese wird dann mit Ihrem Email-Programm verschickt, wie z. B. Outlook Express.

Siehe auch

  • abylon CRYPTMAIL Outlook AddIn
  • abylon CRYPTMAIL via MAPI
  • abylon SCHLÜSSELVERWALTUNG

(c) 2001-2008 abylonsoft ( Stand 21.01.2008)


abylonsoft: abylon EINSTELLUNGEN (CryptZip)

Einstellungen > CryptZip

Einstellungsseite für abylon CRYPTZIP, das Modul zum Komprimieren im ZIP Format.

Je nach Version können einzelne Optionen nicht verfügbar sein bzw. voneinander abweichen!

Fenster

1. | CRYPTZIP aktivieren / deaktivieren | Aktiviert oder deaktiviert abylon CRYPTZIP.
2. | Aktualisieren | Gleicht die Einstellungen mit anderen Dialogen ab.
3. | Verknüpfung | Setz in der Registry die Verknüpfung von komprimierten ZIP Dateien, sodass diese mit dem abylon CRYPTZIP geöffnet werden.
4. Default Encryption ALG Eingestelltes Verschlüsselungssystem und der verwendetet Verschlüsselungsalgorithmus.

Zur Zeit mögliche Einstellungen für das Modul abylon CRYPTZIP:

  • HYBRID-System: Zertifikatsbasierte asymmetrische Verschlüsselung nach dem PKCS-Verfahren von RSA.

In der abylon SCHLÜSSELVERWALTUNG wird festgelegt, welcher Verschlüsselungsalgorithmus beim HYBRID-System verwendet wird.

Siehe auch

  • abylon CRYPTZIP
  • abylon SCHLÜSSELVERWALTUNG

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon EINSTELLUNGEN (CT32 - DLL)

Einstellungen > CT32 - DLL

Einstellungsseite zum Suchen und Festlegen der Kartenleserschnittstelle (CT32 - DLL) für Speicherchipkarten (z. B. Krankenversichertenkarten)!

Je nach Kartenleser kann eine aktivierte CT32-DLL zu Problemen mit nicht Speicherchipkarten (z. B. EC-Karte oder Zertifikatschipkarte) führen. In diesem Fall sollte die CT32-DLL deaktiviert werden!

Je nach Version können einzelne Optionen nicht verfügbar sein bzw. voneinander abweichen!

Fenster

1. | Suchen | Durchsucht Ihren Rechner nach einer CT32 - DLL (Kartenleserschnittstelle). Dieser Vorgang kann mehrere Minuten dauern.
2. | Aktualisieren | Gleicht die Einstellungen mit anderen Dialogen ab.
3. | Aktuelle CT32 - DLL | Anzeige der installierten CT32 - DLL. Über das Button '...' kann eine individuelle CT32 - DLL ausgewählt werden.
4. | Zurück setzen | Entfernt den eingetragen Link.
5. | Portadresse | Angabe der Portadresse des Kartenlesers. Bei Automatisch durchsucht das Programm alle Ports nach dem angeschlossenen Kartenleser oder er kann hier manuell angegeben werden. Die manuelle Angabe beschleunigt den Zugriff.
6. | Karte lesen | Ließt die Daten auf der Speicherchipkarte über die oben angegebene CT32-DLL und listet diese in Feld 10. Zur Zeit werden EEPROM Speicherchipkarten SLE 4432 und SLE 4442 unterstützt. Siehe Kompatibilität auf der Hompage!
7. | Karte schreiben | Schreibt die in Feld 10 angezeigten Daten auf die Speicherchipkarte.
8. | Karte schreiben mit PIN | Schreibt die in Feld 10 angezeigten Daten nach PIN-Eingabe auf die Speicherchipkarte.
9. | Mit Zufallszahlen füllen | Füllt das Feld 10 mit Zufallszahlen.
10. | Hex-Editorfenster | Hex-Editorfenster für die Anzeige und Editierung von Daten. Auf der linken Seite werden die Hex-Werte und auf der rechten Seite der Klartext angezeigt.

(c) 2001-2008 abylonsoft ( Stand 21.01.2008)


abylonsoft:abylon EINSTELLUNGEN (Explorer PlugIn)

Einstellungen > Explorer PlugIn

Einstellungsseite für das Datei Explorer PlugIn, welches über die rechte Maustaste im MS Datei Explorer aufgerufen wird.

Je nach Version können einzelne Optionen nicht verfügbar sein bzw. voneinander abweichen!

Fenster

1. | PlugIn aktivieren / deaktivieren | Aktiviert oder deaktiviert das Datei Explorer PlugIn.
2. | Aktualisieren | Gleicht die Einstellungen mit anderen Dialogen ab.
3. abylon SYMM CRYPT abylon SYMM CRYPT verschlüsselt Dateien mit einem Passwort oder einem anderen Geheimnis (z. B. USB-Stick oder CD)! (>> Verweise)

Mögliche Optionen:

  1. Im Kontextmenu des Datei Explorer anzeigen
    Aktiviert / Deaktiviert das Modul abylon SYMM CRYPT im Kontextmenu des Datei Explorer.
  2. CRYPT-ASSISTENT anzeigen
    Aktiviert / Deaktiviert den abylon CRYPT ASSISTENTEN im Kontextmenu des Datei Explorer.
  3. Originaldateien löschen
    Automatisches Löschen der Originaldateien nach dem Verschlüsseln. Der Shredderlevel (Anzahl der Überschreibzyklen) wird auf der Einstellungsseite ALLGEMEIN eingestellt.
4. abylon HYBRID CRYPT abylon HYBRID CRYPT signiert und/oder verschlüsselt Dateien mit Zertifikaten! (>> Verweise)

Mögliche Optionen:

  1. Im Kontextmenu des Datei Explorer anzeigen
    Aktiviert / Deaktiviert das Modul abylon HYBRID CRYPT im Kontextmenu des Datei Explorer.
  2. CRYPT-ASSISTENT anzeigen
    Aktiviert / Deaktiviert den abylon CRYPT ASSISTENTEN im Kontextmenu des Datei Explorer.
  3. Originaldateien löschen
    Automatisches Löschen der Originaldateien nach dem Signieren oder Verschlüsseln. Der Shredderlevel (Anzahl der Überschreibzyklen) wird auf der Einstellungsseite ALLGEMEIN eingestellt.

    Beim Erstellen einer Digital Envelope Datei (SME) werden nur die Originaldateien gelöscht, wenn Sie auch im Besitz des entsprechenden privaten Schlüssels (PrivateKey) sind. Dies wird im abylon CERTMANAGER angezeigt. Ohne den entsprechenden privaten Schlüssels (PrivateKey, PKCS#12) kann die Datei nicht entschlüsselt werden.
5. abylon SHREDDER Der abylon SHREDDER löscht Dateien rückstandslos! (>> Verweise)

Mögliche Optionen:

  1. Im Kontextmenu des Datei Explorer anzeigen
    Aktiviert / Deaktiviert das Modul abylon SHREDDER im Kontextmenu des Datei Explorer.
6. abylon CRYPTZIP abylon CRYPTZIP fasst Dateien zu komprimierten ZIP-Archiven zusammen! (>> Verweise)

Mögliche Optionen:

  1. Im Kontextmenu des Datei Explorer anzeigen
    Aktiviert / Deaktiviert das Modul abylon CRYPTZIP im Kontextmenu des Datei Explorer.
  2. CRYPTZIP nach dem Zippen automatisch öffnen
    Option für das Verhalten beim Anlegen von ZIP-Dateien.
    • Aktiviert: Nach dem Komprimieren (zippen) von Dateien wird automatisch der Dialog CRYPTZIP mit der erstellten ZIP-Datei geöffnet.
    • Deaktiviert: Die ZIP-Datei wird angelegt, ohne dass sich der Dialog CRYPTZIP öffnet.
  3. Komprimierte ZIP-Dateien mit CryptZip verknüpfen (öffnen)
    Setz in der Registry die Verknüpfung von komprimierten ZIP Dateien, sodass diese mit dem abylon CRYPTZIP geöffnet werden.
7. abylon EINFÜGEN abylon EINFÜGEN optimiert das Kopieren und Verschieben von Dateien! (>> Verweise)

Mögliche Optionen:

  1. Im Kontextmenu des Datei Explorer anzeigen
    Aktiviert / Deaktiviert das Modul abylon EINFÜGEN im Kontextmenu des Datei Explorer.
  2. Unveränderte Dateien nicht kopieren
    Diese Option regelt das Verhalten für die Funktionalität abylon EINFÜGEN, wenn im Zielverzeichnis schon Dateien mit identischem Namen vorhanden sind.
    • Aktiviert: Beim Einfügen oder Verschieben wird das Änderungsdatum geprüft. Nur wenn das Datum zwischen der Datei im Quell- und Zielverzeichnis unterschiedlich ist, wird der Kopier- oder Verschiebevorgang ausgeführt.
    • Deaktiviert: Unabhängig vom Änderungsdatum wird jede Datei kopiert oder verschoben.

    Die Aktivierung dieser Option kann einen Kopiervorgang beschleunigen, weil nur noch geänderte Dateien kopiert oder verschoben werden. Dies ist beispielsweise hilfreich beim Anlegen eines Backups von ganzen Verzeichnisbäumen. Dabei müssen nicht mehr alle Dateien kopiert oder individuell geprüft werden.

  3. Neuere Quell- oder Zieldatei beibehalten
    Diese Option regelt das Verhalten für die Funktionalität abylon EINFÜGEN, wenn im Zielverzeichnis schon Dateien mit identischem Namen vorhanden sind.
    • Aktiviert: Beim Einfügen oder Verschieben wird das Änderungsdatum geprüft. Ist die Datei im Zielverzeichnis neuer, so wird die Datei nicht kopiert und die Datei im Zielverzeichnis beibehalten. Ist die Datei im Quellverzeichnis neuer, so wird die Datei im Zielverzeichnis mit dieser überschrieben.
    • Deaktiviert: Die Datei aus dem Quellverzeichnis wird immer kopiert oder verschoben und überschreibt die Datei im Zielverzeichnis.
  4. Einfügen ohne Rückfrage bei existierenden oder schreibgeschützten Dateien
    Diese Option regelt das Verhalten für die Funktionalität abylon EINFÜGEN, wenn im Zielverzeichnis schon Dateien mit identischem Namen vorhanden sind.
    • Aktiviert: Sollte die zu kopierende Datei schon im Zielverzeichnis vorhanden sein, so wird diese ohne Rückfrage überschrieben, auch wenn es sich dabei beispielsweise um eine schreibgeschützte Datei handelt.
    • Deaktiviert: Sollte die zu kopierende Datei schon im Zielverzeichnis vorhanden sein, so erscheint vor dem Überschreiben ein entsprechender Fragedialog.
  5. Einfügen mit Backup bei bereits existierenden Dateien
    Diese Option regelt das Verhalten für die Funktionalität abylon EINFÜGEN, wenn im Zielverzeichnis schon Dateien mit identischem Namen vorhanden sind.
    • Aktiviert: Vor dem Kopier- oder Verschiebevorgang wird von der Datei im Zielverzeichnis eine Kopie angelegt (BAK-Dateierweiterung).
    • Deaktiviert: Die Datei im Zielverzeichnis wird überschrieben.
8. abylon SUCHEN abylon SUCHEN findet Dateien und Verzeichnisse! (>> Verweise)

Mögliche Optionen:

  1. Im Kontextmenu des Datei Explorer anzeigen
    Aktiviert / Deaktiviert das Modul abylon SUCHEN im Kontextmenu des Datei Explorer.
9. abylon Duplikatfinder abylon DUPLIKATFINDER vergleicht Dateien und findet Dokumente deren Zeichen komplett identisch sind! (>> Verweise)
  1. Im Kontextmenu des Datei Explorer anzeigen
    Aktiviert / Deaktiviert das Modul abylon DUPLIKATFINDER im Kontextmenu des Datei Explorer.
10. abylon CLIENT SECURITY abylon CLIENT SECURITY deaktiviert sicherheitskritische Devices auf Ihrem Rechner! (>> Verweise)

Mögliche Optionen:

  1. Diskettenlaufwerk A und B deaktivieren
    Deaktiviert die Diskettenlaufwerke A und B, sodass diese im Datei Explorer NICHT mehr angezeigt werden.
  2. CD- und DVD-Laufwerke deaktivieren
    Deaktiviert alle CD- und DVD-Laufwerke, sodass diese im Datei Explorer NICHT mehr angezeigt werden.
  3. USB-Laufwerke deaktivieren
    Deaktiviert alle USB-Laufwerke (wie z. B. USB-Sticks), sodass diese im Datei Explorer NICHT mehr angezeigt werden.
11. Default Encryption ALG Auswahl des Verschlüsselungsalgorithmus mit zur Zeit möglichen Einstellungen für abylon SYMM CRYPT:
  • SYMM-AES: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 256 Bit).
  • SYMM-AES 4Eye-System: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 256 Bit). Beim Vieraugensystem (4Eye-System) müssen hintereinander 2 Passwörter eingegeben werden.
  • SYMM-Blowfish: Passwortbasierte symmetrische Verschlüsselung mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).
  • SYMM-Blowfish 4Eye-System: Passwortbasierte symmetrische Verschlüsselung mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit). Beim Vieraugensystem (4Eye-System) müssen hintereinander 2 Passwörter eingegeben werden.
  • SYMM-AES & Blowfish: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 448 Bit) und anschließend mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).
  • SYMM-AES & Blowfish 4Eye-System: Passwortbasierte symmetrische Verschlüsselung mit dem AES-Algorithmus (Schlüssellänge 448 Bit) und anschließend mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit). Beim Vieraugensystem (4Eye-System) müssen hintereinander 2 Passwörter eingegeben werden.

In der SCHLÜSSELVERWALTUNG wird festgelegt, ob beim SYMM-System ein Passwort oder ein anderes Medium (z. B. EC-Karte oder USB-Stick) verwendet wird.

Siehe auch

  • abylon CRYPT PlugIn
  • abylon CRYPT ASSISTENT
  • abylon DUPLIKATFINDER
  • abylon SUCHEN
  • abylon SHREDDER
  • abylon EINFÜGEN
  • abylon CERTMANAGER

(c) 2001-2008 abylonsoft ( Stand 21.01.2008)


abylonsoft: abylon EINSTELLUNGEN (Logon)

Einstellungen > Logon

Einstellungsseiten für abylon LOGON, dem zusätzliche Schutz bei der Windowsanmeldung an Ihren Rechner.

Je nach Programmversion können einzelne, nicht benötigte Seiten ausgeblendet sein!

Fenster

1. | LOGON aktivieren / deaktivieren | Aktiviert oder deaktiviert das abylon LOGON Modul, dem zusätzliche Schutz bei der Windowsanmelden an Ihren Rechner.
2. | Aktualisieren | Gleicht die Einstellungen mit anderen Dialogen ab.
3. Beim Entfernen des Mediums... Folgende Optionen sind möglich:
  • ...nichts machen [Strg]: Wenn Sie das Medium vom Rechner entfernen, passiert nichts!
  • ...den PC sperren [Umschalt]: Wenn Sie das Medium vom Rechner entfernen, wird Ihr Computer gegen einen unberechtigten Zugriff gesperrt.
  • ...den PC ausloggen [Alt]: Wenn Sie das Medium vom Rechner entfernen, werden Sie ausgeloggt und alle Programme geschlossen. Nun können Sie sich erneut mit Ihrer Chipkarte anmelden.
  • ...den PC herunterfahren [Alt+Strg]: Wenn Sie das Medium vom Rechner entfernen, wird Ihr Computer komplett heruntergefahren.

Die vorgenommene Einstellung wird ignoriert, wenn beim Entfernen des Mediums gleichzeitig die entsprechende Taste in der Klammer gedrückt wird. Bei der Alt-Taste beispielsweise wird der PC auf jeden Fall ausgeloggt, egal welche Option eingestellt ist.
4. | Beschleunigen / Bremsen | Mit diesem Schieberegler können Sie die Geschwindigkeit während des LOGON Vorgangs einstellen. Je weiter links der Regler steht, je schneller erfolgt der Anmeldevorgang. Hierbei können jedoch unter gewissen Umständen Probleme auftreten, weil die Zeit zum Laden alle Module, Treiber und Services des Betriebssystem nicht ausreicht. Dadurch arbeitet abylon LOGON nicht einwandfrei und gibt eine Fehlermeldung aus. Durch das Verschieben des Schiebereglers nach rechts räumen Sie dem Betriebssystem mehr Zeit ein.
5. Kontoliste Übersicht über alle eingerichteten Konten mit Auflistung des Anmeldenamen, der Domain, des Kartentyps, der Konten-ID, der Kontendatei und des Verschlüsselungsverfahrens.

Zur Zeit mögliche Medien:

  • Zertifikatschipkarte / Token
  • EC / HBCI Karte (mit Chip)
  • Speicherchipkarte
  • Externes Speichermedium (z. B. USB-Stick)
  • CD / DVD
  • RFID-Funkkarten
6. Konto erstellen Simuliert einen Anmeldevorgang zum Erstellen eines Kontos.

Bitte beachten Sie, das eine Anmeldung mit Zertifikatschipkarte (siehe Optionen) nur möglich ist, wenn in der Zertifikatsdatenbank My des Systemuser kein Softwarezertifikat steht. Bitte kontrollieren Sie im abylon CERTMANAGER, ob bei gezogener Zertifikatschipkarte oder USB-Token ein Zertifikat angezeigt wird.

7. | Konto Entfernen | Löscht die selektierten Konten aus der Liste 5.
8. Konto testen Simuliert einen Anmeldevorgang zum Testen eines Kontos.

Der Simulationsvorgang entspricht nicht in allen Details dem realen Anmeldevorgang. Führen Sie deshalb den Ersten realen Anmeldevorgang NICHT mit deaktivierter Escape-Taste durch, um notfalls noch zur normalen Windowsanmeldung wechseln zu können!

Siehe auch

  • abylon LOGON
  • CT32 - DLL Einrichtung
  • Einstellungen für das HYBRID-System

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon EINSTELLUNGEN (Logon - Erweitert)

Einstellungen > Logon > Erweitert

Einstellungsseiten für das abylon LOGON Modul, dem zusätzliche Schutz bei der Windowsanmeldung an Ihren Rechner.

Je nach Version können einzelne Optionen nicht verfügbar sein bzw. voneinander abweichen!

Fenster

1. Konto testen Simuliert einen Anmeldevorgang zum Testen eines Kontos.

Der Simulationsvorgang entspricht nicht in allen Details dem realen Anmeldevorgang. Führen Sie deshalb den Ersten realen Anmeldevorgang NICHT mit deaktivierter Escape-Taste durch, um notfalls noch zur normalen Windowsanmeldung wechseln zu können!
2. Aktualisieren Gleicht die Einstellungen mit anderen Dialogen ab.
3. Für die Windowsanmeldung zugelassene Medien Zugelassene Medien:
  • Zertifikatschipkarte / Token: Es werden beim Anmeldevorgang zertifikatsbasierte Chipkarten (z. B. vom Trustcenter) akzeptiert. Hierzu gehört beispielsweise auch der eToken von Aladdin.
  • EC-/HBCI-Karte (mit Chip): Es werden beim Anmeldevorgang "EC-/HBCI-Karten" (mit Chip) akzeptiert.
    Für die EC-/HBCI-Karte wird eine PC/SC-Schnittstelle benötigt.
  • Speicherchipkarte: Es werden beim Anmeldevorgang diverse Speicherchipkarten akzeptiert, wie z. B. Krankenversichertenkarten.
    Für die Speicherchipkarten benötigen Sie eine CT32-API (Schnittstellen-DLL). Falls vorhanden wird die CT32-API mit dem Kartenleser installiert.
  • Externes Speichermedium (z. B. USB-Stick): Es werden beim Anmeldevorgang alle handelsüblichen USB-Speichermedien akzeptiert, auf die zur Anmeldezeit zugegriffen werden kann. Dazu zahlen z. B. alle handelsüblichen USB-Sticks oder weitere externe Speichermedien, die ein Laufwerk anlegen (z. B. CompactFlash, MemoryStick oder Multimedia-Karte).
  • CD / DVD: Es werden beim Anmeldevorgang alle CDs oder DVDs akzeptiert, die ausreichend Daten zur Erstellung eines individuellen Schlüssels enthalten.
    Leere CDs und DVDs können nicht verwendet werden!
  • RFID-Funkkarten: Es werden beim Anmeldevorgang RFID-Funkkarten akzeptiert! (Kompatibilität beim Hersteller erfragen)
4. Anmeldeverhalten Mögliche Optionen:
  • Wechsel zum normalen Logon mit Abbruch (ESC) im Anmeldemodus zulassen
    Erlaubt oder Unterbindet während des Anmeldevorgangs den Wechsel zur normalen Windowsanmeldung.
    Die Aktivierung dieser Option erhöht zwar die Sicherheit der Anmeldung, beinhaltet jedoch die Gefahr, dass bei Verlust oder Defekt der Chipkarte der komplette Zugang zum Rechner unterbunden ist.
  • Wechsel zum normalen Logon mit Abbruch (ESC) im Sperrmodus zulassen
    Erlaubt oder Unterbindet den Wechsel zur normalen Windowsanmeldung, während der Computer gesperrt ist.
  • Kontenerstellung für neue Chipkarten während der Windowsanmeldung NICHT zulassen
    Erlaubt oder Unterbindet das Erstellen von Anmeldekonten während dem Anmeldevorgang. Wenn diese Option aktiviert ist, können die Konten nur im Einstellungsdialog über Konto erstellen angelegt werden.
    Die Aktivierung dieser Option erhöht zwar die Sicherheit der Anmeldung, beinhaltet jedoch die Gefahr, dass bei Verlust oder Defekt der Chipkarte der komplette Zugang zum Rechner unterbunden ist.
  • Soll bei symmetrischen Karten zusätzlich eine Anmeldeverifikation (Anmeldekennwort) erfolgen?
    abylon LOGON erleichtert die Anmeldung an Ihren Rechner, indem es diverse Medien zur Authentifikation unterstützt. Um eine zusätzliche Sicherheit während der Anmeldung zu erhalten, kann hiermit noch die Eingabe des Anmeldepasswortes aktiviert werde. Damit muss zur Anmeldung das Medium vorhanden UND das Passwort bekannt sein.
  • Soll der Sicherheitsdialog (VOR ANMELDUNG Strg+Alt+Entf DRÜCKEN) automatisch übersprungen werden?
    Aus Sicherheitsgründen kann bei den modernen Windowsbetriebssystemen vor der Anmeldung die Aufforderung zur Eingabe von Strg + Alt + Entf aktiviert werden. Dies stellt sicher, dass alle Prozesse terminiert werden, die beispielsweise die Eingabe des Passwortes protokollieren. Bei Aktivierung dieser Option wird die Sicherheitsoption Strg + Alt + Entf übersprungen.
    Diese Option kann bei Windows NT von Vorteil sein, wo sich dieser Dialog nicht deaktivieren lässt!
  • Soll der Sicherheitsdialog (VOR ANMELDUNG Strg+Alt+Entf DRÜCKEN) deaktiviert werden?
    Aus Sicherheitsgründen kann bei den modernen Windowsbetriebssystemen vor der Anmeldung die Aufforderung zur Eingabe von Strg + Alt + Entf aktiviert werden. Dies stellt sicher, dass alle Prozesse terminiert werden, die beispielsweise die Eingabe des Passwortes protokollieren. Bei Aktivierung dieser Option wird die Sicherheitsoption Strg + Alt + Entf deaktiviert.
    Diese Option kann bei Windows NT von Vorteil sein, wo sich dieser Dialog nicht deaktivieren lässt!
  • Soll eine bereit bestehende GINA-Verkettung mitgeladen werden?
    Hinter der Windows-Anmeldung von Microsoft verbirgt sich die sogenannte GINA (Graphical Identification and Authentication). Diese GINA wird von unserer Software und vielen weiteren Programmen ausgetauscht, wie beispielsweise auch von Virenscanner. Wenn mehr wie ein Programm eine eigene GINA benötigt, dann werden diese in der Regel verkettet. Durch dieses "Huckepackverfahren" wird eine GINA nach der anderen aufgerufen.
    Um Probleme zu vermeiden, sollte dies Option IMMER aktiviert sein!
  • Sollen die Anmeldedaten täglich automatisch mit Zufallsdaten geändert werden?
    Bei aktivierter Option wird Ihr Anmeldepasswort vom Programm einmal täglich geändert, ohne dass dieses Ihnen mitgeteilt wird. Dabei wird ein langes und kryptisches Passwort verwendet.
    Hiermit wird auch eine Anmeldung im abgesicherten Modus unterbunden. Sie sollten auf jeden Fall die Möglichkeit besitzen das Konto zurück zu setzen, z. B. mit einem alternativen Administratorkonto.
5. Zertifikatseinstellungen Mögliche Optionen:
  • Nur positiv auf einer Sperrliste (Revocationlist) geprüfte Zertifikate zulassen
    Bei der Verwendung von Zertifikatschipkarten für die Windowsanmeldung, kann eine automatische Sperrlistenüberprüfung durchgeführt werden. Gesperrte Zertifikate werden damit nicht zu Anmeldung zugelassen!
    Die Aktivierung dieser Option sollte nur erfolgen, wenn Sie ganz genau wissen, was Sie tun. Wenn Ihre Chipkarte oder das Zertifikat keine Sperrlisten unterstützt oder ein direkter Zugriff nicht möglich ist, dann kann der Anmeldevorgang unmöglich werden.
  • Soll die Verfügbarkeit des privaten Schlüssels intensiv getestet werden? Dies ist bei einigen CSPs notwendig, die einen permanenten Link in der Datenbank eintragen!
    Die Aktivierung dieser Option ist notwendig, wenn der CSP das Zertifikat in die Windows-Zertifikatsdatenbank einträgt. In diesem Fall erfolgt eine zusätzliche Verfügbarkeitsprüfung, wofür eine Authentifikation mit Passworteingabe nötig ist.
    Wenn mehrere Chipkartenleser oder USB-Token angeschlossen sind, dann muss das Passwort für jedes Gerät eingegeben werden!
  • Soll die Zertifikatsdatenbank "Eigene Zertifikate" als Systemuser immer zurück gesetzt werden?
    Die CSPs (Crypto Service Provider) tragen einen Link der Zertifikate auf den Token (USB-Token oder Chipkarte) in der Windows Zertifikatsdatenbank ein. Dies ist erforderlich, damit unsere Software auf die Zertifikate zugreifen kann. Einige CSPs entfernen nach der Operation die Zertifikatseinträge nicht oder nur unvollständig, was in der Regel auch kein Problem darstellt. Wenn sich jedoch mehrere Personen mit unterschiedlichen Zertifikaten an einem Rechner angemeldet haben, füllt sich die Zertifikatsdatenbank mit Links. Dadurch ist vor der Anmeldung die manuelle Auswahl Ihres Zertifikates aus der Liste notwendig. Bei Aktivierung dieser Option werden vor der Anmeldung alle Links gelöscht, wodurch die Auswahl des eigenen Zertifikates wegfällt.

Siehe auch

  • abylon LOGON
  • CT32-DLL Einrichtung

(c) 2001-2008 abylonsoft ( Stand 21.01.2007)


abylonsoft: abylon EINSTELLUNGEN (Logon - System)

Einstellungen > Logon > System

Einstellungsseiten für das abylon LOGON Modul, dem zusätzliche Schutz bei der Windowsanmeldung an Ihren Rechner.

Je nach Version können einzelne Optionen nicht verfügbar sein bzw. voneinander abweichen!

Fenster

1. Konto testen Simuliert einen Anmeldevorgang zum Testen eines Kontos.

Der Simulationsvorgang entspricht nicht in allen Details dem realen Anmeldevorgang. Führen Sie deshalb den Ersten realen Anmeldevorgang NICHT mit deaktivierter Escape-Taste durch, um notfalls noch zur normalen Windowsanmeldung wechseln zu können!
2. Aktualisieren Gleicht die Einstellungen mit anderen Dialogen ab.
3. Zertifikatszugriff über eine programmexterne Anbieterschnittstelle Viele CSPs (Crypto Service Provider) bieten ein Programmmodul an, mit dem ein Link vom Zertifikat auf der Chipkarte oder dem USB-Token in der Windows Zertifikatsdatenbank eingetragen wird. Dies ist erforderlich, damit mit dieser Software auf das Zertifikat zugegriffen werden kann. Bei diesen Programmmodulen kann es sich um eine EXE- oder eine DLL-Datei handeln.
Zahlreiche dieser Programmmodule werden von unserer Software erkannt und automatisch in die Liste eingetragen. Sollte dies nicht der Fall sein, so kann das entsprechende Modul auch manuell hinzufügt werden.

Um die entsprechenden Dateien in Erfahrung zu bringen, lesen Sie bitte die Anleitung Ihrer Chipkarten- oder Ihres Chipkartenlesers, bzw. wenden sich an deren Hersteller.
4. Zertifikatszugriff über eine programminterne Funktion Alternativ zu Punkt 3 bietet die Software auch die Möglichkeit eines direkten Zertifikatszugriffes an. Dazu muss im Pulldown-Menu der zu Ihrer Chipkarte oder dem USB-Token gehörenden CSP ausgewählt werden. Dieser CSP muss dafür korrekt in der Registry eingetragen sein und die entsprechenden Schnittstellen anbieten.

In der Regel ist der zu Ihrer Chipkarte oder dem USB-Token passende CSP am Namen zu erkennen. Sollte dies nicht der Fall sein, so lesen Sie bitte die Anleitung oder wenden sich an den Hersteller.
5. Default Encryption ALG Eingestelltes Verschlüsselungssystem und der verwendetet Verschlüsselungsalgorithmus für das Modul abylon LOGON mit Zeit mögliche Einstellungen:
  • HYBRID-AES: Zertifikatsbasierte asymmetrische Schlüsselverwaltung nach dem PKCS-Verfahren von RSA und interne Verschlüsslung der Daten mit dem AES-Algorithmus (Schlüssellänge 256 Bit).
  • HYBRID-Blowfish: Zertifikatsbasierte asymmetrische Schlüsselverwaltung nach dem PKCS-Verfahren von RSA und interne Verschlüsslung der Daten mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).
  • HYBRID-AES & Blowfish: Zertifikatsbasierte asymmetrische Schlüsselverwaltung nach dem PKCS-Verfahren von RSA und interne Verschlüsslung der Daten mit dem AES-Algorithmus (Schlüssellänge 256 Bit) und anschließend mit dem Blowfish-Algorithmus (Schlüssellänge 448 Bit).
6. Card Reader Auswahl des Kartenleser, USB-Speichermedium und CD/DVD-Laufwerk, auf welche die Software reagieren soll:
  • ANY CARDREADER: Die Software reagiert auf alle Kartenleser, CD/DVD-Laufwerke und USB-Speichermedien!
  • Spezielles Device: Die Software reagiert auf das ausgewählte Device, wie den Kartenleser, die CD/DVD oder das USB-Speichermedien. Dadurch kann unterbunden werden, das der Rechner ungewollt gesperrt oder heruntergefahren wird!

Zur individuellen Auswahl muss das entsprechende Medium gesteckt sein oder eine CD/DVD einliegen!

Siehe auch

  • abylon LOGON

(c) 2001-2008 abylonsoft ( Stand 21.01.2008)


abylonsoft: abylon EINSTELLUNGEN (Manager)

Einstellungen > Manager

Einstellungsseite für den abylon MANAGER (Tray Icon, Schnellstartleiste und Fenster).

Je nach Version können einzelne Optionen nicht verfügbar sein bzw. voneinander abweichen!

Fenster

1. | Manager aktivieren / deaktivieren | Aktiviert oder deaktiviert das Tray Icon links neben der Uhr.
2. | Aktualisieren | Gleicht die Einstellungen mit anderen Dialogen ab.
3. | Vordergrund | Bei Aktivierung wird der abylon MANAGER als Schnellstartleiste und Fenster immer im Vordergrund angezeigt.
4. | Automatisch starten | Startet automatisch den abylon MANAGER (Tray Icon oder Fenster) beim Hochfahren (Booten) Ihres Computers.

Siehe auch

  • abylon MANAGER

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon EINSTELLUNGEN (Schlüsselverwaltung)

Einstellungen > Schlüsselverwaltung

Übersichts- und Infoseite für die Schlüsselverwaltung mit Erklärungen zum HYBRID- und SYMM-System.

Je nach Programmversion können einzelne, nicht benötigte Seiten ausgeblendet sein!

Fenster

1. | HYBRID-System / SYMM-System | Wechselt die Voreinstellung für alle Module zwischen dem HYBRID- (Unternehmen) und SYMM-System (Privatanwender).
2. | Aktualisieren | Gleicht die Einstellungen mit anderen Dialogen ab.
3. Privatanwender (Passwortbasiert) SYMM-System - Einstellung empfohlen für Privatpersonen und kleine Unternehmen:
Bei der symmetrischen Verschlüsselung (SYMM-System) werden Daten mit einem Geheimnis verschlüsselt. Bei diesem Geheimnis kann es sich um ein Passwort oder bei dieser Software auch um eine Chipkarte (z. B. EC-Karte) handeln. Für die Entschlüsselung der Daten muss das Geheimnis bekannt sein, also das Passwort eingegeben oder die Chipkarte eingelegt werden. Als symmetrische Verschlüsselungsverfahren können der Blowfish- und AES-Algorithmus ausgewählt werden.
4. Unternehmen (X.509 Zertifikatsbasiert) HYBRID-System - Einstellung empfohlen für Unternehmen:
Die asymmetrische Verschlüsselung (HYBRID-System) basiert auf X.509 Zertifikaten, welche einem zusammengehörenden Schlüsselpaar entsprechen. Mit dem öffentlichen Schlüssel werden die Daten verschlüsselt und können nur mit dem privaten Schlüssel wieder entschlüsselt werden. Eine Entschlüsselung mit dem öffentlichen Schlüssel ist nicht mehr möglich. Durch die hohe Komplexibilität wird die asymmetrische Verschlüsselung in der Regel mit einem symmetrischen Verschlüsselungsverfahren (hier Blowfish oder AES) kombiniert, weshalb es auch als Hybridverfahren (HYBRID-System) bezeichnet wird.

DIESE OPTION SETZT EIN SOFTWAREZERTIFIKAT ODER EINE ZERTIFIKATSCHIPKARTE (TOKEN) VORAUS!

Mit Zertifikaten können Daten auch signiert, also elektronisch unterschrieben werden.
5. Beim Ziehen der Karte bzw. SHIFT + ESC Verhalten beim Ziehen einer Karte/USB-Stick oder wenn die Tastenkombination SHIFT + ESC gedrückt wird mit folgenden möglichen Optionen:
  • Keine Aktion: Es wird keine Aktion ausgeführt!
  • USB-Stick nur deaktivieren: Deaktiviert alle USB-Sticks, um Sie vom Computer entfernen zu können!
  • Geöffnete Objekte nur Schließen: Schließt alle CRYPT-Objekte (z. B. alle geöffneten CRYPTDRIVES), sodass kein Zugriff mehr möglich ist!
  • Computer nur Sperren: Sperrt den Computer!
  • USB-Stick deaktivieren und geöffnete Objekte schließen: Deaktiviert alle USB-Sticks und schließt die offenen CRYPT-Objekte!
  • USB-Stick deaktivieren, geöffnete Objekte schließen und Computer Sperren: Deaktiviert alle USB-Sticks, schließt die offenen CRYPT-Objekte und sperrt den Computer in einem Rutsch!
  • Reset Datei Explorer: Führt einen Neustart des Datei Explorer durch.
6. | Schlüsseldateien sichern | Sichert die Schlüsseldateien in dem ausgewählten Verzeichnis. Berücksichtigt werden die IMK-Dateien der CRYPTDRIVEs und SHAREDDRIVEs, sowie die IMX-Dateien der KEYSAFEs.

Siehe auch

  • abylon CERTMANAGER
  • Weitere Einstellungen zum SYMM-System
  • Weitere Einstellungen zum HYBRID-System

(c) 2001-2008 abylonsoft ( Stand 21.01.2008)


abylonsoft: abylon EINSTELLUNGEN (Schlüsselverwaltung - HYBRID-System)

Einstellungen > Schlüsselverwaltung > HYBRID-System

Einstellungsseite für die asymmetrische Verschlüsselung nach dem HYBRID-System. Hier kann der Verschlüsselungs- und Signaturalgorithmus festgelegt und getestet, sowie der Zertifikatsmanager geöffnet werden.

Je nach Programmversion können einzelne, nicht benötigte Seiten ausgeblendet sein!

Fenster

1. | Zertifikatsmanager | Öffnet den abylon CERTMANAGER, die Schaltzentrale für alle Zertifikate und Berechtigungen.
2. | Aktualisieren | Gleicht die Einstellungen mit anderen Dialogen ab.
3. | Zertifikatsmanager als Systemuser | Öffnet den abylon CERTMANAGER als Systemuser. In diesem Kontext eingetragene Zertifikate können beispielsweise beim abylon LOGON Modul zu Fehlern und Problemen führen.
4. | Encryption (RSA-OIDs) | Auswählen des verwendeten Verschlüsselungsalgorithmus beim HYBRID-System. Der gewählte Verschlüsselungsalgorithmus muss vom CSP und dem Zertifikat unterstützt werden und kann mit Schalter 6 getestet werden. Für weitere Informationen siehe PKCS-Handbuch (http://www.rsa.com)
5. | Signature (RSA-OIDs) | Auswählen des verwendeten Signaturalgorithmus beim HYBRID-System. Der gewählte Signaturalgorithmus muss vom CSP und dem Zertifikat unterstützt werden und kann mit Schalter 6 getestet werden. Für weitere Informationen siehe PKCS-Handbuch (http://www.rsa.com)
6. | Einstellungen mit CSP testen | Der Crypto Service Provider CSP ist für den Zugriff der Anwendungen auf der Zertifikat zuständig. Nicht jeder CSP unterstütz dabei alle Verschlüsselungs- und Signaturalgorithmen, sodass dieser mit den unter Punkt 4 und 5 gewählten Einstellungen getestet werden kann.

Siehe auch

  • abylon CERTMANAGER

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon EINSTELLUNGEN (Schlüsselverwaltung - SYMM-System)

Einstellungen > Schlüsselverwaltung > SYMM-System

Einstellungsseite für die Schlüsselverwaltung des SYMM-Systems. Hier kann festgelegt werden, ob die Dateien mit Passwort und/oder Chipkarte verschlüsselt werden sollen.

Je nach Version können einzelne Optionen nicht verfügbar sein bzw. voneinander abweichen!

Fenster

1. | Passwortbasiert / Kartenbasiert | Wechselt die Standardeinstellungen zwischen passwortbasierte und kartenbasierte Schlüsselverwaltung
2. | Aktualisieren | Gleicht die Einstellungen mit anderen Dialogen ab.
3. | Passwortbasierte Schlüsselverwaltung | Beim SYMM-System erfolgt die Sicherheit (Verschlüsselung oder Zugriffskontrolle) durch die Eingabe eines Passwortes über einen Passwortdialog (empfohlen für Anwender, die Ihr Passwort stets über die Tastatur eingeben möchten).
4. Chipkarten- oder Speichermedienbasierte (USB-Stick) Schlüsselverwaltung Beim SYMM-System erfolgt die Sicherheit (Verschlüsselung oder Zugriffskontrolle) durch die Verwendung einer Chipkarte, USB-Tokens, einer CD/DVD oder eines externen Speichermediums. Ein Passwort ist nicht erforderlich!

Zur Zeit unterstützte Medien:

  • USB-Speichermedien
    Bisher sind noch keine Einschränkungen bei handelsüblichen USB-Speichermedien bekannt, wie z. B. USB-Stick, CompactFlash, MemoryStick oder Multimedia-Karte!
  • EC-/HBCI-Karte mit Chip
    Für die EC-/HBCI-Karte wird eine PC/SC-Schnittstelle benötigt.
  • Speicherchipkarten (z. B. Krankenversichertenkarte)
    Für die Speicherchipkarten benötigen Sie eine CT32-API (Schnittstellen-DLL). (>> Verweise)
  • CD/DVD
    Leere CDs und DVDs können nicht verwendet werden!
  • RFID-Funkkarten
    Kompatibilität beim Hersteller erfragen

Siehe auch Punkt 6 SecureID anfordern.
5. Chipkarten- oder Speichermedien basierte (USB-Stick/CD) Schlüsselverwaltung mit Passwortabfrage Beim SYMM-System erfolgt die Sicherheit (Verschlüsselung oder Zugriffskontrolle) durch die Verwendung einer Chipkarte, USB-Tokens, einer CD/DVD oder eines externen Speichermediums. Für eine erweiterte Sicherheit muss zusätzlich ein Passwort eingegeben werden!

Zur Zeit unterstützte Medien:

  • USB-Speichermedien
    Bisher sind noch keine Einschränkungen bei handelsüblichen USB-Speichermedien bekannt, wie z. B. USB-Stick, CompactFlash, MemoryStick oder Multimedia-Karte!
  • EC-/HBCI-Karte mit Chip
    Für die EC-/HBCI-Karte wird eine PC/SC-Schnittstelle benötigt.
  • Speicherchipkarten (z. B. Krankenversichertenkarte)
    Für die Speicherchipkarten benötigen Sie eine CT32-API (Schnittstellen-DLL). (>> Verweise)
  • CD/DVD
    Leere CDs und DVDs können nicht verwendet werden!
  • RFID-Funkkarten
    Kompatibilität beim Hersteller erfragen

Siehe auch Punkt 6 SecureID anfordern.
6. SecureID anfordern Liefert ein 64stellige SecureID für alle unterstützen Chipkarten (EC-/KV-Karte) und USB-Speichermedien.
Sollte Ihre Chipkarte/USB-Speichermedium defekt oder nicht mehr auffindbar sein, dann können Sie mit Hilfe der entsprechenden SecureID auf Ihre Daten zugreifen (z. B. Dateien Entschlüsseln, Laufwerke oder Passworttresor öffnen).

Hinterlegen Sie aus Sicherheitsgründen jede SecureID an einen sicheren Ort.
7. Einstellungen Für die Chipkarten- und Speichermedienbasierte Schlüsselverwaltung können hier einzelne Medien aktiviert und deaktiviert werden.

Zur Zeit unterstützte Medien:

  • CD/DVD
  • Prozessorchipkarten (z. B. EC-Karte, Zertifikatschipkarte (SCARD))
  • Speicherchipkarte (z. B. Krankenversicherten-Karte (CT32))
  • USB-Stick und / oder Memoryflash-Karten
  • RFID-Funkkarten
8. SecureID anfordern Falls beispielsweise mehrere Kartenleser am Rechner angeschlossen sind, so kann hier die Auswahl weiter eingeschränkt werden.
  • ANY CARDREADER:
    Die Software reagiert auf alle Kartenleser, CD/DVD-Laufwerke und USB-Speichermedien!
  • Spezielles Device
    Die Software reagiert nur auf das ausgewählte Device.

Zur individuellen Auswahl muss das entsprechende Medium gesteckt sein oder eine CD/DVD einliegen!

Siehe auch

  • abylon CERTMANAGER
  • Hilfe zu CT32 - DLL Einrichtung

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon KEYGENERATOR

abylon KEYGENERATOR

Nur abylon ENTERPRISE Im Funktionsumfang dieser Version und abylon KEYSAFE Im Funktionsumfang dieser Version

Der abylon KEYGENERATOR wird über den abylon KEYSAFE aufgerufen und generiert vollkommen zufällige Passwörter (Kennwörter) anhand ihrer Mausbewegung. Nach Fertigstellung des Passwortes wird dieses automatisch in das entsprechende Feld des abylon KEYSAFE eingetragen. Zusätzlich können Sie im Vorfeld selbst Randbedingungen für die Generierung Ihres Passwortes festlegen, so können zum Beispiel Sonderzeichen ausgeschlossen werden.

Funktionsumfang:

  • Erstellen von zufälligen Passwörtern aufgrund der Mausbewegung
  • Auswahlmöglichkeit der Zeichentypen
  • Anzeige der Sicherheit des erzeugten Passwortes

Fenster

1. | Anzahl der Zeichen | Festlegen der gewünschten Kennwortlänge mit Hilfe der Schalter am rechten Rand des Feldes.
2. | Zeichen Typen | Auswahl der Zeichen, die im generierten Passwort verwendet werden sollen.
3. | Sicherheit | Anzeige der Passwortsicherheit entsprechend der Passwortlänge und der zu verwendenden Zeichen.
4. | Fortschrittsanzeige | Hier wird die Dauer der Passwortgenerierung angezeigt. Wenn der Balken das rechte Ende erreicht hat, dann ist das Kennwort fertig generiert.
5. | Mauszeigerfeld | Zur Generierung des Passwortes müssen Sie den Mauszeiger in diesem Feld bewegen. Anhand der Koordinaten wird das Kennwort rein willkürlich erzeugt.
6. | Passwort erzeugen | Wenn alle Parameter festgelegt wurden, wird mit diesem Schalter die Passwortgenerierung gestartet. Danach müssen Sie nur noch den Mauszeiger im Feld 5 bewegen, bis der Balken 4 das rechte Ende erreicht hat.

Siehe auch

  • abylon KEYSAFE (Passwortmanager)

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon KEYSAFE anlegen

abylon KEYSAFE (Passwortmanager)

Fenster

1. | Name | Angabe der KEYSAFE Bezeichnung.
2. | ... | Öffnet einen Dialog zur Auswahl des Verzeichnisses, in dem der KEYSAFE gespeichert wird.
3. | Öffnen mit Schreibschutz | Bei Aktivierung dieser Option kann der KEYSAFE nur im Lesemodus geöffnet werden. Änderungen sind in diesem Fall nicht mehr möglich. Diese Option ist erst nach dem Anlegen des KEYSAFE verfügbar. Schreibgeschützte KEYSAFE sind gelb hinterlegt.
4. | Neu anlegen / Übernehmen | Legt ein neuen KEYSAFE an oder übernimmt die Änderungen

Kurzanleitungen

  • Anlegen eines neuen KEYSAFE

Anlegen eines neuen KEYSAFE

1. Einstellungsdialog Öffnen

Öffnen Sie im Einstellungsdialog die Seite Keysafe.
2. Verschlüsselungs- einstellungen Wählen Sie unter Default Encryption ALG den gewünschten Verschlüsselungsalgorithmus aus.
Die Zugriffsberechtigung beim SYMM-System (für Privatanwender empfohlen) erfolgt mittels Passwort, EC-Karte oder USB-Stick und beim HYBRID-System (für Firmen) durch X.509-Zertifikate.
3. | Neu anlegen | Mit Neu anlegen wird der Optionsdialog geöffnet.
4. Optionsdialog

Es lassen sich folgende Eigenschaften des neuen Laufwerks festlegen:

  • Name: Name des neuen Laufwerks
  • Speicherort: Mit ... wird das Verzeichnis ausgewählt, wo der KEYSAFE gespeichert wird.
  • Schreibschutz: Schutz gegen Änderungen
Mit Neu anlegen wird der KEYSAFE angelegt und der Dialog geschlossen.

In der Testphase dieser Software ist die Anzahl der Einträge auf 5 begrenzt.
5. | Passworteingabe | In Abhängigkeit der Einstellungen muss nun ein neues Passwort eingeben (SYMM-System), einen USB-Stick einlegen (SYMM-System) oder die PIN für das Zertifikat eingeben (HYBRID-System) werden.
6. | Öffnen | Mit Öffnen im Einstellungsdialog wird der KEYSAFE geöffnet und neue Einträge können vorgenommen werden.
7. Importieren / Bearbeiten Mit Importieren können bereit vorhandene KEYSAFEs importiert werden.
Über Bearbeiten können die Einstellungen des ausgewählten KEYSAFE geändert werden.
8. HYBRID-System

Bei zertifikatsbasierten KEYSAFEs (HYBRID-System) müssen Sie im Besitz eine Zertifikatschipkarte sein oder auf Ihrem Rechner ein Softwarezertifikat installiert haben.
Im abylon CERTMANAGER wird der KEYSAFE aufgeführt. Mit Kopieren und Einfügen können Zertifikate hinzugefügt und mit Löschen gelöscht werden.

Siehe auch

  • Einstellungen des abylon KEYSAFE (Passwortmanager)
  • Dialog abylon KEYSAFE (Passwortmanager)

(c) 2001-2008 abylonsoft ( Stand 03.12.2007)


abylonsoft: abylon SHREDDER

abylon SHREDDER

Nur abylon ENTERPRISE Im Funktionsumfang dieser Version und abylon SHREDDER Im Funktionsumfang dieser Version

Beim Arbeiten mit dem Computer und dem Surfen im Internet entstehen zahlreiche digitale Spuren auf der Festplatte. Mit den normalen Mitteln des Betriebssystems lassen sich diese Spuren nicht restlos löschen. Spezielle Programme können diese Daten wieder herstellen. Mit deren Hilfe lassen sich auch noch nach Wochen gelöschte Dokumente lesen oder Ihr Surfverhalten rekonstruieren. Um Dateien wirklich zu löschen, überschreibt der abylon SHREDDER die kompletten Daten bis zu 35 mal. Eine zusätzliche Option ist die Reinigung der Festplatte zwischen den Dateien, dem sogenannten Freispeicher und Clustertips. Auch Ihre Internetspuren, wie die History, die Cookies oder der Browsercache können unwiderruflich gelöscht werden. Und wenn Sie Ihren Rechner verkaufen oder entsorgen möchten, dann können in einem Rutsch auch sämtliche Dateien auf allen Laufwerken vernichtet werden.

Funktionsumfang:

  • Shreddern von Dateien und Verzeichnissen
  • Shreddern von Surfspuren
    • Unterstützte Browser:
      • Internet Explorer
      • Firefox
      • Netscape
      • Opera
    • Unterstütze Optionen:
      • History
      • INDEX.DAT
      • Cache
      • Cookies
      • Formulardaten
      • Zugangsdaten und Passwörter
      • Download-Liste
  • Shreddern des Freispeichers, der Clustertips, des Master File Table (MFT), der Verzeichnis- und Dateieinträge
  • Shreddern von kompletten Laufwerken
  • abylon EINFÜGEN: Optimiertes Kopieren und Verschieben von Dateien
  • abylon SUCHEN: Suchen und Finden von Dateien und Verzeichnissen
  • Volle Integration in den Microsoft Datei Explorer (Menu der rechten Maustaste)
  • Drag & Drop fähig
  • Temporäre Dateien finden und Löschen
  • Mülleimer leeren
  • 6 Shredderlevel einstellbar (max. 35faches Überschreiben nach der Peter Gutman Methode)
  • Erstellen einer lauffähigen Kopie der Software auf einem externen Speichermedium (z. B. USB-Stick)
  • Scannen nach gelöschten Dateien auf der Festplatte (Kontrollfunktion, ersetzt kein Recovery-Programm)
  • NEU - Hintergrundbereinigung (AutoCleaner)
  • NEU - Duplikatfinder: Suchen nach doppelten Dateien
  • NEU - Optimierte Oberfläche mit Baustruktur zur schnellen Navigation
  • NEU - Schnellvernichtung: Reduziert das Überschreiben der Dateien auf ein Minimum
  • NEU - Verbesserter Export der Einstellungen
  • NEU - Verbesserter Administration für Unternehmen
  • NEU - Automatischer Update bei neuen Versionen

Fenster

  • Komplett bereinigen
  • Datei(en) vernichten
    • abylon SHREDDER
    • abylon Duplikatfinder
  • Laufwerke
    • Freispeicher bereinigen
    • Laufwerk(e) shreddern
    • Laufwerk(e) scannen
  • Temporäre Dateien
  • Internetspuren vernichten (abylon INTERNETCLEANER)
  • Hintergrundbereinigung

(c) 2001-2008 abylonsoft ( Stand 03.12.2007)


abylonsoft: abylon SHREDDER (Komplett)

abylon SHREDDER > Komplett

1. Seitenauswahl des abylon SHREDDER Folgende Seiten sind im abylon SHREDDER aufrufbar:
  • Komplett bereinigen
  • Datei(en) vernichten
    • abylon SHREDDER
    • abylon Duplikatfinder
  • Laufwerke
    • Freispeicher bereinigen
    • Laufwerk(e) shreddern
    • Laufwerk(e) scannen
  • Temporäre Dateien
  • Internetspuren vernichten (abylon INTERNETCLEANER)
  • Hintergrundbereinigung
2. Optionen Folgende Schritte können ein einem Schritt bereinigt werden:
  • Lokale temporäre Dateien laut Einstellungen bereinigen
  • Lokale temporäre Internetdateien laut Einstellungen bereinigen
  • Lokale Windowshistory - Dateien laut Einstellungen bereinigen
  • Laufwerke laut Einstellungen bereinigen (nur Freispeicher und Clustertipps / keine Totalvernichtung)
  • Lokalen Papierkorb bereinigen

Beschreibungen zu den einzelnen Punkten finden Sie auf den entsprechenden Seiten.
3. Allgemeine Einstellungen Mögliche Einstellungen:
  • SHREDDER im Kontextmenü des Datei Explorer anzeigen
    Bei Aktivierung dieses Punktes wird im Datei Explorer im Pulldown-Menü der rechten Maustaste der Menüpunkt abylon SHREDDER angezeigt. Somit können Sie mit einem Mausklick im Datei Explorer Dateien und Ordner löschen.
  • Menü im SHREDDER Dialog anzeigen
    Ein- und Ausblenden des Menü im abylon SHREDDER Fenster.
  • Protokolldatei anlegen
    Protokollieren aller Aktionen in einer Log-Datei.
4. | Einstellungen | Öffnet den Einstellungsdialog für zusätzlich Optionen.
5. Module auf USB-Stick installieren /
Module auf Client installieren /
Module vom Client entfernen
  • Module auf USB-Stick installieren
    Erstellt eine lauffähige Version des Programms mit Ihren Einstellungen auf dem USB-Stick. Alle Module und Funktionen, die keine administrativen Rechte oder einen Service benötigen, können vom USB-Stick gestartet werden.
  • Module auf Client installieren
    Installiert die Version von Ihrem USB-Stick auf dem Client und überträgt alle Ihre Einstellungen. Hierzu werden administrative Rechte und eine neue Registrierung benötigt!
  • Module vom Client entfernen
    Entfernt die Software komplett mit allen Dateien und Einstellungen vom Client!

    • Dieser Schalter zeigt die Funktionen kontextsensitiv an!
6. Hintergrundbereinigung starten Starte und Stoppt die automatische Hintergrundbereinigung entsprechend den Einstellungen.

Beschreibungen zur Hintergrundbereinigung auf der entsprechenden Seite.
7. | Herunterfahren | Fährt den Rechner nach dem kompletten Löschvorgang herunter.
8. | Hilfe | Öffnet die kontextbezogene Hilfe-Seite.
9. | Komplett bereinigen | Führt alle ausgewählten Optionen aus.
10. | Schließen | Schließt das Fenster, ohne eine Operation auszuführen.

Siehe auch

  • abylon SHREDDER Übersicht
  • Hilfe zum Datei Explorer PlugIn

(c) 2001-2008 abylonsoft ( Stand 03.12.2007)


abylonsoft: abylon SHREDDER (Dateien)

abylon SHREDDER > Dateien

1. Seitenauswahl des abylon SHREDDER Folgende Seiten sind im abylon SHREDDER aufrufbar:
  • Komplett bereinigen
  • Datei(en) vernichten
    • abylon SHREDDER
    • abylon Duplikatfinder
  • Laufwerke
    • Freispeicher bereinigen
    • Laufwerk(e) shreddern
    • Laufwerk(e) scannen
  • Temporäre Dateien
  • Internetspuren vernichten (abylon INTERNETCLEANER)
  • Hintergrundbereinigung
2. | Hinzufügen | Öffnet einen Dialog zu Dateiauswahl und zeigt die selektierten Dateien und Ordner in Liste 7.
3. | Entfernen | Löscht die selektierten Dateien aus Liste 7, sodass diese nicht geshreddert werden.
4. | Zurücksetzen | Setz die Liste 7 zurück und entfernt alle Einträge.
5. | Öffnen | Öffnet die in Liste 7 selektierte Datei.
6. | Temporäre Dateien | Auf der Seite Temporäre Dateien können Ordner und Dateierweiterungen festgelegt werden, die vom System oder Programmen temporär angelegt werden. Diese werden in Liste 7 hinzugefügt und anschließend geshreddert.
7. | Mülleimer | Bereinigt den Inhalt aller Mülleimer!
8. | Dateiliste | Anzeige alle Dateien, die richtig gelöscht (vernichtet / geshreddert) werden sollen.
9. Shredderlevel Mit dem Schieberegler kann die Stärke des Löschvorgangs festgelegt werden. Folgende Stufen sind wählbar:
  • Level 0
    Verknüpfungen entfernen (entspricht dem normalen Löschen im Datei Explorer)
  • Level 1
    Die Daten werden 1x überschrieben (binäre Nullen)
  • Level 2
    Die Daten werden 3x überschrieben (DOD - Standard = 1. Zufallszahlen + 2. binäres F + 3. Binäre Null)
  • Level 3
    Die Daten werden 7x überschrieben (DOD II - Standard = 3x binäre Nullen + 3x binäre F + 1x Zufallszahlen)
  • Level 4
    Die Daten werden 13x überschrieben (3x Zufallszahlen + DOD - II + 2x Zufallszahlen + 1x binäre Nullen)
  • Level 5
    Die Daten werden 35x überschrieben (Peter Gutman Methode - Beschreibung siehe Dokument)

Je höher der Shredderlevel ist (Schieberegler nach rechts), um so sicherer werden die Daten gelöscht und um so länger dauert der Löschvorgang.
10. | Fenster nach Shreddervorgang schließen | Bei Auswahl dieses Punktes wird das Fenster nach dem erfolgreichen Shreddervorgang direkt geschlossen.
11. | Schnellvernichtung | Optimiertes Verfahren zum schnellen Löschen der Header-Information von großen Dateien. Dabei werden jeweils 10 Prozent vom Anfang und Ende der Datei gelöscht, wodurch sich bis zu 80 Prozent Zeitersparnis ergeben. Dateien kleiner 10 MB werden auch im Löschmodus "Schnellvernichtung" komplett überschrieben.
12. | Datei(en) vernichten | Shreddert die in Liste 7 aufgeführten Dateien.

Siehe auch

  • abylon SHREDDER Übersicht

(c) 2001-2008 abylonsoft ( Stand 03.12.2007)


abylonsoft: abylon SHREDDER (Duplikatfinder)

abylon SHREDDER > Duplikatfinder

1. Seitenauswahl des abylon SHREDDER Folgende Seiten sind im abylon SHREDDER aufrufbar:
  • Komplett bereinigen
  • Datei(en) vernichten
    • abylon SHREDDER
    • abylon Duplikatfinder
  • Laufwerke
    • Freispeicher bereinigen
    • Laufwerk(e) shreddern
    • Laufwerk(e) scannen
  • Temporäre Dateien
  • Internetspuren vernichten (abylon INTERNETCLEANER)
  • Hintergrundbereinigung
2. | Hinzufügen | Öffnet einen Dialog zur Verzeichnisauswahl. Die ausgewählten Verzeichnisse werden nach doppelten Dateien durchsucht und das Ergebnis in Liste 5 angezeigt.
3. | Zurücksetzen | Setz die Liste 5 zurück und entfernt alle Einträge.
4. | Öffnen | Öffnet die in Liste 5 selektierte Datei.
5. Dateiliste Anzeige alle doppelten Dateien in den ausgewählten Verzeichnissen. Identische Dateien werden in der selben Farbe angezeigt.

Bei der Suche werden die Dateien Zeichen für Zeichen verglichen (Ausnahme Schnellsuche). Dabei werden auch Dateien mit unterschiedlichem Dateinamen erkannt.
6. | Schnellsuche verwenden | Die Option Schnellsuche beschleunigt den Suchvorgang. Hierbei wird nur das Anfang und Ende der Datei verglichen.
7. Shredderlevel Mit dem Schieberegler kann die Stärke des Löschvorgangs festgelegt werden. Folgende Stufen sind wählbar:
  • Level 0
    Verknüpfungen entfernen (entspricht dem normalen Löschen im Datei Explorer)
  • Level 1
    Die Daten werden 1x überschrieben (binäre Nullen)
  • Level 2
    Die Daten werden 3x überschrieben (DOD - Standard = 1. Zufallszahlen + 2. binäres F + 3. Binäre Null)
  • Level 3
    Die Daten werden 7x überschrieben (DOD II - Standard = 3x binäre Nullen + 3x binäre F + 1x Zufallszahlen)
  • Level 4
    Die Daten werden 13x überschrieben (3x Zufallszahlen + DOD - II + 2x Zufallszahlen + 1x binäre Nullen)
  • Level 5
    Die Daten werden 35x überschrieben (Peter Gutman Methode - Beschreibung siehe Dokument)

Je höher der Shredderlevel ist (Schieberegler nach rechts), um so sicherer werden die Daten gelöscht und um so länger dauert der Löschvorgang.
8. | Programm nach Shreddervorgang schließen | Bei Auswahl dieses Punktes wird das Fenster nach dem erfolgreichen Shreddervorgang direkt geschlossen.
9. | Schnellvernichtung | Optimiertes Verfahren zum schnellen Löschen der Header-Information von großen Dateien. Dabei werden jeweils 10 Prozent vom Anfang und Ende der Datei gelöscht, wodurch sich bis zu 80 Prozent Zeitersparnis ergeben. Dateien kleiner 10 MB werden auch im Löschmodus "Schnellvernichtung" komplett überschrieben.
10. | Datei(en) vernichten | Shreddert die in Liste 5 aufgewählten Dateien.

Siehe auch

  • abylon SHREDDER Übersicht

(c) 2001-2008 abylonsoft ( Stand 08.12.2007)


abylonsoft: abylon SHREDDER (Freispeicher bereinigen)

abylon SHREDDER > Freispeicher bereinigen

Diese Option wird nur in der Testphase und der registrierten Version angeboten!

1. Seitenauswahl des abylon SHREDDER Folgende Seiten sind im abylon SHREDDER aufrufbar:
  • Komplett bereinigen
  • Datei(en) vernichten
    • abylon SHREDDER
    • abylon Duplikatfinder
  • Laufwerke
    • Freispeicher bereinigen
    • Laufwerk(e) shreddern
    • Laufwerk(e) scannen
  • Temporäre Dateien
  • Internetspuren vernichten (abylon INTERNETCLEANER)
  • Hintergrundbereinigung
2. | Laufwerke auswählen | In dieser Liste werden alle Laufwerke auf Ihrem Rechner angezeigt und können hier ausgewählt werden.
3. Optionen: Laufwerksbereinigungen Mögliche Optionen für die Laufwerksbereinigung:
  • Freispeicher bereinigen
    Bei Freispeicher handelt es sich um den Platz der Festplatte, auf den zur Zeit keine Dateien stehen. Hier können sich jedoch verräterische Dateireste befinden, die nicht richtig gelöscht wurden. Beim Bereinigen des Freispeicher werden alle nicht verwendeten Festplattenbereiche entsprechend des eingestellten Shredderverfahrens überschrieben.
  • Clustertips bereinigen
    Die Festplatte ist in viele gleich große Teile eingeteilt, den sogenannten Sektoren. Mehrere Sektoren zusammengenommen sind wiederum ein Cluster. Jede Datei wird in einem Cluster abgelegt, nur wenn die Datei größer ist, werden zwei oder mehrere Cluster verwendet. Es kommt jedoch sehr selten vor, dass die Dateigröße genau der Größe von einem oder mehreren Clustern entspricht. Aus diesem Grund bleibt hinter der Datei meistens ein kleiner Platz auf der Festplatte unbeschrieben. Dieser Teil wird als Clustertip bezeichnet, wo sich Reste von früheren Dateien befinden können. Die möglicherweise kritischen Daten lassen sich mit spezieller Software rekonstruieren. Um dieses zu unterbinden sollten Sie die Option beim Bereinigen der Laufwerke aktivieren.
  • Verzeichnis- und Dateieinträge bereinigen (NICHT AUF NETZLAUFWERKEN)
    Um die Dateien auf der Festplatte zu finden, werden die Datei- und Verzeichnisnamen mit Speicherort in einer zentralen Tabelle (Master File Table MFT) gespeichert. Auf NTFS Laufwerken (nur Win NT/2000/XP/Vista) steht zusätzlich die Dateiattribute und bei kleinen Dateien sogar der komplette Dateiinhalt in dieser Tabelle. Beim normalen Löschen wird nur der 1. Buchstabe der Dateinamen geändert, der Rest bleibt bestehen und kann mit speziellen Programmen ausgelesen werden. Erst wenn eine weitere Datei diesen Tabellenplatz belegt, wird der vorherige Eintrag überschrieben. Gelöschte Einträge und nicht benutze Felder werden bei Aktivierung dieser Option bereinigt, sodass eine Rekonstruktion der Daten nich möglich ist.
4. Auslagerungsdatei Die Auslagerungsdatei (pagefile.sys) ist während des Computerbetriebs in Verwendung und kann nicht gelöscht werden. Aus diesem Grund kann die Datei nur beim Herunterfahren des Rechners zurückgesetzt werden.

Diese Option steht nur unter Windows 2000 und XP zur Verfügung und setzt Administratorrechte zum Ändern voraus!
5. Shredderlevel Mit dem Schieberegler kann die Stärke des Löschvorgangs festgelegt werden. Folgende Stufen sind wählbar:
  • Level 0
    Verknüpfungen entfernen (entspricht dem normalen Löschen im Datei Explorer)
  • Level 1
    Die Daten werden 1x überschrieben (binäre Nullen)
  • Level 2
    Die Daten werden 3x überschrieben (DOD - Standard = 1. Zufallszahlen + 2. binäres F + 3. Binäre Null)
  • Level 3
    Die Daten werden 7x überschrieben (DOD II - Standard = 3x binäre Nullen + 3x binäre F + 1x Zufallszahlen)
  • Level 4
    Die Daten werden 13x überschrieben (3x Zufallszahlen + DOD - II + 2x Zufallszahlen + 1x binäre Nullen)
  • Level 5
    Die Daten werden 35x überschrieben (Peter Gutman Methode - Beschreibung siehe Dokument)

Je höher der Shredderlevel ist (Schieberegler nach rechts), um so sicherer werden die Daten gelöscht und um so länger dauert der Löschvorgang.
6. | Herunterfahren | Der Löschvorgang kann länger dauern, sodass ein automatisches Herunterfahren des Rechners sinnvoll ist.
7. | Freispeicher bereinigen | Startet den Vorgang zum Bereinigen des Freispeichers.

Siehe auch

  • abylon SHREDDER Übersicht
  • Laufwerk(e) shreddern

(c) 2001-2008 abylonsoft ( Stand 03.12.2007)


abylonsoft: abylon SHREDDER (Hintergrund)

abylon SHREDDER > Hintergrundbereinigung

1. Seitenauswahl des abylon SHREDDER Folgende Seiten sind im abylon SHREDDER aufrufbar:
  • Komplett bereinigen
  • Datei(en) vernichten
    • abylon SHREDDER
    • abylon Duplikatfinder
  • Laufwerke
    • Freispeicher bereinigen
    • Laufwerk(e) shreddern
    • Laufwerk(e) scannen
  • Temporäre Dateien
  • Internetspuren vernichten (abylon INTERNETCLEANER)
  • Hintergrundbereinigung
2. Allgemeine Einstellungen Mögliche Optionen:
  • Lokale temporäre Dateien
    Shreddert temporären Dateien laut Einstellungen im angegeben Minuten-Zeitintervall
  • Lokale temporäre Internetdateien
    Shreddert lokalen temporären Internetdateien laut Einstellungen im angegebenen Minuten-Zeitintervall.
    Bei Aktivierung der zusätzlichen Option Geöffnete Browser ignorieren werden auch alle nicht in Verwendung befindlichen temporären Internetdateien gelöscht.
  • Windowshistory - Dateien
    Shreddert die Windows-Histrory laut Einstellungen im angegebenen Minuten-Zeitintervall.
  • Laufwerke
    Shreddert den Freispeicher von Laufwerken laut Einstellungen im angegebenen Zeitintervall von Tagen.
  • Lokalen Papierkorb
    Löscht den lokalen Papierkorb im angegebenen Minuten-Zeitintervall.

Bei einem Zeitwert von 0 wird die entsprechende Option nicht ausgeführt!

Der Dienst läuft automatisch im Hintergrund und bereinigt den Computer entsprechend der gesetzten Einstellungen.
4. | Einstellungen | Öffnet den Einstellungsdialog für zusätzlich Optionen.
3. | Programm nach Shreddervorgang schließen | Bei Auswahl dieses Punktes wird das Fenster nach dem erfolgreichen Shreddervorgang direkt geschlossen.
4. Hintergrundbereinigung starten Starte und Stoppt die automatische Hintergrundbereinigung entsprechend den Einstellungen.

Beschreibungen zur Hintergrundbereinigung auf der entsprechenden Seite.

Siehe auch

  • abylon SHREDDER Übersicht

(c) 2001-2008 abylonsoft ( Stand 03.12.2007)


abylonsoft: abylon SHREDDER (Laufwerke shreddern)

abylon SHREDDER > Laufwerke

Diese Option wird nur in der registrierten Version angeboten und benötigt Administratorrechte!

Diese Option wird nur unter Windows NT, 2000, XP und Vista und NICHT unter Windows 98 oder Me angeboten!

Fenster

1. Seitenauswahl des abylon SHREDDER Folgende Seiten sind im abylon SHREDDER aufrufbar:
  • Komplett bereinigen
  • Datei(en) vernichten
    • abylon SHREDDER
    • abylon Duplikatfinder
  • Laufwerke
    • Freispeicher bereinigen
    • Laufwerk(e) shreddern
    • Laufwerk(e) scannen
  • Temporäre Dateien
  • Internetspuren vernichten (abylon INTERNETCLEANER)
  • Hintergrundbereinigung
2. Laufwerke auswählen Anzeige aller Laufwerke auf Ihrem Rechner mit Auswahlmöglichkeiten.
3. Infotext Dieser Info-Text sollte unbedingt beachtet werden!

Mit der Option 'Laufwerk(e) shreddern' werden auf den ausgewählten Laufwerken ALLE Daten unwiderruflich gelöscht (beim Betriebssystem-Laufwerke auch die Windows-Dateien)! Danach ist das entsprechende Laufwerk komplett leer und es muss evtl. ein neues Betriebssystem installiert werden!
Diese Option ist vor allem für Anwender, die den Rechner verkaufen oder vernichten möchten, ohne das Daten auf dem Rechner zurück bleiben.
4. Shredderlevel Mit dem Schieberegler kann die Stärke des Löschvorgangs festgelegt werden. Folgende Stufen sind wählbar:
  • Level 0
    Verknüpfungen entfernen (entspricht dem normalen Löschen im Datei Explorer)
  • Level 1
    Die Daten werden 1x überschrieben (binäre Nullen)
  • Level 2
    Die Daten werden 3x überschrieben (DOD - Standard = 1. Zufallszahlen + 2. binäres F + 3. Binäre Null)
  • Level 3
    Die Daten werden 7x überschrieben (DOD II - Standard = 3x binäre Nullen + 3x binäre F + 1x Zufallszahlen)
  • Level 4
    Die Daten werden 13x überschrieben (3x Zufallszahlen + DOD - II + 2x Zufallszahlen + 1x binäre Nullen)
  • Level 5
    Die Daten werden 35x überschrieben (Peter Gutman Methode - Beschreibung siehe Dokument)

Bei einem höheren Shredderlevel (Schieberegler rechts) werden die Daten sicherer gelöscht, der Löschvorgang dauert jedoch um so länger.
5. Laufwerk(e) shreddern Durch das Drücken dieses Button werden auf den ausgewählten Laufwerke ALLE Dateien unwiderruflich gelöscht!
Siehe Info-Text!

(c) 2001-2008 abylonsoft ( Stand 03.12.2007)


abylonsoft: abylon SHREDDER (Laufwerke scannen)

abylon SHREDDER > Laufwerk(e) scannen

Diese Funktionalität dient nur zur Überprüfung des Shreddervorgangs und ersetzt kein kommerzielles Recovery-Tool! Zum Ausführen des Scannvorgangs sind Administrationsrechte erforderlich!

1. Seitenauswahl des abylon SHREDDER Folgende Seiten sind im abylon SHREDDER aufrufbar:
  • Komplett bereinigen
  • Datei(en) vernichten
    • abylon SHREDDER
    • abylon Duplikatfinder
  • Laufwerke
    • Freispeicher bereinigen
    • Laufwerk(e) shreddern
    • Laufwerk(e) scannen
  • Temporäre Dateien
  • Internetspuren vernichten (abylon INTERNETCLEANER)
  • Hintergrundbereinigung
2. | Laufwerke auswählen | Anzeige aller Laufwerke auf Ihrem Rechner mit Auswahlmöglichkeiten.
3. Dateiliste In der Liste werden alle gelöschten Dateien angezeigt, die während des Scan-Vorgangs gefunden wurden!

Mit einem Doppelklick kann die ausgewählte Datei auf der Festplatte gespeichert werden.
4. | Laufwerk(e) scannen | Startet den Scanvorgang.

Siehe auch

  • abylon SHREDDER Übersicht
  • Hilfe zum Datei Explorer PlugIn

(c) 2001-2008 abylonsoft ( Stand 23.03.2007)


abylonsoft: abylon SHREDDER (Temporäre Dateien)

abylon SHREDDER > Temporäre Dateien

1. Seitenauswahl des abylon SHREDDER Folgende Seiten sind im abylon SHREDDER aufrufbar:
  • Komplett bereinigen
  • Datei(en) vernichten
    • abylon SHREDDER
    • abylon Duplikatfinder
  • Laufwerke
    • Freispeicher bereinigen
    • Laufwerk(e) shreddern
    • Laufwerk(e) scannen
  • Temporäre Dateien
  • Internetspuren vernichten (abylon INTERNETCLEANER)
  • Hintergrundbereinigung
2. | Aktueller Ordner | Anzeige des aktuell in 3 selektierten Ordners.
3. Verzeichnisstruktur auf Ihrem Rechner Anzeige der Verzeichnisstruktur auf Ihrem Rechner.
Hier können Sie Verzeichnisse auswählen (blaues Häkchen), deren Inhalt in regelmäßigen Abständen nach temporären Dateien durchsucht wird.
4. | Eingabefeld für Dateierweiterungen | Eingabefeld für Dateierweiterungen.
5. | Dateierweiterungen hinzufügen | Fügt die in Feld 4 eingegebene Dateierweiterung der Liste 6 hinzu.
6. | Liste der temporären Dateierweiterungen | Viele Programm legen temporäre Dateien an, die nicht immer gelöscht werden. Dieser Datenmüll belegt Speicher auf Ihrer Festplatte, ohne das die Dateien gebraucht werden. Aus diesem Grund sollten Sie in regelmäßigen Abständen Ihre Festplatte vom abylon SHREDDER nach diesen Daten durchsuchen lassen.
7. | Dateierweiterungen entfernen | Löscht die in Liste 6 selektierte Dateierweiterung. Diese wird dann in Zukunft nicht mehr gesucht und geshreddert.
8. | Temp Datei(en) suchen und vernichten | Sucht und shreddert temporäre Dateien entsprechend der Einstellungen.

Siehe auch

  • abylon SHREDDER Übersicht

(c) 2001-2008 abylonsoft ( Stand 03.12.2007)


abylonsoft: abylon SHREDDER (Internet)

abylon INTERNETCLEANER (Browser)

1. Seitenauswahl des abylon SHREDDER Folgende Seiten sind im abylon SHREDDER aufrufbar:
  • Komplett bereinigen
  • Datei(en) vernichten
    • abylon SHREDDER
    • abylon Duplikatfinder
  • Laufwerke
    • Freispeicher bereinigen
    • Laufwerk(e) shreddern
    • Laufwerk(e) scannen
  • Temporäre Dateien
  • Internetspuren vernichten (abylon INTERNETCLEANER)
  • Hintergrundbereinigung
2. Windows Liste aller möglichen Einstellungen:
  • Liste der zuletzt geöffneten Programme / Dokumente (Start>Ausführen)
    Die Programme und Dokumente, die Sie unter Start>Ausführen geöffnet haben, werden vom Betriebssystem abgespeichert. Bei Aktivierung löscht der Internetspurenvernichter diese Einträge unwiderruflich.
  • Liste der zuletzt geöffneten Dokumente (Start>Dokumente)
    Die zuletzt geöffneten Dokumente bleiben für Sie im Schnellzugriff unter Start>Dokumente. Bei Aktivierung löscht der Internetspurenvernichter diese Einträge unwiderruflich.
3. Browser Aktuell unterstützte Browser
  • Internet Explorer (ab Version 5.0)
  • Firefox (ab Version 1.0)
  • Netscape (ab Version 7.0)
  • Opera (ab Version 8.0)

Es werde nur die installierten Browser und die entsprechend unterstützten Optionen angezeigt!

Liste aller möglichen Einstellungen:

  • Historyliste zurücksetzen
    Die Histroyliste des Browser beinhaltet alle Adressen der besuchten Web-Seiten.
  • INDEX.DAT für komplette Historyliste zurücksetzen (nur beim Internet Explorer)
    In der Datei INDEX.DAT speichert beispielsweise der Internet-Explorer und der Datei Explorer Informationen über den Verlauf oder Cookies. Selbst wenn der Verlauf und die Cookies offiziell gelöscht werden, bleiben in der INDEX.DAT verdächtige Informationen auf der Festplatte zurück. Da diese Datei generell in Verwendung ist, kann diese in der Regel nicht ohne einen Systemstart gelöscht werden. Der abylon SHREDDER schließt jedoch alle verweisenden Referenzen, bevor er die Datei INDEX.DAT shreddert. Um anschließende Probleme zu vermeiden, sollten Sie alle Anwendungen (Explorer und Outlook) zuvor schließen. Der Datei Explorer wird nach dem Shreddern der INDEX.DAT automatisch komplett zurückgesetzt.
  • Cookies entfernen
    Cookies werden von Seitenbetreibern verwendet, um Informationen temporär auf Ihrem Rechner zu speichern. Dabei kann es sich um Daten handeln, die zum Seitenaufbau notwenig sind oder um Sie beim nächsten Besuch wiederzuerkennen.
  • Cache leeren
    Die von Ihnen besuchten Seiten inkl. Bilder werden temporär vom Browser in einem Ordner gespeichert. Dadurch soll der Seitenaufbau beim erneuten Besuch der Seite beschleunigt werden, da die Daten nicht nochmals über die Telefonleitung übertragen werden müssen. Allerdings kann jeder anhand dieser Dateien sehen, welchen Seiten besucht wurden.
  • Formulardaten löschen (nicht Opera)
    Optional speichert der Webbrowser alle Informationen beim Ausfüllen eines Internet-Formulars. Diese werden beim nächsten Besuch der Webseite automatisch eingetragen.
  • Zugangsdaten und Passwörter löschen
    Optional speichert der Webbrowser alle Zugangsdaten und Passwörter. Diese werden beim nächsten Besuch der Webseite automatisch eingetragen.
  • Download-Liste zurücksetzen
    Die Download-Liste beinhaltet alle aus dem Internet heruntergeladenen Dateien.
4. Shredderlevel Mit dem Schieberegler kann die Stärke des Löschvorgangs festgelegt werden. Folgende Stufen sind wählbar:
  • Level 0
    Verknüpfungen entfernen (entspricht dem normalen Löschen im Datei Explorer)
  • Level 1
    Die Daten werden 1x überschrieben (binäre Nullen)
  • Level 2
    Die Daten werden 3x überschrieben (DOD - Standard = 1. Zufallszahlen + 2. binäres F + 3. Binäre Null)
  • Level 3
    Die Daten werden 7x überschrieben (DOD II - Standard = 3x binäre Nullen + 3x binäre F + 1x Zufallszahlen)
  • Level 4
    Die Daten werden 13x überschrieben (3x Zufallszahlen + DOD - II + 2x Zufallszahlen + 1x binäre Nullen)
  • Level 5
    Die Daten werden 35x überschrieben (Peter Gutman Methode - Beschreibung siehe Dokument)

Je höher der Shredderlevel ist (Schieberegler nach rechts), um so sicherer werden die Daten gelöscht und um so länger dauert der Löschvorgang.
5. | Fenster nach Shreddervorgang schließen | Bei Auswahl dieses Punktes wird das Fenster nach dem erfolgreichen Shreddervorgang direkt geschlossen.
6. | Entfernen | Shreddert die markierten Internet- und Arbeitsspuren.

Siehe auch

  • abylon SHREDDER Übersicht

(c) 2001-2008 abylonsoft ( Stand 03.12.2007)


abylonsoft: abylon SIGNATURINFORMATION

abylon SIGNATURINFORMATION

Der abylon SIGNATURINFORMATIONS Dialog wird nach dem Verifizieren einer signierte Datei (SGN) oder dem Auspacken einer SME Datei angezeigt. Er gibt Auskunft, von wem die Datei signiert wurde und ob diese authentisch (unverändert) ist.

Fenster

1. | Infotext | Anzeige von weiteren wichtigen Informationen.
2. | Datei öffnen | Öffnet die signierte Datei mit dem entsprechenden Programm.
3. | Liste speichern | Speichert die Signaturinformation aus Liste 7 in einer Textdatei.
4. | Info | Zeigt weitere Informationen zum Zertifikat des Unterzeichners an.
5. | CERTMANAGER | Öffnet den abylon CERTMANAGER.
6. | Zertifikat prüfen (revocation list) | Überprüft individuell das in Liste 7 selektierte Zertifikat, ob es auf einer Sperrliste steht. Die erhaltenen Informationen werden in dem Zertifikatsprüfungsdialog übersichtlich ausgegeben. Dazu ist eine Internetverbindung notwendig, um das Zertifikat Online auf den Sperrlisten zu prüfen.
7. | Liste der Zertifikate | In dieser Liste werden einige wichtige Informationen angezeigt. Am wichtigsten sind die 2. und 3. Spalte mit dem Unterzeichner und der Signaturstatus stehen.
8. | Zertifikate in Sperrliste prüfen | Bei Aktivierung dieses Punktes werden automatisch alle Zertifikate in Liste 7 überprüft, ob sie auf einer Sperrliste stehen. Dazu ist eine Internetverbindung notwendig, um das Zertifikat Online auf den Sperrlisten zu prüfen.
9. | OK | Mit OK bestätigen Sie die Signatur und fahren mit dem Prozess fort.

Siehe auch

  • abylon CERTMANAGER
  • abylon Zertifikatsprüfungsdialog

(c) 2001-2008 abylonsoft ( Stand 24.02.2007)


abylonsoft: abylon VERBINDUNGSMANAGER

abylon VERBINDUNGSMANAGER

Nur abylon ENTERPRISE Im Funktionsumfang dieser Version und abylon SHAREDDRIVE Im Funktionsumfang dieser Version

Mit dem Verbindungsmanager können Lokale-, Netzwerk- oder FTP-Verbindungen für beispielsweise das abylon SHAREDDRIVE einrichtet werden.

Funktionsumfang:

  • Lokale- oder Netzwerkverbindung
  • FTP-Verbindungen (HINWEIS Funktionsweise abhängig von der Server-Software und der Geschwindigkeit!)

Fenster

1. | Info | Anzeige von Informationen zu den Verbindungen.
2. Aktuelle Verbindungsprofile Liste mit allen eingerichteten Verbindungen
  • Lokale- oder Netzwerkverbindung
  • FTP-Verbindung (HINWEIS Funktionsweise abhängig von der Server-Software und der Geschwindigkeit!)
3. | Neu anlegen | Legt einen neue Verbindung in Liste 2 an.
4. | Entfernen | Entfernt die ausgewählte Verbindung in Liste 2.
5. | Profilname | Eingabefeld für den Profilnamen
6. | Lokale- oder Netzwerkverbindung | Zuweisen der Art der Verbindung (hier Lokale- oder Netzwerkverbindung) und Auswahl des Initialverzeichnisses, wo die verschlüsselten Dateien gespeichert werden.
7. | FTP-Verbindung | Zuweisen der Art der Verbindung (hier FTP-Verbindung)
8. Einstellungen für die FTP-Verbindung Angabe der FTP-Verbindungsdaten:
  • Host-Adress
  • Port
  • Login
  • Passwort
  • Use PASV Mode
  • Anonymous
9. | Initialverzeichnis | Angabe des Initialverzeichnisses bei FTP-Verbindungen. In diesem Ordner werden die verschlüsselten Dateien gespeichert.

Siehe auch

  • abylon SHAREDDRIVE
  • Einstellungen abylon SHAREDDRIVE

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: abylon ZERTIFIKATSPRÜFUNG

abylon ZERTIFIKATSPRÜFUNG

Nur abylon ENTERPRISE Im Funktionsumfang dieser Version, abylon KEYSAFE Im Funktionsumfang dieser Version, abylon CRYPTDRIVE Im Funktionsumfang dieser Version und abylon SHAREDDRIVE Im Funktionsumfang dieser Version

Im Fall des HYBRID-Systems werden alle Zugriffe und Berechtigungen über Zertifikate geregelt. Über den abylon CERTMANAGER können Sie diese Berechtigungen jederzeit neu vergeben. Aus Sicherheitsgründen wird beim ersten Öffnen des entsprechenden Elementes eine genaue Prüfung durchgeführt. Sollte sich die Liste der berechtigten Zertifikate geändert haben, so werden Sie auf evtl. Änderung in diesem Dialog hingewiesen. Sie sollten sich die Liste der Zertifikate genau ansehen, um zu verhindern das Ihnen ein Hacker etc. ein Zertifikat untergemogelt hat. Hier besteht noch einmal die Möglichkeit dieses unberechtigte Zertifikat zu löschen. Ferner prüft der Dialog, ob alle eingetragenen Zertifikate wirklich auf Ihrem System installiert sind. Sollte ein Zertifikat in der Zwischenzeit gelöscht worden sein, so wird dieses hier angezeigt und Sie müssen es explizit aus der Liste der berechtigten Zertifikate entfernen.

Fenster

1. | Hinweis | Anzeige von allgemeinen Informationen.
2. | CERTMANAGER | Ruft den abylon CERTMANAGER auf.
3. | Entfernen | Entfernt ein nicht berechtigtes bzw. ein nicht vorhandenes Zertifikat aus der Liste der berechtigten Zertifikate.
4. | Info | Zeigt detaillierte Informationen zu den Zertifikaten in Liste 5 an.
5. | Berechtigte(s) Zertifikat(e) | Anzeige einer Liste von Zertifikaten, die z. B. berechtigt sind auf den abylon KEYSAFE, ein abylon CRYPTDRIVE oder abylon SHAREDDRIVE zuzugreifen. Sie sollten die Liste genau überprüfen und notfalls unberechtigte Zertifikate löschen.
6. | Weiter | Mit Weiter bestätigen Sie die Änderungen der Zugriffsberechtigungen.

(c) 2001-2008 abylonsoft ( Stand 15.04.2006)


abylonsoft: Lexikon

Lexikon (Glossar)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

2DES
(>> DES)

3DES
(>> DES)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

AES
(Advanced Encryption Standard) [symmetrische Verschlüsselung] ist das offizielle Nachfolgeverfahren von DES. Bei einem Wettbewerb im Jahre 2000 hat sich schließlich der belgische Algorithmus RIJNDAEL durchgesetzt. Die Juroren begründeten ihre Entscheidung mit den Argumenten, Rijndael sei sicher, verhältnismäßig leicht in Soft- und Hardware zu implementieren und es biete somit ausreichenden Schutz für die nächsten 100 Jahre. (Das ist natürlich eine grobe Schätzung)
(>> DES, symmetrische Verschlüsselung)

ASN.1
(Abstract Syntax Notation One) ist ein systemtunabhängiges Datenformat, was zum Datenaustausch von Informationen zwischen verschiedenen Systemen verwendet wird)

Asymmetrische Verschlüsselung

Im Gegensatz zur symmetrischen Verschlüsselung (Sectret Key Verfahren) mit Ihrem unsicheren Schritt des Schlüsselaustausches bietet die asymmetrische Verschlüsselung (Public Key Verfahren) durch die Verwendung eines Schlüsselpaares (privater und öffentlicher Schlüssel) die Möglichkeit der sicheren Kommunikation über unsichere Kommunikationswege (Internet). Mit dem allgemein zugänglichen öffentlichen Schlüssel (Bild: rot) von Person A wird die Datei verschlüsselt. Danach ist ein sicherer Datenaustausch auch über unsichere Kanäle wie das Internet möglich, denn nur Person A kann mit seinem privaten (geheimen) Schlüssel (Bild: blau) die Datei entschlüsseln.

Ausführlich:
Von den genannten Verschlüsselungsverfahren (asymmetrische und symmetrische) ist das asymmetrische Verschlüsselung (Public Key Verfahren) auf jedem Fall die sichere Methode. Der Nachteil ist der hohe mathematische Aufwand und damit die Schwierigkeit, große Datenmengen ONLINE zu verschlüsseln. Aus diesem Grund wird in der Regel ein Hybridverfahren verwendet, wobei symmetrische und asymmetrisch (Public Key Verfahren) Verschlüsselung (Secret Key Verfahren) kombiniert werden. Wie der Name Secret Key schon sagt, darf der Schlüssel bei den symmetrischen Verfahren keinem anderen als Dir bekannt sein. Beim Hybridverfahren wird zuerst mit einem Zufallsgenerator ein Passwort (Secret Key) erzeugt, mit dem dann nach einem symmetrischen Verschlüsselungsverfahren (z. B. 3DES) die Daten verschlüsselt werden. Dies geht relativ schnell. Danach wird nur das Zufallspasswort (Secret Key) mit einem öffentlichen Schlüssel (Public Key) nach dem asymmetrischen Verfahren verschlüsselt und an die Datei angehangen. Nur der Empfänger, der im Besitz des entsprechenden privaten Schlüssels (Privat Key) ist, kann damit das Passwort (Secret Key) entschlüsselt. Dadurch ist er nun in der Lage die kompletten Daten zu entschlüsseln. Der Vorteil bei diesem Hybridverfahren ist, dass das Passwort nicht unverschlüsselt über öffentliche Kanäle (Internet, Telefon) übermittelt werden muss und sich zudem bei jeder Session (Verschlüsselung) ändert. Außerdem werden hierbei die hohe Geschwindigkeit der symmetrischen Verschlüsselung mit der hohen Sicherheit und Bedienerfreundlichkeit der asymmetrischen Verschlüsselung kombiniert. Der Private Key (private Schlüssel) gehört immer mit dem Public Key (öffentlicher Schlüssel) zusammen. Wir sprechen hier auch von einem Schlüsselpaar, welche beide für eine Ver- und Entschlüsselung nach dem asymmetrischen Verfahren notwendig sind. Daten, die mit dem öffentlichen Schlüssel (Public Key) von A verschlüsselt worden sind, können nur mit dem privaten Schlüssel (Private Key) von A wieder entschlüsselt werden.

Wie das Passwort (Secret Key) bei der symmetrischen Verschlüsselung, darf der private Schlüssel (Private Key) bei der asymmetrischen Verschlüsselung niemand anderem als dem Inhaber bekannt sein (->sicher aufbewahren). Der Vorteil bei dem Schlüsselpaar ist, dass der private Schlüssel nicht übertragen werden muss, wie das Passwort bei der symmetrischen Verschlüsselung. Selbst wenn ich das Passwort (Secret Key) persönlich meinem Partner aushändige, so ist doch schon mind. 1 fremde Person im Besitzt des Passwortes. Aus diesem Grund ist es bei der symmetrischen Verschlüsselung am sinnvollsten mit jedem Partner ein eigenes Passwort festzulegen. Dies wird um so komplizierter, je mehr Passwörter man sich merken muss.

Welche Rolle spielt nun das Hashverfahren in diesem Fall? - Das Hashverfahren ist kein Ver- oder Entschlüsselungsverfahren. Es wird nach einem mathematisch festgelegten Mechanismus (Hashverfahren) eine Art "Quersumme" über die Daten gebildet. Unabhängig von der Länge der Daten (100 Byte, 1000 Byte oder 1 MByte), wird ein fester Fingerabdruck dieser Daten mit einer festen Länge von z. B. 160 Bit (RipeMD160) gebildet.
Wenn nun z. B. einen Hashwert über eine Email gebildet wird und sich nur ein Zeichen in der Email ändert, dann verändert sich auch der Hashwert. Der Hashwert beinhaltet keine großen Datenmengen und kann so vor der Übertragung mit einem asymmetrischen Schlüsselverfahren ONLINE verschlüsselt werden. Nur der Empfänger dieser Email kann nun mit seinem privaten Schlüssel (Private Key) den ursprünglichen Hashwert wieder herstellen und prüfen. Der Empfänger kann nun seinerseits wieder einen Hashwert über ihre Daten (Email) bilden und vergleicht diesen mit dem verschlüsselt übertragenden Hashwert. Stimmen beide Werte überein, so wurde ihre Email oder die Daten unterwegs nicht verfälscht.

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Backup-Zertifikate
Stellen Sie sich vor, ein Mitarbeiter in Ihrer Firma hat wichtige Informationen verschlüsselt abgespeichert und wird krank oder scheidet aus der Firma aus. Sind die Daten mit einem zusätzlichen Backup-Zertifikat (z. B. von der Firmenleitung) verschlüsselt, so kommen Sie dennoch an die Dateien. Ferner kann das Backup-Zertifikat beim Verlust der Smartcard einen größeren Schaden verhindern. Backup-Zertifikate können nur beim HYBRID-System angelegt werden. Bei der Software von abylonsoft werden die Backup-Zertifikate im CERTMANAGER eingetragen. (>> HYBRID-System, Zertifikate)

Blowfish
ist ein frei einsetzbares Verschlüsselungsverfahren mit einer variablen Schlüssellänge von 32 bis 448 Bit. Durch die hohe Schlüssellänge zählt Blowfish als relativ sicher. (>> symmetrische Verschlüsselung)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Certification Authority (CA)
(>> Trustcenter)

Chiffrieren
ist französisch und bedeutet Verschlüsseln (>> Asymmetrische Verschlüsselung, Symmetrische Verschlüsselung, Verschlüsseln)

Clustertips
Die Festplatte ist in viele gleich große Teile eingeteilt, den sogenannten Sektoren. Mehrere Sektoren zusammengenommen sind wiederum ein Cluster. Jede Datei wird in einem Cluster abgelegt, nur wenn die Datei größer ist, werden zwei oder mehrere Cluster verwendet. Es kommt jedoch sehr selten vor, dass die Dateigröße genau der Größe von einem oder mehreren Clustern entspricht. Aus diesem Grund bleibt hinter der Datei meistens ein kleiner Platz auf der Festplatte unbeschrieben. Dieser Teil wird als Clustertip bezeichnet, wo sich Reste von früheren Dateien befinden können. Die möglicherweise kritischen Daten lassen sich mit spezieller Software rekonstruieren. (>> Shreddern, Clustertips)

CSP (Cryptographic Service Provider)
Schnittstelle (Treiber) zwischen dem Zertifikat auf der Chipkarte, dem Chipkartenleser und der Microsoft Zertifikatsdatenbank bzw. der entsprechenden Anwendung.

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Datei PKI
Der Einsatz der abylon Datei PKI macht komplexen Anwendungen zur Administration der Mitarbeiterzertifikate überflüssig. Kleine bis mittlere Unternehmen können hiermit die öffentlichen Zertifikate aller Mitarbeiter zentral in einer STO-Datei verwaltet. Auf den einzelnen Clients müssen nur noch die Zertifikate der Mitarbeiter installiert werden, die an dem entsprechenden Rechner arbeiten. Über die Datei PKI ist nun ein Zugriff auf die öffentlichen Schlüssel (Public-Key) aller weiteren Mitarbeiter möglich. (>> Small PKI, PKI, Zertifikate)

Datenkomprimierung
Der Umfang von Daten nimmt immer weiter zu. Aus diesem Grund ist es hilfreich, die Daten mit dem weitverbreiteten ZIP-Standard zu komprimieren. Die Software von abylonsoft unterstützt diesen Standard zur Reduzierung des Speicherbedarfs auf der Festplatte.

Dekodieren
(>> Entschlüsseln)

DES
(Data Encryption Standard) [symmetrische Verschlüsselung] verschlüsselt mit einem 56 Bit-Schlüssel durch vertauschen und ersetzen einzelner Bits in 16 Durchläufen. Inzwischen wird DES nicht mehr als unbedingt sicher betrachtet. Um den erhöhten Sicherheitsanspruch weiter gerecht zu werden, wurde das 3DES (TripelDES)-Verfahren eingeführt. Der Unterschied ist, dass die Schlüsselstärke von 56bit (DES) auf 112bit (2DES) bzw. 168bit (3DES) angehoben wurden. DES ist aufgrund der Geschwindigkeit sehr gut für Onlineverschlüsselung (z. B. im Internetbanking) geeignet. Das Zahlungssystem SET, die Emailverschlüsselung S/MIME und stellenweise auch SSL arbeitet auf der Basis von DES! (>> TripleDES, SSL, S/MIME)

Diffie-Hellmann
ist ein Key - Austausch - Protokoll. Es wurde 1976 von Whitfield Diffie and Martin E. Hellman entwickelt und dient zum sicheren Austausch von Schlüsseln (Public- und Private-Key). Die Schlüssellänge bei DH variiert von 512 bis 8192 Bits. (>> asymmetrische Verschlüsselung)

Digital Envelope (SME - Datei)
Ein digitaler Briefumschlag (Digital Envelope) ist das elektronische Gegenstück eines normalen Briefes. Hierbei werden zuerst die Daten signieren, welches der Unterschrift auf dem Brief gleicht. Das Einkuvertieren entspricht letztendlich dem Verschlüsseln der signierten Daten. Jetzt können Sie ohne Angst zu haben, die Daten über unsichere Kanäle (Internet, Email) verschicken. Der Empfänger benötigt nun den richtigen Schlüssel, um die Daten wieder zu entschlüsseln. Durch die Kontrolle der Signatur (Unterschrift) ist er zudem sicher, dass die Daten unterwegs nicht verändert wurden und das diese vom richtigen Absender stammen.
Eine normale, unverschlüsselte Email würde im Alltag einer offenen Postkarte entsprechen, die ungeschützt durchs weltweite Datennetz wandert. Jeder etwas versierte User kann diese abfangen und lesen, wie der Postbote eine Postkarte. (>> asymmetrische Verschlüsselung, Hash Wert)

DoD - Methode
ist eine standardisierte Methode zum Löschen von Daten auf der Festplatte, um eine nicht gewünschte Wiederherstellung zu verhindern. Bei der DoD - Methode werden die Daten in der Reihenfolge binäre Nullen, binäre Einsen und Zufallszahlen überschrieben. Bei der DOD II - Methode wird die DOD - Methode zweimal angewendet, wodurch die Daten insgesamt 6 mal überschrieben werden. Diese Löschmethoden werden bei den Produkten von abylonsoft eingesetzt. (>> Peter Gutman - Methode)

DSS
(Digital Signature Standard) (>> Asymmetrische Verschlüsselung)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Entschlüsseln
Beim Entschlüsseln oder Dekodieren wird die aus der Verschlüsselung hervorgehenden nichtlesbaren Daten in lesbare umgewandelt. Dabei wird je nach Verschlüsselungsart ein Schlüssel in Form eines Passwortes benötigt. Handelt es sich bei der Verschlüsselung um eine asymmetrische Verschlüsselung, benötigt man zum Entschlüsseln den entsprechenden privaten Schlüssel. (>> Asymmetrische Verschlüsselung, Symmetrische Verschlüsselung, Verschlüsseln)

ETSI/GSM 11.11
Standard für das digitale Mobilfunknetz GSM (D-Netz)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Freispeicher
ist der Platz auf der Festplatte, wo zur Zeit keine aktuellen Dateien gespeichert sind. Hier können sich jedoch verräterische Datenreste befinden, die nicht richtig gelöscht wurden. Beim Bereinigen des Freispeicher werden alle zur Zeit nicht verwendeten Festplattenbereiche entsprechend des eingestellten Shredderverfahrens überschrieben. (>> Shredder, Shredder Level, Clustertips)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

geheimer Schlüssel
(>> Secret Key Verfahren, Symmetrische Verschlüsselung)

Geheimnis
Für die Verschlüsselung von Daten wird ein Geheimnis benötigt. Nur mit diesem Geheimnis ist wiederum die Entschlüsselung der Daten möglich. Die Software von abylonsoft unterstützt im HYBRID-System die Verwednung von X.509-Zertifikate und im SYMM-System die Eingabe von Passwörtern über die Tastatur, die Verwendung von Prozessorchipkarten (z. B. EC-Karten), die Verwendung von Speicherchipkarten (z. B. Krankenversichertenkarten), beschriebene CDs und DVDs, RFID-Funkkarten oder USB-Speichermedien (z. B. USB-Sticks). (>> SYMM-System, HYBRID-System, Secret Key Verfahren)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Hashverfahren
(>> Asymmetrische Verschlüsselung und Hash Wert)

Hash Wert
Beim so genannten 'Hashen' wird eine Art "Quersumme" über die Daten gebildet. Das Ergebnis ist je nach Hashverfahren ein Ergebnis fester Länge (z. B. 160 Bit). Egal, ob ihre Daten nun 1KByte oder 1MByte groß sind. Dieses Hashergebnis ist vergleichbar mit einem Fingerabdruck der Daten. Wenn Du nun auch nur ein Zeichen in ihren Daten (z. B. Worddokument) änderst und wieder einen Hashwert bildest, ist dieser anders als der Erste. Du kannst also mit Hilfe des Hashwertes feststellen, ob irgendwas an ihren Daten (z. B. während einer Übertragung) verändert worden ist. Andererseits kann aufgrund des Hashwertes nicht auf den Inhalt der Daten geschlossen werden, denn verschiedene Daten können den gleichen Hashwert besitzen (z. B. Quersummen von 16, 25 und 34 sind alle 7). Bei einer Länge von 160 Bits ist jedoch die Möglichkeit auf die ursprünglichen Daten zu schließen so gut wie unmöglich.
Bekannte Hashverfahren: MD5 (Message Digest) -> 128 Bit; SHS/SHA (Secure Hash Standard/Algorithm) -> 160 Bit

HYBRID-System
Das zertifikatsbasierte HYBRID-System basiert auf dem PKCS-Standards von RSA und ist vor allem für Firmen geeignet. Für die Verschlüsselung muss zwingend ein X.509 Zertifikat vorhanden sein. Dabei kann es sich um ein Softwarezertifikat oder aber über ein Zertifikat auf einem externen Token (Chipkarte, USB-Token) handeln. Der Vorteil des HYBRID-Systems liegt in der Möglichkeit mehrere Zertifikate auszuwählen, um so die Berechtigungen für mehrere Anwender festzulegen und zu administrieren. Dabei ist der Einsatz von LDAP, PKI und eine Sperrliste (Revocation-List) möglich. Zusätzlich ist beim verschlüsselten Datenaustausch keine separate Übermittlung des Passwortes erforderlich. Das HYBRID-System kann sowohl für verschiedene Crypt-Objekte (abylon KEYSAFE, abylon CRYPTDRIVE, abylon SHAREDDRIVE), als auch für die Verschlüsselung von einzelnen Dateien und den Datenaustausch verwendet werden. (>> SYMM-System, asymmetrisch Verschlüsselung, PKCS, RSA, X.509-Zertifikaten)

Hybridverfahren
Kombination aus symmetrischer und asymmetrischer Verschlüsselung (>> asymmetrisch Verschlüsselung, HYBRID-System)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

IDEA
(Internatial Data Encryption Algorythm) [symmetrische Verschlüsselung] Hierbei werden wie bei DES-Verfahren die Daten in 16 Durchläufen durch vertauschen und ersetzen einzelner Bits mit einem 128 Bit-Schlüssel verschlüsselt.

Intelligente Speicherchipkarten
Bei intelligenten Speicherchipkarten ist der Speicher (EPROM oder EEPROM) nur über eine festverdrahtete Sicherheitslogik zugänglich. Anwendung als Debitkarte (Telefonkarte). (>> Speicherchipkarten)

Internetspuren
Bei Surfen im Internet bleiben Spuren auf Ihrem Rechner zurück, mit deren Hilfe Ihr Surfverhalten rekonstruiert werden kann. Zu den Internetspuren gehören die Historyliste (Adressen aller besuchten Web-Seiten), Cookies (von Seitenbetreibern temporär auf Ihrem Rechner gespeicherte Daten), Cache (temporär auf Ihrem Rechner gespeichgerte Internetseiten zur Beschleunigung des Seitenaufbaus), Formulardaten (Eingegebene Formulardaten für automatisches Ausfüllen), Zugangsdaten und Passwörter (Eingegebene Zugangsdaten und Passwörter für automatisches Ausfüllen) und Download-Liste (Liste mit den zuletzt heruntergeladenen Dateien). (>> Shreddern)

ISO 7816-1,2
Physikalische Eigenschaften von Chipkarten, Abmessungen und Lage der Kontakte. (>> Prozessorchipkarten)

ISO 7816-3
Elektrische Eigenschaften der Kontakte, Kommunikationsprotokolle. (>> Prozessorchipkarten)

ISO 7816-4
(vorl.) Kommunikationsinhalte, Datenstruktur der Chipkarte, Sicherheitsarchitektur, Zugriffsmechanismen. (>> Prozessorchipkarten)

ISO 7816-5
(vorl.) Aufbau von Applikationen, Wahl und Ausführung von Applikationen, Registrierung von Applikationen (Nummernsystematik). (>> Prozessorchipkarten)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Kodieren
(>> verschlüsseln)

Kryptographie
Der Begriff Kryptographie bezeichnet die Lehre zur systematischen Verschleierung von Nachrichten durch Verschlüsseln. Die Originaldaten werden dabei mit Hilfe eines Algorithmus unleserlich gemacht (chiffriert) und können nur durch Kenntnis des speziellen Schlüssels wieder hergestellt werden. Erste Anwendungen der Kryptographie sind schon aus der Zeit weit vor Christi Geburt überliefert. Im 2. Weltkrieg war z. B. die Entschlüsselung der Chiffriermaschine Enigma durch die Engländer von entscheidender Bedeutung. Heutzutage unterteilt man die Kryptographie in die zwei großen Teilgebiete asymmetrische und symmetrische Verschlüsselung. (>> Verschlüsseln, asymmetrische Verschlüsselung, Symmetrischen Verschlüsselung)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

LDAP
Das Lightweight Directory Access Protokoll (LDAP) ist ein IBM-Standard für die Kommunikation von Rechnern mit einer Datenbank über das Internet. Dabei wurde der umfangreiche X.500 Directory Service abgespeckt, um auch bei schmaler Bandbreite eine zügige Kommunikation zu erlauben. Einträge in einem LDAP- oder X.500-Verzeichnis erlauben eines Zugriff über ein Netzwerk oder auch das Internet zum auffinden von Daten. In der Regel verwenden Trustcenter dieses Protokoll zum speichern der Zertifikatsinformationen. Über dass LDAP-Protokoll können weltweit die öffentlichen Zertifikate (Public Keys, PKCS#7) bei den einzelnen Trustcentern (CAs) abgerufen werden, die zum Verschlüsseln von Daten dienen. (>> Asymmetrische Verschlüsselung, Trustcenter)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

MD5
ist ein Hash-Verfahren (>> Hash Wert)

Multicrypting
Wenn Sie ein Dokument für mehrere Personen verschlüsseln wollen, so müssen Sie nicht mehr für jedem eine Kopie anlegen. Bilden Sie eine SME-Date (Digitaler Briefumschlag), selektieren alle entsprechenden öffentlichen Schlüssel im Zertifikatsmanager und verschicken die Datei an alle Empfänger. Jetzt haben nur noch die von Ihnen berechtigten Personen einen Zugriff auf Ihr Dokument, welches sogar noch von Ihnen unterschrieben (signiert) ist. (>> SME, HYBRID-System)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Öffentlicher Schlüssel (PublicKey)
Der öffentliche Schlüssel (Public Key, PKCS#7) müssen sie weitergegeben (Publik Key Exchange) oder in einer Datenbank (PKI - Public Key Infrastructure) hinterlegen. Daten, die mit einem öffentlichen Schlüssel verschlüsselt wurden, können nur mit dem entsprechenden privaten Schlüssel (Public Key) wieder entschlüsselt werden. (>> asymmetrische Verschlüsselung, PKI, Privater Schlüssel)

One Time Pad
Bei dieser Art von Verschlüsselung werden die Daten durch eine einfach Addition (modulo 26) mit einem Schlüssel der gleichen Länge verknüpft. Der Schlüssel wird durch einen Zufallsgenerator erstellt und nur einmalig verwendet. Dadurch gilt dieses Verfahren als absolut sicher. Das Problem besteht nur darin, für große Mengen an Daten eine wirklich zufällige Quelle für den Schlüssel zu finden. Außerdem ist der Schlüssel genau so groß wie der zu verschlüsselnde Text, wodurch sich die übertragende Datenmenge verdoppelt. Darum wird dieses Verfahren in der Regel nur für kleine Datenmengen verwendet.

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Passwordscrambler und Bild-Eingabe

Die Anti-Keyloggerfunktion "Passwortscrambler" 3 und die "Bild-Eingabe" 2 erhöhen die Sicherheit gegen das Ausspähen von Passwörtern.
Beim "Passwortscrambler" werden zufällige Zeichen in unregelmäßigen Abständen an das Passwortfeld gesendet und auch wieder gelöscht. Bei der "Bild-Eingabe" werden die Zeichen nicht über die Tastatur eingegeben, sondern mit der Maus ausgewählt. Dabei handelt es sich um Sequenzen von Zeichen. Mit der Kombination diesen beiden Funktionen wird die Passworteingabe entscheidend sicherer und bösartige Software (z. B. Keylogger) hat das Nachsehen.

Peter Gutman Methode
Bei der Peter Gutman Methode handelt es sich um eine sehr sichere Methode zum Löschen von Daten auf magnetischen Datenträgern. Dabei werden die Daten insgesamt 35mal in folgender Reihenfolge 4x Random, 0x55, 0xAA, 0x92, 0x49, 0x24, 0x00, 0x11, 0x22, 0x33, 0x44, 0x55, 0x66, 0x77, 0x88, 0x99, 0xAA, 0xBB, 0xAA, 0xCC, 0xDD, 0xEE, 0xFF0x92, 0x49, 0x24, 4x Random überschrieben. (>> DOD - Methode)
Ausführliche Informationen: http://www.cs.auckland.ac.nz/~pgut001/pubs/secure_del.html

PGP
(Pretty Good Privacy) bedeutet übersetzt etwa "recht gute Privatsphäre" und wurde von Phil Zimmermann entwickelt. PGP in den verschiedenen Versionen ist recht weit verbreitet und implementiert das RSA-Verfahren in eine relativ bedienerfreundliche Oberfläche. (>> asymmetrische Verschlüsselung, RSA)

PKCS#7 & PKCS#12
PKCS (Public Key Crypto Standards) ist ein Set von verschiedenen Standards für die asymmetrische Verschlüsselung (PublicKey Cryptography) nach X.509, die von Appel, DEc, Lotus, Microsoft, MIT, RSA und SUN entwickelt wurden. Sie umfassen spezifische und unabhängige Implementierungsstandards, Spezifikationen und anderes, welche durch RSA Data Security Inc. überwacht wird. Im speziellen beschreibt PKCS#7 den Standard für den öffentlichen Schlüssel (PublicKey) und PKCS#12 den Standard für das Zertifikat (privater Schlüssel, Private Key, Dateiendungen z. B. *.pfx, *.p12). (>> Hash Wert, RSA, X.509)

PKI
(Public Key Infrastructure) ist eine Hierarchie von Zertifizierungs-Autoritäten. Es dient also der Verteilung und Verwaltung von öffentlichen Schlüsseln für die asymmetrischen Verschlüsselung. (>> asymmetrische Verschlüsselung)

Private Key
(>> Privaten Schlüssel)

Privater Schlüssel (Private Key)
ist der geheime Schlüssel (Private Key, PKCS#12) der unter keinen Umständen weitergegeben werden darf und mit dem Daten signieren (Unterschrift) und entschlüsselt werden. Er ist bei Ihnen im der Systemzertifikatsdatenbank eingetragen und besitzt als Datei die Endung *.p12 oder *.pfx. (>> asymmetrische Verschlüsselung, RSA, PKCS)

Prozessorchipkarten
(Smartcards) enthalten kompletten Rechner: Prozessor, ROM (EEPROM, EPROM) und RAM. Neben festverdrahteten sind hier auch frei programmierbare Sicherungsfunktionen möglich. Insbesondere können Challenge - Response - Protokolle und Kryptoverfahren auf der Karte implementiert werden. Bei ihrer Geldkarte oder Handykarte handelt es sich zum Beispiel um eine Prozessorchipkarte. Die Smartcards sind schon weitaus komplizierter als die Speicherchipkarten, weil sie im Prinzip alle Komponenten eines Computers besitzen (siehe oben). Diese Karten enthalten meist auch einen Cryptochip, mit dem Verschlüsselungen und Authentifikationen durchgeführt werden können. Für diese Operationen muss der geheime Schlüssel die Chipkarte nicht verlassen, was diesen damit sehr sicher macht.

PublicKey
(>> öffentlicher Schlüssel)

Public Key Verfahren
ist die englische Bezeichnung für die asymmetrische Verschlüsselung mit einen öffentlichen Schlüssel (Public Key) und einem privaten Schlüssel (Privat Key) (>> asymmetrische Verschlüsselung, öffentlicher Schlüssel, privater Schlüssel)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

RC4
Bei RC4 von RSA Data Security Inc. (www.rsasecurity.com) wird in Abhängigkeit vom Passwort mit einem Pseudo-Zufallsgenerator eine zufällige Bytefolge in der Länge der zu verschlüsselnden Daten erzeugt. Der Geheimtext ergibt sich aus der einfachen XOR-Verknüpfung mit dem expandierten Schlüssel, ähnlich wie beim One Time Pad. Zur Entschlüsselung wird dieses Verfahren einfach erneut angewendet. Das Verfahren ist erstaunlich einfach, schnell und sehr leicht zu programmieren. Nach Aussage von RSA Data Security Inc. lässt sich dieses Verfahren nicht mit der linearer oder differentieller Kryptoanalyse knacken. (>> One Time Pad)

RSA
ist benannt nach den Entwicklern Ronald Rivest, Adi Shamir und Leonard Adleman. Das RSA - Verfahren ist eigentlich das bekannteste Verfahren und auch das Flagschiff unter den asymmetrischen Verfahren. Ab einer Schlüssellänge von 2048bit kann es als sicher eingestuft werden. Das RSA - Verfahren wird i. d. R. zur Verschlüsselung und Übertragung von symmetrischen SessionKeys verwendet, weil der mathematische Aufwand für eine Onlineverschlüsselung einfach zu groß ist.
(>> asymmetrische Verschlüsselung)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

SecretKeyVerfahren
ist die englisch Bezeichnung für die symmetrische Verschlüsselung mit einem geheimen Schlüssel (SecretKey) (>> symmetrische Verschlüsselung)

Schnellvernichtung
Optimiertes Verfahren zum schnellen Löschen der Header-Information von großen Dateien. Dabei werden jeweils 10 Prozent vom Anfang und Ende der Datei gelöscht, wodurch sich bis zu 80 Prozent Zeitersparnis ergeben. Dateien kleiner 10 MB werden auch im Löschmodus "Schnellvernichtung" komplett überschrieben.

(>> Shreddern)

Selbstsignierte Zertifikate
sind normalerweise als nicht vertrauenswürdig einzustufen, da keine Zertifizierungsstelle für die Richtigkeit der angegebenen Daten bürgt. Damit können keine offiziellen Geschäfte abgewickelt werden. Für die private Verwendung ist es aber vollkommen ausreichen, z. B. zur Verschlüsselung mit der Software von abylonsoft.

Shredder Level
Die Software von abylonsoft bietet zum entgültigen Entfernen von Daten auf dem Computer folgende Löschmethoden:

  • Level 0: Verknüpfungen entfernen (entspricht dem normalen Löschen im Datei Explorer)
  • Level 1: Die Daten werden 1x überschrieben (binäre Nullen)
  • Level 2: Die Daten werden 3x überschrieben (DOD - Standard = 1. Zufallszahlen + 2. binäres F + 3. Binäre Null)
  • Level 3: Die Daten werden 7x überschrieben (DOD II - Standard = 3x binäre Nullen + 3x binäre F + 1x Zufallszahlen)
  • Level 4: Die Daten werden 13x überschrieben (3x Zufallszahlen + DOD - II + 2x Zufallszahlen + 1x binäre Nullen)
  • Level 5: Die Daten werden 35x überschrieben (Peter Gutman Methode - Beschreibung siehe Dokument)
(>> Shreddern, DoD - Metode, Peter Gutman Methode, Schnellvernichtung)

Shreddern
Beim normalen Löschen von Dateien werden diese Daten nicht komplett gelöscht, sondern nur die Verweise in der Verzeichnisliste entfernt. Mit speziellen Programmen lassen sich die gelöschten Dateien wieder rekonstruieren. Beim Shreddern mit der Software von abylonsoft werden die Dateien entsprechend des gewälten Shredder-Level mehrfach überschrieben. Somit wird das Rekonstruieren gelöschter Dateien erschwert oder verhindert. (>> Clustertips, Freispeicher, Internet Spuren, Shredder Level)

SHS/SHA
(Secure Hash Algorithm) ist ein sicheres Hashverfahren (>> Hash Wert)

Signatur
Die Signatur entspricht einer digitalen Unterschrift für elektronische Daten. Seid dem Signaturgesetz gelten Signaturen als Rechtsgültig und werden damit einer handschriftlichen Unterschrift gleichgestellt.
Für die Digitale Signatur ist ein Zertifikat mit einem öffentlichen (Public Key) und einem privaten (Private Key) notwendig. Zum Signieren wird erst der Hashwert (Quersumme, Fingerabdruck) der Datei gebildet und dieser mit dem Privaten Schlüssel des Unterschreibenden signiert (eine spezielle Art der Verschlüsselung). Es wird nur der Hashwert signiert, damit Rechenzeit und Speicherplatz gespart wird. Dabei muss der mathematische Vorgang des hashens eine Einwegfunktion sein. An die Daten werden die Signatur und der öffentliche Schlüssel des Unterschreibenden angehangen. Die Überprüfung der Signatur nennt man Verifikation. (>> Hashwert, Verifikation, Zertifikate)

Small PKI
Der Einsatz der abylon Small PKI macht komplexen Anwendungen zur Administration der Mitarbeiterzertifikate überflüssig. Kleine bis mittlere Unternehmen können hiermit die öffentlichen Zertifikate aller Mitarbeiter zentral auf einem Server verwaltet, wo diese in der Registry unter HKLM gespeichert werden. Auf den einzelnen Clients müssen nur noch die Zertifikate der Mitarbeiter installiert werden, die an dem entsprechenden Rechner arbeiten. Über die Small PKI ist nun ein Zugriff auf die öffentlichen Schlüssel (Public-Key) aller weiteren Mitarbeiter möglich. (>> Datei PKI, PKI, Zertifikate)

Smartcard
ist die englische Bezeichnung für eine Prozessorchipkarten (>> Prozessorchipkarten)

Secure Message Envelope (SME)
(>> Digital Envelope)

SME - Datei
(>> Digital Envelope)

S/MIME-Verfahren
(Secure / Multiporpose Internet Mail Extension); erweitert das MIME-Format für das Versenden von Binärdateien via E-Mail um Verschlüsselung und digitale Signatur (für RSA).

Speicherchipkarten
enthalten nur elektronischen Speicher (EPROM, EEPROM oder RAM) auf den direkt zugegriffen werden kann. Eine Krankenversichertenkarte ist zum Beispiel so eine einfache Speicherchipkarte. Auf diese Karte können nur eine bestimmte Menge an Daten abgelegt und wieder gelesen werden. Dieser Kartentyp ist in seinem Aufbau recht einfach und auch nicht besonders geschützt.

Sperrliste
Diese Listen werden von den Trustcentern (CAs) angeboten und beinhalten alle ungültigen und gesperrten Zertifikate. (>> Trustcenter, Zertifikate)

Steganograpphie
ist das Verstecken von Daten in Bilder, Videos, Texten oder anderen Daten. Meistens Werden die zu versteckenden Daten zuvor verschlüsselt. Die Steganographie wird meistens zum verdeckten Übermitteln benutzt. Ein anderes Anwendungsgebiet ist, in Bilder zum Beispiel eine kleine Botschaft einzuschleusen um später einmal beweisen zu können, dass das Bild von ihm stammt.

SYMM-System
Das passwort- oder geheimnisbasierte SYMM-System ist besonders für Privatpersonen und kleinere Firmen geeignet. Zur Verschlüsselung von Dateien muss nur ein Passwort eingegeben oder aber ein Geheimnis eingelegt werden. Als Geheimnis können Prozessorchipkarten (z. B. EC-Karten), Speicherchipkarten (z. B. Krankenversichertenkarten), CDs/DVDs oder USB-Speichermedien (z. B. USB-Sticks) verwendet werden. Verschlüsselte Daten können dann nur noch mit dem korrekten Passwort und/oder dem passenden Geheimnis entschlüsselt werden. Der Vorteil des SYMM-Systems ist deren einfache Bedienung, wodurch es vor allem zum Schutz der Daten auf dem eigenen Rechner eingesetzt werden kann. Sollen die Daten für eine andere Person verschlüsselt werden, so muss auf jeden Fall das Passwort dem Empfänger mitgeteilt werden. Als Verschlüsselungsverfahrten kommt der weltweit anerkannten AES- (Schlüssellänge 256 Bit) und/oder Blowfish-Algorithmus (Schlüssellänge 448 Bit) zum Einsatz. (>> HYBRID-System, symmetrisch Verschlüsselung, Blowfish, AES)

Symmetrische Verschlüsselung

Bei der symmetrischen Verschlüsselung werden die Daten mit dem gleichen Schlüssel ver- und Entschlüsselt, wobei zahlreiche unterschiedliche Verfahren (z. B. AES- oder Blowfish-Alorithmus) eingesetzt werden. Die Sicherheit des verschlüsselten Datei hängt von dem Verschlüsselungsverfahren, dem Passwort und der Schlüssellänge ab. Durch die Verwendung von sehr großen Schlüssellängen (> 128 Bit) kann die Verschlüsselung sehr sicher sein. Der Nachteil der symmetrischen Verschlüsselung besteht darin, das beim Datenaustausch über unsichere Kanäle (z. B. Internet) ebenfalls das Passwort übermittelt werden muss. Diese Passwortübergabe ist nur durch eine persönliche Übergabe absolut sicher. (>> HYBRID-System, IDEA, Blowfish, AES, DES)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

TOKENSECOBJ
ist ein versteckter und schreibgeschützter Ordner mit den Dateien ATR.BIN und SECCON.BIN und wird auf Speichermedien (z. B. USB-Sticks) angelegt. Unter anderem werden diese Daten als Schlüssel für die Verschlüsselung und Anmeldung mit der Software von abylonsoft benötigt. Ein einfaches Klonen des Speichermediums durch Kopieren dieser Daten ist nicht möglich und nur optional einstellbar. (>> SYMM-System)

TripelDES
ist ein symmetrisches Verschlüsselungsverfahren, bei dem drei mal hintereinander das DES - Verfahren angewendet wird. (>> DES)

Trustcenter
Trustcenter (im englischen Certification Authority (CA)) bieten Zertifikate (Schlüsselpaar aus Public Key und Private Key) für den rechtsverbindlichen und vertraulichen Datenaustausch. In Deutschland werden sie von der Regulierungsbehörde für Post und Telekommunikation überprüfte und zertifiziert (z. B. TC Trustcenter oder D-Trust). Diese Trustcenter müssen besonders hohen Sicherheitsanforderungen genügen. Sie garantieren, dass die von Ihnen ausgestellten und geprüften Zertifikate (Schlüsselpaar zum Signieren und Verschlüsseln) nach dem deutschen Signaturgesetz authentisch sind. Dieses Zertifikat kann nur die Person verwenden, die sich beim Trustcenter ausgewiesen hat. Als kostenlose Alternative bieten wir die Software abylon SELFCERT zur Generierung von selbstsignierten Zertifikaten. (>> abylon SELFCERT)

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Verifikation
Als Verifikation wird die Überprüfung einer Signatur bezeichnet. Die Signatur gibt dabei Auskunft, von wem die Daten signiert (unterschrieben) wurden und ob sie authentisch (unverändert) sind.
Technisch wird dabei die Signatur mit dem beigelegten, öffentlichen Schlüssel (Public Key) des Unterschreibenden nach einem speziellen Verfahren dechiffriert (entschlüsselt). Als Ergebnis erhält man einen Hashwert. Parallel wird der Hashwert der übertragenden Daten gebildet und mit dem beigelegten Hashwert verglichen. Stimmen beide Werte überein, so kann der Empfänger sicher sein, dass die Daten nicht verändert wurden und von dem entsprechenden Absender stammen. (>> Signatur, Zertifikate)

Verschlüsseln
Als verschlüsseln bzw. kodieren, bezeichnet man den Prozess, bei dem Daten (z.B. Texte, Bilder usw.) so verändert werden, dass ein nicht autorisierter Betrachter die Daten nicht lesen oder aus ihnen den Inhalt erschließen kann. Man unterscheidet dabei zwischen der symmetrischen und der asymmetrischen Verschlüsselung. (>> Asymmetrische Verschlüsselung, Symmetrische Verschlüsselung).

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

X.509 / V3 - Zertifikate
bestehen aus einem ASN.1 kodierten Format mit Version, Seriennummer, Signatur, Name, Gültigkeit, Subjekt, PublicKeyInfo, Parameter und Zertifikatserweiterungen und wird von der abylonsoft Software unterstützt. S/MIME, PGP, PEM und MailTrusT verwenden dieses Zertifikat. (>> Zertifikate, S/MIME, PGP, ASN.1)

XOR-Verknüpfung
Bei der Exklusice-Oder-Verknüpfung (XOR) verwendet man folgende Regeln zur Verknüpfung von zwei Bits. Wenn beide Bits gleich sind (1/1 oder 0/0) wird das Ergebnis Null und bei ungleichen Bits (1/0 oder 0/1) ergibt sich eine Eins. Im Gegensatz dazu wird bei der einfachen Oder-Verknüpfung (OR) aus zwei Einser Bits (1/1) wieder eine Eins.

1 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z

Zero-Knowledge Verfahren
eignen sich dazu, einen Kommunikationspartner davon zu überzeugen, dass man ein Geheimnis G kennt, ohne irgendetwas über G mitzuteilen. Dazu bedient man sich zweier Mengen von geheimen und öffentlichen Schlüsseln. Mit einem mehrfach wiederholten Challenge-Response-Protokoll wird schließlich die Authentifikation durchgeführt.

Zertifikate
werden in der Regel mit der Dateiendung PFX oder P12 abgespeichert und beinhalten eine Reihe von Daten über den Aussteller und Besitzer. Mit dem öffentlichen (Public Key, PKCS#7) und privaten Schlüssel (Privat Key, PKCS#12) können Daten authentisch, digital unterzeichnet oder ver- und entschlüsselt werden. Für die Glaubwürdig der im Zertifikat angegebenen Daten garantiert normalerweise der Aussteller (Trustcenter, CA). Um die Glaubwürdigkeit zu erhöhen, kann ein Zertifikat von mehreren CAs signiert werden.
Jedoch sind auch selbstsignierte Zertifikate nützlich, beispielsweise zum Signieren in Freundeskreis oder einfach für die Verschlüsselung der eigenenDaten. (>> Selbstsignierte Zertifikate, X.509-Zertifikate, Trustcenter (CA), Signatur, asymmetrische Verschlüsselung)

Zippen
(>> Datenkomprimierung)

(c) 2001-2008 abylonsoft ( Stand 03.12.2007)


abylonsoft: abylon CRYPTDRIVE anlegen

abylon CRYPTDRIVE (virtuelle Laufwerke - Containerlösung)

Nur abylon ENTERPRISE Im Funktionsumfang dieser Version und abylon CRYPTDRIVE Im Funktionsumfang dieser Version

Auf dem Computer gespeicherte Dateien können auf vielfältige Weise in die falschen Hände gelangen. Abhilfe schafft nur eine ausreichende Verschlüsselung der Daten. Das abylon CRYPTDRIVE bietet ein einfaches Verfahren zum Erstellen von verschlüsselten Laufwerken, den sogenannte Container. Durch die Verschlüsselung mit dem Blowfish- (448 Bit) oder AES-Algorithmus (256 Bit) sind die auf dem Laufwerk gespeicherten Dateien und Programme vor unbefugtem Zugriff gesichert. Erst wenn das Laufwerk geöffnet wird, ist ein Zugriff über den Datei Explorer möglich, wobei die Ver- und Entschlüsselung automatisch und im Hintergrund erfolgt. Als Geheimnis zum Öffnen des Laufwerkes kann entweder ein Passwort über die Tastatur eingegeben oder alternativ eine Chipkarte, CD oder ein USB-Stick verwendet werden.
Im professionellen Umfeld können auch die Zugriffsberechtigungen über Zertifikate administriert werden. Dabei werden zahlreiche Zertifikatschipkarten oder USB-Token unterstützt.

Funktionsumfang:

  • Verschlüsselung mit dem Blowfish- (448 Bit) oder AES-Algorithmus (256 Bit)
  • Vollkommene Integration als Laufwerk in den MS Datei Explorer
  • Unterstützte Geheimnisse (Schlüssel) für die Zugriffsberechtigung:
    • SYMM-System
      • Passwort über die Tastatur
      • Chipkarten (z. B. EC- oder KV-Karten)
      • Externe Speichermedien (z. B. USB-Sticks)
      • CDs/DVDs
      • Kombination von Passwort und Token
      • NEU - 4 Augen-System (4Eye-System)
    • HYBRID-System
      • X.509 Softwarezertifikate
      • Zertifikate auf Chipkarten oder USB-Token
  • Größe fast unbegrenzt (bis zu 128 GB getestet und freigegeben)
  • Die verschlüsselten Image-Dateien können in bis zu 100 Teile (Partitials) aufgeteilt werden (Unterstützung von Partitials größer 4 GB)
  • Administrierbare Tastenkombination
  • Der Speicherort der Image-Dateien kann auf dem lokalen Rechner oder einem Netzwerkserver liegen (Client oder Server)
  • Auf dem Server ist keine Software erforderlich
  • Bei Netzwerkanwendung werden die Daten verschlüsselt übertragen und erst auf dem Client entschlüsselt
  • NEU - Passwordscrambler und Bild-Eingabe: Anti-Keyloggerfunktion durch zerhacken der Passworteingabe und die Verwenden von Bildobjekten für kryptische Passwortsequenzen
  • NEU - Automatisches verschieben des CRYPTDRIVEs bei Änderungen des Pfades
  • NEU - Automatischer Update bei neuen Versionen
  • NEU - Verbesserter Administration für Unternehmen

Fenster

1. | Name | Angabe des Laufwerk-Namen, der im Datei Explorer angezeigt wird.
2. | Laufwerksbuchstabe | Angabe des Buchstabens unter dem das Laufwerk im Datei Explorer angezeigt wird.
3. | Größe (MB) | Eingabemöglichkeit für die Größe des Laufwerks in MB (bis 128 GB gestestet und freigegeben). Die Größe kann nur beim Erstellen eines Laufwerkes angegeben werden und ist vor der Registrierung auf 100 MB begrenzt.
4. | Partials (Teile) | Anzahl der Teile, in der die Image-Datei auf der Festplatte aufgeteilt ist. Die Aufteilung der großen Image-Datei ist beim Datenbackup vorteilhaft!
5. | ... | Öffnet einen Dialog zum Selektieren der IMG-Datei, in dem das Laufwerk gespeichert wird.
6. | Öffnen im eigenen Explorerfenster | Das geöffnete CRYPTDRIVE in einem neuen Datei Explorer anzeigen.
7. | Übernehmen / Neu anlegen | Speichert die Daten und schließt den Dialog.

Kurzanleitungen

  • Anlegen eines neuen CRYPTDRIVE
  • Speichern von verschlüsselten Dateien

Anlegen eines neuen CRYPTDRIVE

1. Einstellungsdialog Öffnen

Öffnen Sie im Einstellungsdialog die Seite CryptDrive.
2. Verschlüsselungs- einstellungen Wählen Sie unter Default Encryption ALG den gewünschten Verschlüsselungsalgorithmus aus.
Die Zugriffsberechtigung beim SYMM-System (für Privatanwender empfohlen) erfolgt mittels Passwort, EC-Karte oder USB-Stick und beim HYBRID-System (für Firmen) durch X.509-Zertifikate.
3. | Neu anlegen | Mit Neu anlegen wird der Einstellungsdialog geöffnet.
4. Einstellungsdialog

Es lassen sich folgende Eigenschaften des neuen Laufwerks festlegen:

  • Name: Name des neuen Laufwerks
  • Größe: Größe des Laufwerks in MB
  • Laufwerksbuchstabe: Laufwerksbuchstabe, unter dem das Laufwerk im Datei Explorer angezeigt wird
  • Speicherort: Mit ... wird das Verzeichnis ausgewählt, wo das Laufwerk gespeichert wird. (Beim Verzeichnissen im Netzwerk UNC-Pfad angeben!)
  • Patitials: Anzahl der Dateien (Teile), in die das Laufwerk aufgeteilt wird
Mit Neu anlegen wird das Laufwerk angelegt und der Dialog geschlossen.

In der Testphase dieser Software ist die Größe des Laufwerks auf 100 MB begrenzt und es kann maximal nur ein Laufwerk angelegt werden.
5. | Passworteingabe | Das neue Laufwerk wird jetzt im Einstellungsdialog gelistet. Sie werden nun gefragt, ob das neue Laufwerk direkt geöffnet werden soll. In Abhängigkeit der Einstellungen müssen Sie ein neues Passwort eingeben (SYMM-System), einen USB-Stick einlegen (SYMM-System) oder die PIN für das Zertifikat eingeben (HYBRID-System).
6. Formatieren
Beim 1. Öffnen wird das neue Laufwerkes formatiert. Je nach Größe des Laufwerks benötigt der Format-Vorgang bis zu mehrere Minuten.
7. | Schließen | Mit Schließen im Einstellungsdialog wird das Laufwerk geschlossen und aus dem Laufwerksliste im Datei Explorer entfernt. Damit ist der unerlaubte Zugriff auf die verschlüsselten Dateien nicht mehr möglich.
8. Importieren / Bearbeiten Mit Importieren können bereit angelegt Laufwerke importiert werden.
Über Bearbeiten können die Einstellungen des ausgewählten Laufwerks geändert werden.
9. HYBRID-System

Bei zertifikatsbasierten CRYPTDRIVEs (HYBRID-System) müssen Sie im Besitz eine Zertifikatschipkarte sein oder auf Ihrem Rechner ein Softwarezertifikat installiert haben.
Im Einstellungsdialog in der Liste der Berechtigten Zertifikate können weitere Zertifikate berechtigter Personen mit Hinzufügen hinzugefügt oder mit Entfernen gelöscht werden. Diese Funktionalität wird auch im abylon CERTMANAGER angeboten.

Speichern von verschlüsselten Dateien

1. | Einstellungsdialog | Öffnen des Einstellungsdialoges und wechseln auf die Seite Cryptdrive).
2. | Öffnen | Auswählen des gewünschten CRYPTDRIVEs und drücken Öffnen.
3. | Passworteingabe | Eingabe des entsprechenden "Geheimnisses" (Passwort, PIN, Chipkarte, CD/DVD oder USB-Stick)
4. | Datei Explorer | Das verschlüsselte Laufwerk wird in einem neuen Datei Explorer geöffnet.
5. | Arbeiten | Nun können Sie wie gewohnt Dateien anlegen, speichern und kopieren. Die Verschlüsselung der Daten erfolgt automatisch im Hintergrund, ohne zusätzliche Operation durch den Anwender.
6. | Schließen | Im Einstellungsdialoges wird mit Schließen das Laufwerk geschlossen.

Siehe auch

  • Einstellungen des abylon CRYPTDRIVE (virtuelles Laufwerk)

(c) 2001-2008 abylonsoft ( Stand 03.12.2007)


abylonsoft: abylon EINSTELLUNGEN (Administration > Protokolle)

Einstellungen > Administration > Protokolle

Einstellungsseite für die Aktivierung von Protokollen (Log-Dateien).

Je nach Version können einzelne Optionen nicht verfügbar sein bzw. voneinander abweichen!

Fenster

1. | Öffnen | Öffnet den Ordner mit den gespeicherten Anwender Log-Dateien.
2. | System Öffnen | Öffnet den Ordner mit dem gespeicherten System Log-Dateien bei Netzwerkinstallationen.
3. | Protokoll | Aktiviert das Log für die ausgewählten Module. Abweichend von der Abbildung werden nur die Module der entsprechenden Version angezeigt!

(c) 2001-2008 abylonsoft ( Stand 06.12.2007)


abylonsoft: abylon EINSTELLUNGEN (Administration > USB-Installation)

Einstellungen > Administration > USB-Installation

Einstellungsseite zum Erstellen einer mobilen Version der Software auf beispielsweise einem USB-Stick.

Diese Funktionalität steht nur in der registrierten Version zur Verfügung!

Fenster

1. Module auf USB-Stick installieren /
Module auf Client installieren /
Module vom Client entfernen
  • Module auf USB-Stick installieren
    Erstellt eine lauffähige Version des Programms mit Ihren Einstellungen auf dem USB-Stick. Alle Module und Funktionen, die keine administrativen Rechte oder einen Service benötigen, können vom USB-Stick gestartet werden.
  • Module auf Client installieren
    Installiert die Version von Ihrem USB-Stick auf dem Client und überträgt alle Ihre Einstellungen. Hierzu werden administrative Rechte und eine neue Registrierung benötigt!
  • Module vom Client entfernen
    Entfernt die Software komplett mit allen Dateien und Einstellungen vom Client!

Dieser Schalter zeigt die Funktionen kontextsensitiv an!

(c) 2001-2008 abylonsoft ( Stand 06.12.2007)